New answers tagged

2

Sounds like the default for your List Settings is to open Forms as a Modal Dialog instead of a separate page. Open your List settings -> Advanced settings:



Top 50 recent answers are included