Tag Info

New answers tagged

0

Permissions reset for Access requests The solution was to re-run the original permissions setup of the site, and specify the new Site Owners group as the Owners of the site. To get there, construct a URL like this: http[s]://[HostName]/Sites/[Path-To-Site]/_layouts/15/permsetup.aspx This will open up the groups for the site. Click OK. Once you've ...


0

In SharePoint 2007 you dont have this option other than the email you received when customer request the access. If you want you can change the email address which can access the SharePoint access request. Site Actions > Site Settings > Advanced Permissions (under "Users and Permissions" group ) > Settings > Access Requests On this page you can ...


1

There isn't a way to do this in Sharepoint 2007 like there is in Sharepoint 2013. You're out of luck unless you remove the option to request access and create some sort of request process where users ask for permission and then you add them manually or programmatically.


1

If you are not seeing the app management services at Manage Service Application page then that's mean this services has not been provision. You have to create the App Management Services Application for this. Please follow this documents to configure it.


1

While you should be able to see it, you can use New-SPAppManagementServiceApplication to create it instead.


0

You can try to break inheritance from the parent site and giving unique permissions for you particular site. Steps to break permission inheritance Browse to the Site Permissions page for a site (choose Site Actions→Site Settings→Site Permissions). The Site Permissions page is displayed with a message reading This Web site inherits ...


0

Setup a host header- You have to setup a host header to your site. Then setup your domain to redirect to your Machine or you can map your Sharepoint Server IP to your host header in accessing machines host file (C:\Windows\System32\drivers\etc\host) for testing purpose Allow anonymous access for your site collection. Allow the port that your web app uses ...


0

Just to add a bit more to @Kai's answer: New-SPServiceApplicationPool -Name "AccessServiceAppPool" -Account contoso\sp_accessservice $serviceapp = Get-SPServiceApplication GUID-of-your-service-app $serviceAppPool = Get-SPServiceApplicationPool | ? { $_.Name -eq "AccessServiceAppPool" } $serviceapp.ApplicationPool = $serviceAppPool $serviceapp.Update()



Top 50 recent answers are included