Tag Info

New answers tagged

0

Check whether the content DB is set to read-only mode. if it is in read only change it to “not locked” mode.


0

The application pool account did not have permission on the SharePoint Config database. Adding the permission for the application pool user solved my problem.


0

It appears you are missing permissions, whether farm, or site collection administrator. Please see the below steps, to ensure you have the correct permissions defined. Per Technet, You typically use the Central Administration website to create a site collection in a stand-alone deployment. To create a site collection by using Central Administration ...


0

Is it something on the home page? Here's a quick test: navigate to (site collection url)/_layouts/settings.aspx



Top 50 recent answers are included