0
votes
0answers
21 views

SP13: Dataview Webpart &nbsp

I have a Dataview Webpart that is used in a page that originated in SP07 however was migrated to 2013 version. Looking at the xsl script there are no hard spaces are indicated by using &nbsp or ...
0
votes
0answers
91 views

ListView exception on custom aspx page

I have a button "Upload file", which allows me to upload files to my custom folder inside some document library. I want to add a listview for that library, to see which files were already uploaded. ...
0
votes
1answer
187 views

XSLT list view webpart is not displaying data after adding view dynamically

I am customizing xsltlist view webpart using c#. I am able to get the results properly till I give the view name to the code. As soon as I give it it's not rendering the data. It's only displaying the ...
2
votes
2answers
1k views

Adding webpart to filter view by code is not working

I need to add a new page in a new doc library. That works fine. In the page I need to add a webpart to filter list data from a view bases on 3 columns from the view. The following code is not ...
0
votes
1answer
471 views

Creating a custom View for List with custom UI

I'm trying to create a custom view for a list with custom UI. The following is my code: list.Views.Add("List View", coll, Query, 10, true, false); list.Update(); SPView view = list.Views["List ...
6
votes
3answers
1k views

Why don't folders work when adding an XsltListViewWebPart to the page via code?

I have an issue with adding an XsltListViewWebPart to a page for a Document Library. When I do it using the code below everything works fine unless I create a folder and upload a document there. Such ...