0
votes
1answer
25 views

Custom WebParts shows only the WebPart-Title

I've got a huge problem. I developed three custom webparts and deployed them to our testserver and that works just fine. So I decided to deploy them to the production server as well but when I add ...
1
vote
2answers
66 views

sharepoint 2007 webpart question

I created a user control in visual studio I want to deploy to sharepoint 2007. This is my first one and I created the project using the repository pattern and POCO. Does sharepoint support this type ...
0
votes
1answer
283 views

Method not allowed (405) when deploying sharepoint 2007 (wss 3.0) solution from visual studio 2008

I am trying to set up a Windows 7/ Sharepoint 2007 (WSS) / Visual Studio 2008 box. Sharepoint is installed and running fine. I open VS2008 and create a Sharepoint Blank Site. I then try to deploy ...
0
votes
1answer
97 views

Add content to Web Part without reloading

I am developing a Search Web Part for a WSS 3.0 site in Visual Studio 2008. The user types in their search criteria, then clicks OK. In the Click event, I am iterating through every Site Collection in ...
1
vote
0answers
816 views

Fully delete a user from the User Information List (WSS 3.0)

I am having the same issue as this poster on MSDN, but the solution given did not work: http://bit.ly/Akz5RD This is also a follow-up from an earlier question of mine: http://bit.ly/wfjd13 NOTE: ...
1
vote
2answers
999 views

Show deleted users in User Information List programmatically

I am working with retrieving user info programmatically in WSS 3.0. I understand that users are stored in each Site Collection's User Information List. Deleted users are not visible in the User ...
2
votes
1answer
462 views

Retrieve only the fields shown in userdisp.aspx from User Information List

I have built a Web Part in Visual Studio 2008 to show the current user's information (this is for WSS 3.0). I have no problem iterating through all the fields in the SPListItem, but I want to filter ...
5
votes
3answers
2k views

SharePoint Web Serivces Access Denied; Only From VS 2010

After not getting much help on the last question, I decided to blow away the VM and re-create it as I already lost a week on this issue. And of course still issues, btu a little different. I am ...
6
votes
3answers
847 views

SharePoint Web service requests take 30-60 secs initially

When trying to access SharePoint WSS 3.0 server using the web services API, the software service we are developing will hang anywhere between 30-60 seconds when making any call (pick anyone of them, ...
2
votes
1answer
787 views

Including a class library with a WSPBuilder deployment in WSS

I am working with WSS 3.0, Visual Studio 2008, and WSPBuilder 0.9.9. I have a custom class library (WebParts.dll) of base classes that I use with several SharePoint solutions. I currently deploy ...
0
votes
2answers
2k views

Creating a calendar event with recurrence and all day event enabled programmatically?

I'm trying to creat a calender event that will be an all day event and will repeat every year from a list that has everyone's birthday. The recurrence works great and so does the All day event. The ...
0
votes
3answers
825 views

Deploy a solution package from command prompt

We are trying to automate the solution deployment to a test environment. We are using vsewss 1.3. To do this we are trying to run the following command from the visual studio command prompt: devenv ...