1
vote
1answer
137 views

Search returning no results after moving to new server

We moved to a new server a few months back and everything seemed to be working fine. But just today someone flagged up that searches never return any results. Everything was fine before switching to ...
2
votes
1answer
79 views

Federate sp2010 search to WSS?

I have a preexisting WSS 3.0 site in production currently. As I stand up a SP2010 instance, search will help bridge the gap during the interim while things are migrated. The search center on the 2010 ...
0
votes
1answer
265 views

How do I fix search after renaming ULR in Alternate Access Mappings?

I am getting the following error in my logs. Content source 'Default' has no start addresses; skipping. Things I've done: Changed "Default" mapping to the internal AD site, just renaming it ...
1
vote
1answer
285 views

Search/change URL in Page Viewer Web part (WSS 3.0)

I have a Project Web Access site collection that contains at least 100 pages (out of several thousand) where Page Viewer web parts are targeted to a URL that is no longer valid. The URLs have changed ...
2
votes
5answers
4k views

The web application at [url] could not be found

Any ideas on the error below? This happens when I try to search for content on my WSS 3.0 site. ERROR " The web application at [url] could not be found. Verify that you have typed the url ...
1
vote
3answers
944 views

Crawling wss3 site from SP2010 standard using STS3 url

I'm bringing up a SP 2010 standard instance and want to configure it to crawl the old WSS3 site collection until the migration is done. I understand that the proper method is to use the STS3 urls ...
6
votes
2answers
781 views

How do I set a list to not be valid for search through the object model?

In WSS 3.0, there's an option under "Advanced Settings" for a List as follows: Search Specify whether this list should be visible in search results. Users who do not have permission to see ...
6
votes
2answers
4k views

The start address cannot be crawled

Getting the following on my WSS3 server. The server was renamed from GIMEL2 to GIMEL, and I ran stsadm -o renameserver. The search is running great, just want to remove this error The start address ...
2
votes
1answer
269 views

Admin considerations for searching on WSS 3.0

I am using Network Solutions hosted SharePoint services (WSS 3.0) and the search function is not working. When I contacted their support desk they said that this feature has been turned off because ...
0
votes
2answers
161 views

Is anyone using Network Solutions SharePoint product?

Network Solutions offer a hosted WSS 3.0 environment with a domain name so I thought this would be an ideal (cheap) entry to SharePoint, however, I am facing a lot of issues with it and the only ...