The tag has no wiki summary.

learn more… | top users | synonyms

1
vote
2answers
2k views

Installing SP2010 on Windows 8.1

Did anyone have a successful story of installing SP2010 on Windows 8.1? So far I'm stuck at installing .net 3.5. It gives me an error: 0x800F0906 could not install .NET Framework 3.5 (includes ...
3
votes
1answer
725 views

Must manually refresh Windows Explorer after creating new files/folders in document library

We have just setup Sharepoint 2010 internally for testing and development. I created a simple document library, and mapped it up in Windows Explorer. It works OK - it's reasonably fast (at least ...
0
votes
1answer
47 views

How I would start correct the Windows SharePoint Services Administration service?

First of all I have 2 virtual machines, one for the Active Directory and the other one for SP Server and SQL server together. I've come across a handful of posts regarding KB934525 for Windows ...
1
vote
0answers
43 views

Using Console application to perform SharePoint tasks Not working in Cloudshare

I need to create a unit testing module using Console application that communicates with SharePoint. I add the refernces and I write the code, but once I hit F5, the program breaks and I get error ...
1
vote
0answers
171 views

Sharepoint Loading Slowly Internally But Not Externally

Everything seems to load very quickly outside the office but internally, Sharepoint seems to take a strangely long time to load up a page. Server: Windows SBS 2011 Standard (.2 internal IP) Router: ...
0
votes
0answers
13 views

What causes this error message in Windows Explorer?

One of our SharePoint users (SharePoint 2010) gets an intermittent error message on one of our subsites when opening up a document library in Windows Explorer. Sometimes she can open it up fine and ...
0
votes
0answers
27 views

Unable to open Sharepoint with explorer

I am using a mac which has a virtual windows box running so that I can use the open with explorer function with Sharepoint and move around documents. However, since restarting the computer I can no ...
0
votes
0answers
57 views

Problem Creating site collection with Windows classic mode Authentication

If I use below powershell which creates Web Application in windows classic mode, I am not able to create site collection with XYZ name.i am getting an error as you don't have permission to access this ...