In SharePoint, a web application is a site in IIS. It is where an administrator defines what the root URL of the site will be, type of authentication that will be used, and other site-wide settings.

learn more… | top users | synonyms

0
votes
2answers
153 views

HTTP Error 503. “The service is unavailable.”

One of my Web Applications shows error: HTTP Error 503. The service is unavailable I checked in IIS Application pool and started the respective services but the error still persist How can I ...
0
votes
2answers
127 views

403 Forbidden error on creation of new webapplication in SP2010

I am getting an error 403 forbidden on creating new weapplication or extending web application although I have signed in as System Account. I am able to create new sitecollection from central admin. ...
1
vote
1answer
87 views

Execute URL File in Sharepoint (Mime Type?)

I have unblocked the ".URL" file extension in SharePoint that allows them to upload a link/shortcut, however SharePoint's strict Browser File Handling seemingly won't render the file - but requires ...
1
vote
1answer
57 views

Deploying a VS SharePoint solution to the “Web Application”

When deploying a VS SharePoint solution to the "Web Application", where does the actual assembly go? I mistakenly switched the Assembly Deployment Target of several of my projects to "Web ...
0
votes
1answer
21 views

Export subsite and Import in another web app (means another db)

I have one web application with site collections. Then I have a subsite inside. I want to export this subsite (and only this one), and import it in a new web app I will create. Question is : Is this ...
0
votes
1answer
17 views

How to add application account access to SharePoint site?

I have an application that ingests scan data files that are manually fed. I would like to grant it access to our SharePoint site so it can pull the data automatically from a Document Library. What do ...
0
votes
1answer
172 views

Creating My Site web application destroys application running on port 80

This is happening for the past 2 days. I have a web application running on port 80. When I create a new web application for My Site on port 8080, my port 80 web app stops working and shows "500 ...
0
votes
1answer
114 views

Implementing SSL for SharePoint High trust Apps

I have been struggling to configure an SSL Certificate based environment for hight trust apps in SharePoint 2013. I have on-premises installation of SharePoint 2013 (Enterprise). Following google and ...
0
votes
1answer
47 views

New wen appliction button is disabled for a farm user

i am uisng SP 2013, but when i login to the central admin suing a farm user ,, the new web application button was disabled.. can anyone advice what is causing this ?/
0
votes
1answer
28 views

New Web Application only works using default settings

I've been trying to create a web application and site collection using intranet.contoso.com. However after the webapp and site collections have been successfully created, the site won't display. I've ...
0
votes
1answer
25 views

Webpart display in all web application

I have created webpart and deploy it on web application level. It is displaying in all web application. How can i restrict to display on specific site. Regards,
0
votes
1answer
79 views

how to install app in sharepoint 2013 Publishing site?

I am trying to create one App for sharepoint 2013 publishing site. I can not see Apps catalog from where I can upload an app to the publishing site. On the other hand, if I see in developer site, I ...
0
votes
1answer
281 views

Convert Excel VBA app to Sharepoint 2010 Online

My company has an Excel VBA app that they want to be convert to Sharepoint. Basically it has 6 buttons on a spreadsheet, which each take you to another sheet that asks you a series of multiple-choice ...
0
votes
1answer
79 views

What account should be used to create a new web application(-Application Pool -Configurable) - help

I'm creating a new web application on a new SP install. I logged in ok to the central admin site with a setup account.But when i'm on the CREATE NEW WEB APPLICATION page and i get to Application Pool ...
0
votes
1answer
75 views

new install > website is not comming after adding ups

I followed microsoft step by step process on adding "user profile service app", did the very last step as well. iisreset. Now the web application's site collection is not comming Also, user profile ...
1
vote
0answers
15 views

Web App only allows workflow creation on one server in farm, all others fail

I have a 3 tier farm, with a clusterd db, 2 app servers and 4 WFE. The WFE are being load balanced on a netscaler. We have 3 web apps deployed to the farm. We are able to create workflows fine on ...
1
vote
0answers
51 views

new web app on 1 of 2 wfe servers

I have two WFE servers. By default the CA web app gets installed to only one WFE. Is it possible to create a new web app that only gets installed to one WFE? If not, does it make sense to create the ...
1
vote
0answers
319 views

Host-Named Site Collections configuration

I am configuring SharePoint Server 2013 for Host-Named Site Collections & creating Initial Site Collections. Created a new Web Application to handle Host-Named Site Collections (HNSC): ...
0
votes
0answers
31 views

Not able to create a web application and site collection in SharePoint 2013

I am not able to create a site collection or web application from Central Administration in SharePoint 2013. It gives me server error. One month back I was able to create but now I am unable to create ...
0
votes
0answers
30 views

How do you move or remove the App Catalog site from a web app?

I created an App Catalog site under the root of my web app (/), and I would like to move it to another path (e.g. /sites/appcatalog). Does anyone know how to remove an existing App Catalog site, or ...
0
votes
0answers
53 views

Timeout while creating applications from Central Admin

For the last few days I have been unable to create a new application through central administration. The creation times out. I have searched high and low through the internet. Every other site says ...
0
votes
0answers
128 views

page cannot be displayed for newly created web sites

I just installed SP 2013 on a brand new VM with Server 2012 and Sql Server 2012. After running SharePoint product configuration wizard, I created a new web application on machineName and a root site ...
0
votes
0answers
57 views

Top Level Site page not found

I'm trying to make a site collection. When I create one and give it a host header, the URL for the top site it gives me after creating the site collection never works. When I visit the URL, it says ...
0
votes
0answers
15 views

How to set up web application for public website

I need to set up a public SharePoint website where the servers are all in a DMZ. Can I simply create the web application using website.mycustomerdomain.com as the host header? Nobody will be logging ...
0
votes
0answers
90 views

Just set up Item Level Auditing in SP2010, can see months of audit data

I'm fairly new to SharePoint administration... Up until this point, I've been mostly a front-end guy (custom lists, dashboards, all that jazz) and while I've had occasion to go into Central Admin or ...
0
votes
0answers
13 views

Is there ever more than one ContentService in a farm?

The code sample in the MSDN documentation for SPWebService seems to imply that there could be more than one ContentService, by showing how to iterate over all of the services and do something on the ...
0
votes
0answers
42 views

Web Applications and App Domains?

I am doing some research on functionalities and limitations with SharePoint Apps in SharePoint 2013. From what I can gather it appears apps can only be installed within a single web application, i.e. ...
0
votes
0answers
190 views

Web Page Security Validation (Taxonomy AJAX Bug vs Silverlight Bug)

The situation began like this: We upgraded our SharePoint 2010 (using the Project Server 2010 February 2013 Cumulative Update) We found a bug where on the 'Project Page' layout the 'Managed ...
0
votes
0answers
142 views

HTTPModule Init method calling multiple times in sharepoint

I want to execute a piece of code on application start. As application_start not available in share point, so i have written my own custom HTTPModule and in Init method i have written the code. But ...
0
votes
0answers
602 views

Error while attaching content db to a different server

I got back up of content db from a demo server and trying to attach it to a newly created web application in my personal copy of same demo server but not up to date. however I am getting this error, ...
0
votes
0answers
112 views

HTTP-500 after creating new web applications

When I create a new web application, all existing web applications stop responding. They start giving HTTP-500 errors but I can't see a single entry in ULS logs about the error. So I can't know where ...
0
votes
0answers
146 views

All timer jobs are missing from a Web Application

A timer job solution has been written and installed to our farm. It appeared to install correctly. However when you go to Central Admin under timer jobs and look at ...
0
votes
0answers
105 views

MOSS 2007: jquery can't access web methods from custom web parts

I have custom web parts on MOSS 2007 that uses jquery to call my custom web methods. I have been checking my MOSS 2007 Web Application on Firefox with Firebug and on the Console Tab it says 401 errors ...
0
votes
0answers
266 views

SharePoint 2010 Document Library 'Send To' Across Web Apps

I'm am trying to use the 'Send To' -> 'Other Location' on a document to send it to another 'Web App' in the same farm. It is working on the same 'Web App' to another 'Site Collection'. Both 'Web ...
0
votes
0answers
241 views

Linq Data Context - connect from web part as application pool identity

I have an assembly with linq to sql mappings and I'd like to utilize it in my webpart. But when I try following: DataList dataList = new DataList(); dataList.DataSource = DB.Foo; ...