2
votes
1answer
23 views

Setting up a 2nd web application on another port

I have a Web application on SharePoint 2010 setup on Port 80. I would like to set up another Web Application for My Sites on Port 81. I have followed all of the steps to do this and can successfully ...
0
votes
1answer
287 views

Creating My Site web application destroys application running on port 80

This is happening for the past 2 days. I have a web application running on port 80. When I create a new web application for My Site on port 8080, my port 80 web app stops working and shows "500 ...
0
votes
1answer
487 views

How to place My Sites inside another site's URL but still keep them logically isolated?

I'm setting up SharePoint 2013 as a company intranet site, and we want to implement My Sites; I know the best practices call for placing them in their own web application and content DB, but we'd ...
2
votes
1answer
87 views

Backup > Restore to New Farm > My site does not resolve

I have a Dev farm and I restored (SP restore) my site web application. After this, I went to use profile service and reconfigured "My site host". When I type the dev url for mysite it does not ...
1
vote
2answers
745 views

mysites web application at domain.com/mysites?

I'd like to create a mysites web application at http://www.domain.com/mysites. This is so that mysites always end up in the only database tied to that web application. However when you create an ...
1
vote
2answers
293 views

Moving MySites from their own web application to existing intranet

At the moment we have a Sharepoint 2007 based intranet located at hxxps://intranet.example.com and the My Sites are located at hxxps://my.example.com What we'd like to do is move the my sites so that ...