0
votes
0answers
7 views

Upgrated WebPart from SP 2007 to 2013 does not appear into Webpart gallery

I compiled a 2007 custom WebPart on 2013 using framework 4.0 and 4.5. The solution is built perfectly. The dll it's on GAC and references on safe control web config. But the WP does not appear into ...
2
votes
2answers
76 views

SharePoint 2013 Upgrade

I upgraded SharePoint 2010 to 2013 using Attached Content Database method. I followed below steps Took backup of Content database of 2010 from Sql 2008 Created New Web Application in 2013 Installed ...
1
vote
0answers
41 views

upgrade from WSS3 to SPS2010: ErrorWebPart

So I am doing a trial migrate a site collection from wss3 (with Search Service) to SPS2010 (on a different box). I used a backup copy of the contentdatabase from the wss3 sql server and restore the ...
1
vote
0answers
41 views

Which Web Parts should get installed in SP2010 Update?

Per Dave Wise's answer(http://sharepoint.stackexchange.com/questions/13110/get-web-part-name-from-guid): Thanks, that worked great. However, even though my SQL Query returned 9000 results, about 18 of ...
0
votes
2answers
229 views

Users denied access after solution redeployment

My old solution has been running in my intranet farm for a long time. The solution contains a feature which deploys a webpart. The webpart shows the users of a group, together with information from ...
3
votes
1answer
508 views

Preupgrade check reveals webpart issues which are not installed on farm, how to identify the name, assembly of the referenced webparts

I have run a preupgrade check on a SP2007 database to identify issues prior to upgrading to SP2010. The report shows a lot of messages for missing webparts. The strange thing is that I cannot identify ...
2
votes
3answers
4k views

Get Web Part name from GUID

We're migrating from SP2007 to SP2010 and are seeing some error messages about missing web parts during the upgrade, but the error messages only list the GUID and not the web part name. Is there a way ...
5
votes
2answers
254 views

How do I handle custom webpart property type update during re-deployment

I have a custom webpart that was defined with a property like [Personalizable(PersonalizationScope.Shared), WebBrowsable(true), WebDisplayName("Chart Type"), Category("Chart - Required")] ...
0
votes
2answers
536 views

How do I convert a web part created in Visual Studio 2008 to Visual Studio 2010?

How to convert a web part project created in VS 2008 to VS 2010?
1
vote
2answers
512 views

DWP file is not updated in the web part gallery by the stsadm upgradesolution command

I am trying to update a DWP file in the web part gallery by using stsadm upgradesolution. Here is what I am doing: Created a web part, put it in feature, packaged it in solution by WSPBuilder, ...
3
votes
1answer
718 views

Developing WebParts for SP 2007 and SP 2010

We are currently working on a project where the first release will be in 2007 and the next release will be in 2010. In previous projects we have created webparts using user controls and defining ...