0
votes
0answers
6 views

Export Translations error

I'm having a problem using the option "Export Translations" in SharePoint 2010 Enterprise. Export Translations is done at url https://portal.company.com/site/_layouts/exporttranslations.aspx ...
2
votes
1answer
220 views

Webpart cannot be seen on page after adding. Error in ULS. Feature (wsp) = Webpart+ListInstance

Need some help on this one. We have deployed a webpart on LIVE server. On test server it worked fine. Now on LIVE we cannot see the webpart after adding to page. ULS: Failed to open the file ...
1
vote
0answers
793 views

Cannot find site lookup info for request Uri - Error

I am getting the following error numerous times in the ULS on both our SP 2013 web front ends: Cannot find site lookup info for request Uri http://<server IP address>/ Process: w3wp.exe Name: ...
0
votes
1answer
100 views

Company Intranet Page went down unexpectedly…HELP!

This morning I made a minor change to the corveV4.css page and once I saved the changes, I was unable to access the page. After roughly 2 or 3 minutes of trying to load I received an error on the ...
3
votes
2answers
2k views

CoreResultsWebPart.OnInit() throws a NullReferenceException

I've recently had some trouble with search in my SharePoint 2010 environment and thought I'd finally seen the end of it. Turns out I was wrong because now when anyone tries to search from anywhere ...
1
vote
3answers
2k views

correlation id is missing in the Log

I have a handful of correlation id that I need to see in the log what happened this morning when a co-worker checkout the aspx file so he can modify something. upon checkout the whole portal became ...