Troubleshooting is a form of problem solving, often applied to repair failed products or processes.

learn more… | top users | synonyms

0
votes
0answers
4 views

Why does the encrypted docs code generate errors on infopath files?

In check for password protected office documents you shared some powershell code to read through a site collection looking for encrypted documents. When the farm admin runs it, I get errors like: ...
0
votes
0answers
19 views

Workflow is terminated due Access Denied. cant get data from another list

I have created a workflow using SPD 2013. I package and deployed it on the sub site. This workflow is working on 2 list. One is the Leave Credit page and the other is the Leave Application page. The ...
1
vote
1answer
219 views

SPServices GetListItems won't get me a result

Good morning. I have a problem regarding to a SPService function. I doublecked it but I still won't get any result. If I erase the SpFilter Method I get a result. Is there any mistake I could have ...
1
vote
0answers
37 views

sharepoint 2010 using SPDiag for performance troubleshooting

I've installed SPDiag on the WFE server of the farm and have to troubleshoote performance issues on some pages. But not sure how to do this using SPDiag. The only screen I've found usefull for now is ...
0
votes
1answer
37 views

SharePoint 2010: How to determine in what mode SQL Server Reporting Services is installed

SharePoint 2010 Standard farm. How can I determine in what mode the SQL Server Reporting Services is installed? When installing SQL Server Reporting Services (SSRS), you must choose the mode in ...
0
votes
1answer
3k views

SQL Server Reporting Services: The remote server returned an error: (500) Internal Server Error

I'm running a SharePoint 2010 Standard farm. I have 2 Web Front-end Servers, an application server running SSRS and 2 Database servers. SSRS is installed using the Microsoft SQL Server 2012 RS Add-In ...
0
votes
2answers
70 views

Foundation Unreachable on Network

I've set up two virtual machines on the same computer; one is Server 2003 running MOSS and the other is Server 2008 running Sharepoint Foundation. I am able to browse the 2003 MOSS site from any ...
1
vote
0answers
38 views

How to change SharePoint server that connected to TFS and recreate all TFS sites there

We installed two of them integrated together. Now the last SharePoint server is down and we decide to change the SharePoint server that's connected to TFS. We want to recreate SharePoint TFS Sites? ...
2
votes
2answers
1k views

troubleshoot a timeout happening while deploying via VS

Hi I am getting timeout error while trying to deploy my sp solution via visual studio 2010. It happens when my a particular feature is trying to activat. The generic error message I get goes something ...
4
votes
2answers
3k views

SharePoint 2010 - Strange errors starting this morning

A few hours ago, one of the site owners sent me an email saying that they "couldn't click on anything". Upon more inspection, it turns out that they do not have access to the ribbon bar, cannot click ...
7
votes
2answers
3k views

SharePoint 2010 Performance troubleshooting

I have problem with SP 2010 performance and I need someone to recheck my troubleshooting steps, validate my findings or suggest anything useful. I have Intranet portal as follows: 1 front end ...
6
votes
2answers
6k views

Server error: The URL is invalid. It may refer to a nonexistent file or folder or refer to a valid file that is not in the current Web

When checking out the Home.aspx page I receive this error. Server error: The URL is invalid. It may refer to a nonexistent file or folder or refer to a valid file that is not in the current Web ...
0
votes
2answers
2k views

Multiple spucworkerprocessproxy.exe

Why multiple spucworkerprocessproxy.exe processes shows up when I even have one sandboxed solution deployed? Sharepoint 2010 User Code Host Service kills all spucworkerprocessproxy processes, when ...
1
vote
3answers
1k views

How to troubleshoot Access Denied without guessing?

I had an issue where users are getting "Access Denied" even though they shouldn't. It turned out to be related to custom code and fixed in the end, but there was a lot of guesswork involved. Is there ...
3
votes
1answer
429 views

SqlException when trying to access sharepoint site

I have a local sharepoint server 2010. I'm able to browse through the pages, go to the backend etc. But when it comes to the point that something needs to be written into the SQL-DB (e.g. upload a ...
2
votes
8answers
4k views

How to determine which WFE you are hitting?

Webpart on the home page broken but does not appeared to be broken all the time. So I need to find out which WFE webpart is broken? Load balance is in place with 2 WFE. or is not the WFE since ...
2
votes
2answers
3k views

Central Administration provisioning fails with System.IO.DirectoryNotFoundException

I recently uninstalled MOSS 2007 from my development server and am trying to reinstall it. However I get an error during Step 6 of the post-install Configuration Wizard, and this causes the ...
3
votes
3answers
791 views

SharePoint 2010 equivalent to SQL Profiler?

Is there a way to view the CAML that is running on a SharePoint 2010 installation? A bit like how you can monitor SQL running on a database with MS-SQL Server - is this possible with CAML and ...
0
votes
3answers
501 views

Missing permissions on SPFolders: Access denied for SharePoint\System

I've been investigating an issue recently where the system/farm account received Native Code HRESULT Access Denied exceptions from SPRequest trying to access several folders in a large list. Deep ...
0
votes
2answers
1k views

Missing several feature definitions - an obstacle to b2b upgrade

During my attempt to join second server to a SharePoint Server 2010 farm I encountered a problem of missing features. [PSCONFIG] [SPFarmSequence2] [INFO] [11.11.2010 10:06:34]: SPFarm ...
2
votes
1answer
104 views

How to identify which object is causing the problem in content deployment?

Apart from the manifest.xml in exportedfiles.cab, Event Viewer and the ULS logs, is there any way to identify which object is causing the problem in content deployment?