1
vote
1answer
23 views

SharePoint 2013 SP1 stuck on starting crawl when one of the search servers is offline

We have the following search topology shown below. We shutoff server #12. My first question is how come the "Crawler" is still checked and how come when I try to execute a crawl on content source it ...
2
votes
2answers
595 views

Applying new SharePoint Enterprise Search Query Topology fails with Crawl Component cannot be dismounted

I am trying to scale out our search topology by adding a new Index Partition and Query Servers. The approach that is being taken is using PowerShell to build a new SharePoint Search Query Topology ...
1
vote
0answers
843 views

Setting up search for frontend web server. Search works from appserver, not from frontend

I’ll go straight to the point here, with the information I have. This is the first time I have set search on a multi tier farm, so I could have missed alot... I am setting up search on a existing web ...
1
vote
0answers
722 views

Getting the following error: Another topology activation is in progress

I am using Search Server Express 2010. I am creating Search application using PowerShell scripts. After creating crawl and query components, i am activating them. First activating crawl component ...
2
votes
2answers
1k views

intranet/extranet topology with search?

I have a project which have the following requirements : two functional areas : intranet and extranet two type of users : corporate users and partners (via claims authentication, AD for corporate ...