2
votes
3answers
158 views

SharePoint 2013 Development - Picture Library Not Appearing

When I go to 'Add an App' under Site Contents, I do not get a Photo Library as a choice. I only see Document Library, Custom List, and tasks. I believe this site was set up as a team site. Any ...
2
votes
0answers
70 views

Office 2013 save to SharePoint Team site instead of my-site

when I am word 2013 and I click save, I have the option of saving to my organization's SharePoint site. However as soon as I click save, and chose SharePoint, I am prompt to My Site. By clicking on ...
1
vote
1answer
595 views

How to apply custom site layout on my Team Site?

Please take a look at the following screenshot of my team site. I want to apply custom site layout on this team site. I opened the site in SharePoint Designer and made of copy of seattle.master and ...
2
votes
2answers
76 views

Team site - Different view / web parts based on what stage the team members are in

Is there a way to use the same team site to show different: document library(s) webparts (show / hide) documents timeline etc based on different phase / stage the team site is in? Based on ...
1
vote
1answer
877 views

Access denied when uploading picture directly to newsfeed on teamsite

When trying to upload a picture directly within the Newsfeed on a teamsite I get "Sorry, this site hasn't been shared with you" and the upload is aborted. Adding pictures to the Newsfeed from mysite ...
0
votes
0answers
85 views

Set Up SharePoint Search on Team Site (ConnectionString error)

I have recently been setting up a SharePoint 2013 Team site for use within my business, but the search functionality is not working. I have set up a Search Services Application with correct user ...
1
vote
2answers
798 views

Custom Web template based on Team Site is empty

Following is the process I followed to create a Custom Web Template based on Team Site in SP 2013. I opened VS 2012 created an "empty SharePoint project", added an "Empty Element", changed its ...
0
votes
1answer
330 views

custom Web Template for Team site not showing Promoted links

I have created a custom web template which uses onet.xml file of 15hive\TEMPLATE\SiteTemplates\sts\xml and following is the element.xml file. However when I create a sub site based on this custom team ...
0
votes
1answer
412 views

Using custom Page Layout for custom team site template

I have created a web template based on Team site. Is it possible to have custom Page Layout for this web template? I have heard that it is not possible to have custom page layout for teams sites. ...