0
votes
0answers
67 views

Converting the Connection File to UDCX over SSL

Environment - SharePoint 2013, InfoPath 2013 Problem: When I try to Convert the Connection File to UDCX, InfoPath Designer 2013 pops up below error: The specified location does not exist or ...
0
votes
1answer
386 views

2013 - Still getting Crawl failures due to SSL even though Ignore SSL Warnings has been set

I've been getting trying to get the search crawl to work on an internal document store for my department. I keep getting the following TopLevel error : An unrecognized HTTP response was received when ...
0
votes
1answer
33 views

Configure SharePoint 2010 site to use https

I have an existing SharePoint 2010 Foundation site. I am using claims authentication with a custom token provider. It current runs using http. I would like to use a cert to run on https. I already ...
0
votes
0answers
85 views

Unable to access SharePoint when VPN client is connected

My organisation has SharePoint 2013 on prem. The site runs good on all client workstations but when user is connected to external network using VPN Client, SharePoint is not accessible. It gives a ...
0
votes
0answers
26 views

sharepoint 2010 : authentification failed when SSL is activated

I'm stack in a wierd problem, I'm using Sharepoint 2010 with forms authentification and Membership provider to get users to be authenticated. The problem is when I wanted to connected on my site and ...
2
votes
1answer
4k views

SharePoint 2013 and Office Web Apps - Unable to view documents

We have a Web Applications Companion (WAC) server connected to our SharePoint 2013 web application (upgraded to claims based authentication). It appears to us that the WAC server does not trust the ...
0
votes
0answers
69 views

InfoPath encounters SSL error with RESTful service on SharePoint

My settings are: Excel file on SharePoint documents library. InfoPath form on SharePoint as a content type that makes RESTful call to Excel file and get data from its ranges. I don't use the data ...
1
vote
0answers
284 views

Share Point 2013 url resolve after web app extend

I have deployed SP 2013 WA in intranet with http://abc.de.fg that is working fine, after that I have extended that WA to https://kl.mn.op all are working fine but pictures and some html links are ...
0
votes
1answer
4k views

Outlook/SharePoint calendar sync 'error occurred connecting to site'

Our SharePoint site was originally setup under a test name (oldname). When brought into production, I added an AAM to extend it to our production name (prodname). About 6 months ago, I added an SSL ...