Transport Layer Security (TLS) and its predecessor, Secure Sockets Layer (SSL), are cryptographic protocols that provide communication security over the Internet.[

learn more… | top users | synonyms

0
votes
0answers
10 views

Favicon not working in Sharepoint 2013 SSL site

I'm working on a branding project and I'm unable to get a favicon to display on an internal SSL Sharepoint 2013 site. If I access the site via http://servername:xxxx the favicon displays fine so I ...
0
votes
1answer
22 views

Configure SharePoint 2010 site to use https

I have an existing SharePoint 2010 Foundation site. I am using claims authentication with a custom token provider. It current runs using http. I would like to use a cert to run on https. I already ...
0
votes
1answer
35 views

Get the public URL of the current page when using off box ssl termination

If you're using off box SSL Termination with SharePoint how do you determine the Public URL of the current page the url the user has in the browser) e.g. Browser : httpS://sharepoint/somesite SSL ...
0
votes
1answer
42 views

Open in Explorer View Using SSL

In a previous post, I was exploring using the Open With Explorer button with SNI enabled, and we came to the likely conclusion that this is not a supported configuration. After researching that, I ...
1
vote
1answer
57 views

Open with Explorer via SSL with SNI

I am trying to get a developer site up and running that uses SSL only with 3 web applications that use SNI. Everything except "openwith explorer" The error I get is: We're having a problem ...
0
votes
0answers
23 views

WCF service in SharePoint using HTTPS

I have a perfectly working wcf service deployed in ISAPI but it is only running in http. Can advise on what steps I need to perform to achieve that? I have already completed the steps for the ...
3
votes
1answer
108 views

Sharepoint 2013 sharepoint-hosted app domain configuration over https

I'm trying to configure SharePoint 2013 environment for both type of apps provider- and sharepoint-hosted. I was able to do it based on http, however switching to https causes me trouble. I have fully ...
0
votes
1answer
45 views

SharePoint Store with FBA and SSL

I have a problem in my SharePoint site configured using FBA. I can add an app from the SharePoint Store but I cannot use it. The page is entirely empty when I try to access an app from this site. I ...
2
votes
0answers
52 views

Sharepoint 2010 http webapp redirected to wrong webapp when using https

I am facing a specific probelm on a Server2008R2 & Sharepoint 2010 setup. On the System there are multiple Webapps, but only one must be configured with SSL on port 443. the others remain on port ...
0
votes
0answers
39 views

Unable to access SharePoint when VPN client is connected

My organisation has SharePoint 2013 on prem. The site runs good on all client workstations but when user is connected to external network using VPN Client, SharePoint is not accessible. It gives a ...
0
votes
0answers
25 views

sharepoint 2010 : authentification failed when SSL is activated

I'm stack in a wierd problem, I'm using Sharepoint 2010 with forms authentification and Membership provider to get users to be authenticated. The problem is when I wanted to connected on my site and ...
0
votes
0answers
112 views

cant crawl content sources after load balancing

I recently load balanced my farm and in my testing found that my content sources in my search application are generating "access denied" warnings when the crawling runs. Event ID 1314: Access is ...
0
votes
0answers
68 views

BCS code - The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel

I am using a Console Application to connect to an Enternal Source (BCS) which is secure. How can I pass my credentials to my code below so that I don't get the error above? // Specify the SiteURL, ...
0
votes
1answer
324 views

Authentication issues after SSL offloading

Worked with my infrastructure admin today to configure my 2013 farm to be load balanced on our netscaler...I have two WFEs that i'm using. There are three web applications that i use in this farm, one ...
1
vote
1answer
472 views

SSL Offloading in 2013

For my web front end's I plan to put the two of them against a load balancer (netscaler) the admin i'm working with gave me the option to Offload SSL on the load balancer...in 2010 I would have said ...
0
votes
0answers
19 views

SSL Communication between servers

I was reading through this article: http://technet.microsoft.com/en-us/library/cc262849.aspx In it there was mention that communication between the servers was defaulted to HTTP over ports 32843, ...
2
votes
0answers
170 views

ssl certificate error when using Client object model

I wrote an app that gets information from some Sharepoint 2010 lists and displays it to the user. It works fine on my development machine.But when I copied the exe to another desktop machine i got the ...
0
votes
1answer
328 views

Extend SharePoint 2010 web application to use https(SSL)

I have a SharePoint 2010 web application which uses Claims based authentication with NTLM and the site is published to TMG. After completing this process a few days later we installed SSL certificates ...
0
votes
1answer
68 views

Accessing non-SP web service from SP - trust exception

This might not be a SharePoint specific issue. I need to access a non-SharePoint web service from a SharePoint application page. The web service is accessed through two calls, one with a username and ...
0
votes
0answers
57 views

Sharepoint Designer not opening recent version of files since enabled ssl on site

i have a big problem with Sharepoint Designer. Since i enabled ssl on a sharepoint site, sharepoint designer does not open the recent versions of files (e.g. Masterpages) when i am opening the site ...
4
votes
2answers
2k views

Configuring SSL certificate for SharePoint 2013 on Windows Server 2008

I'm trying to configure my SSL certificate for my SharePoint site. I'm using this site : http://blogs.msdn.com/b/fabdulwahab/archive/2013/01/21/configure-ssl-for-sharepoint-2013.aspx I'm stuck on step ...
0
votes
0answers
21 views

How do I use my SSL certifcates in InfoPath 2010

I have installed SSL certificates in windows trusted location, personal and publisher location. I have done central admin and IIS related configuration. My site working fine with ...
2
votes
1answer
3k views

SharePoint 2013 and Office Web Apps - Unable to view documents

We have a Web Applications Companion (WAC) server connected to our SharePoint 2013 web application (upgraded to claims based authentication). It appears to us that the WAC server does not trust the ...
1
vote
0answers
65 views

How to retrieve the user account associated to a client certificate on SharePoint 2013

I’m searching for a while but I don’t find any answer to my problem. So now, i'm confused ... I hope to find an answer thanks to you. On SharePoint 2013, I configured FBA with a custom login page. ...
0
votes
0answers
281 views

Using Skydrive Pro with Sharepoint 2010 with enforced ssl

I have an SP 2010 Server with ssl not only enabled but enforced with a (very simple) rewrite rule. The problem here is that when Skydrive Pro is presented with a https url (e.g. https://SPSvr) it ...
0
votes
0answers
60 views

InfoPath encounters SSL error with RESTful service on SharePoint

My settings are: Excel file on SharePoint documents library. InfoPath form on SharePoint as a content type that makes RESTful call to Excel file and get data from its ranges. I don't use the data ...
0
votes
1answer
71 views

Terminate SSL at WFE

I recently read something that mentioned SSL termination...in it the author mentioned that the WFE's in 2013 shouldn't be offloaded when a loadbalancer is in place as was done in the past with prior ...
2
votes
4answers
2k views

Multiple web applications using SSL on one IP

Setting up my test farm I have a scratch server that i've set up everything on except office web apps, i have that running on another server. I was finally able yesterday to configure a connection ...
2
votes
2answers
1k views

Cannot open Office file types directly from server

I have a big problem, in my Sharepoint site when I am trying to open Excel files in document library, it shows " access the web server by default disabled. It uses basic authentication but it does not ...
4
votes
1answer
191 views

Claims Auth, ADFS & Subject Alternate names

I currently have a wildcard cert *name.com with several subject alternate names. Inside the subject alternate names, there is an entry for name.net and several other variations. The URL of my ...
0
votes
0answers
141 views

custom URL and SSL to subsite

For starters, I just had SharePoint administration tacked on to my other duties and I don't know a lot about it yet. So bear with me. I want to point a url to a subsite, eg. clientportal.company.com ...
2
votes
1answer
426 views

Firefox connection reset over hardware load balancing and SSL

We have set up farm with 3 WFE's. Web apps are load balanced by hardware balancer with SSL. Assuming that our web site is https://www.foo.bar, we have our applications configured as follows: HTTP ...
1
vote
1answer
127 views

Is it possible to implement SSL/HTTPS on a SharePoint site thats not running on port 80?

I'm finding this concept a rather confusing perhaps or may be this is a very basic question. I have a sharepoint web application running on port 90 and have got a SSL certificate. Lets say : ...
0
votes
1answer
121 views

SharePoint site is showing old SSL certificate

I installed new cerificate on my SharePoint server as old one was getting expired in next month and updated bindings in iis to use newly installed certifite.But when i browse site with the URL it is ...
1
vote
0answers
239 views

Share Point 2013 url resolve after web app extend

I have deployed SP 2013 WA in intranet with http://abc.de.fg that is working fine, after that I have extended that WA to https://kl.mn.op all are working fine but pictures and some html links are ...
0
votes
1answer
3k views

Outlook/SharePoint calendar sync 'error occurred connecting to site'

Our SharePoint site was originally setup under a test name (oldname). When brought into production, I added an AAM to extend it to our production name (prodname). About 6 months ago, I added an SSL ...
0
votes
1answer
140 views

SharePoint 2010 SSL certificate with no FQDN

We're migrating our customer's MOSS2007 site to SharePoint 2010 (on new hardware). The client wishes to continue using the same URL to make the upgrade as transparent as possible to the end users. ...
0
votes
1answer
241 views

SharePoint 2007 web application/website not showing up [white screen]

I updated few dlls related to my timer job on SharePoint development box and my web application stopped working. Now if I say web application stopped working then I mean when I try to go to web ...
0
votes
1answer
178 views

Install SSL on SharePoint

I am little confused about how SSL works in SharePoint. We have a portal site (say portal.abc.com). I need to enable SSL on this web application ...
0
votes
2answers
504 views

One or two web applications on IIS serving http and https?

I have a SharePoint 2010 installation at my customer looking a bit odd. We have three web applications (intranet, mysite and cooperation) in three different web applications on the IIS serving ...
0
votes
0answers
247 views

Using SSL for multiple CNames

I have a SharePoint 2010 install with a single web site on port 80. I recently added a wildcard SSL Cert to IIS7 on the server and added a binding for my SharePoint site. So far, so good. The ...
1
vote
1answer
474 views

Documents opening in read only SharePoint/Office 2010

I recently switched SharePoint 2010 from http to https using URL rewrite and a purchased wildcard certificate. Since then, any time a user attempts to Edit Document in Application (i.e. Word, Excel, ...
1
vote
2answers
419 views

authentication between host-named site collection, https and http

Here's my situation and I'm wondering what the best way to solve it is. I have two domains and I'm trying to pass credentials between them. Maybe it's not possible, but here goes...... Domain One ...
1
vote
2answers
440 views

SSL redirect and AAM not working on a Workflow which is using the original/install URL

A year ago, I created our SharePoint site under a test name. I then added an AAM to extend it to our production name. Just a month ago, I added an SSL redirect in IIS which sends all http requests ...
0
votes
1answer
464 views

ADFS 2.0 with SharePoint not recognized as trusted application and throwing

I am configuring a POC for SharePoint with authentication to third party account provider and running into several issues and following the documentation provided by microsoft at ...
0
votes
1answer
326 views

New Site Collection isn't secure (i.e. SSL) like our other

I created a web app (sharepoint2.xyz.com), then extended it (AAM) to sharepoint.xyz.com. I also created a Site Collection called sharepoint2.xyz.com with our subsites under that (to mimic our 2007 ...
0
votes
1answer
260 views

Many SSL sites on a single SP farm?

Will it be a good practice or a maintainable solution to install multiple SSL sites on a single SP farm (web app per SSL site) or should I prefer virtualized Is it really gonna work fine without ...
2
votes
2answers
331 views

AAM and SSL over the same Web Application

Scenario: One web application in a port 8080, extended to the zone extranet for the purpose of the activation of the SSL layer on port 8180. The default zone is for anonymous access and, once the user ...
2
votes
1answer
1k views

Event IDs 8311, 6803, 6110, and 6801 after new SSL certs installed and December CU

About a week ago I installed new SSL certificates. Few days I configured the export thumbnailPhoto attribute for the User Profile Sync. I've never actually been able to successfully export the photos ...
2
votes
1answer
228 views

Search Scope and HTTPS Proxy

We have a farm that sits behind a Forefront UAG server doing SSL termination. Traffic from the farm is un-encrypted over port 80 to the UAG server. The UAG server then sends the traffic encrypted over ...