is deployment of a wsp-package to a SharePoint farm or one of its servers.

learn more… | top users | synonyms

1
vote
1answer
109 views

Lost navigation when testing on one Web Front-End server taken off Load balancing?

Last week we experienced a phenomenon which didn't make sense (to me). We have an environment with one SQL Server and two Web Front-End servers in the Farm. Upon deploy one WFE were removed from Load ...
3
votes
1answer
1k views

How to register an ashx handler through sharepoint 2010 farm solution

I have a 3rd party control that i want to add to the web part. That 3rd party control uses a generic ASHX handler. I can always add the registration to the actual WFE web.config but it's a bit ...
0
votes
2answers
768 views

How deploy Application Page - Missing WSP file

I have made a project in VS 2010 and added an application page to the project. When i build the project i get no WSP file. There is also no items in feature . If i add a WebPart item, then i get a ...
1
vote
1answer
549 views

Deployment of masterpage goes wrong if .wsp is used

i have a custom master page layout. The problem is that it works great if i install it with the Web-interface or with SPD.. Unfortunately everytime i try to deploy it using VS either direct deployment ...
0
votes
1answer
615 views

Error on Activate Features on deploying SharePoint Skin

Error occurred in deployment step 'Activate Features': Object reference not set to an instance of an object. I just can't figure out where the error is occuring. Found some blog posts concerning the ...
1
vote
2answers
838 views

Error deploying SharePoint 2010 solution with InfoPath form (The path is not of a legal form.)

I am new to SharePoint and .Net development, sorry if answer for my question is obvious. I've created SharePoint solution, which uses InfoPath form. When I deploy it from Visual Studio, all work ...
0
votes
1answer
486 views

Can't find workflow deployed as WSP solution

I am new to SharePoint, sorry if answer to my question is obvious. I am trying to deploy my very simple workflow as WSP package, it deploys without errors, I activate it, but I can't find my workflow ...
1
vote
1answer
147 views

What to do on feature deletion/deactivation

as I am trying to wrap my head around silverlight and sharepoint there's one thing I find most irritating: Provisioned xap-Files and/or web-Parts remain fully active upon deactivation/uninstallation ...
1
vote
0answers
66 views

Everytime I try to add an existing or new project to my SharePoint 2010 Solution it says “File not Found”

Everytime I try to add a class library to my SharePoint 2010 solution (which consists of about 4 other projects), I get the error: Could not load file or assembly 'AF.XMLMapping, Version=1.0.0.0, ...
2
votes
1answer
93 views

How to develop in the following environment

Production has 10 servers, 8 app servers, 2 front end. Its own active directory Testing has almost the same. Its own active directory The problem is that at the moment, in the current company ...
2
votes
3answers
1k views

Problem Activating Custom Timer Job

Right now I'm trying to create a SharePoint 2010 Custom Timer Job in Visual Basic 2010, which doesn't want to register itself in the SharePoint Timer (it appears to add ok and everything, but doesn't ...