0
votes
2answers
30 views

Usergroup.asmx returns “UNAUTHORIZED” for *some* groups

I am trying to invoke the "GetUserCollectionFromGroup" method of the UserGroup.asmx web service. I am using the "Web Service" function in Nintex Workflow but I am pretty confident that Nintex is not ...
1
vote
0answers
118 views

How to call (_vti_bin) SOAP web service in SharePoint Online 2013 from dot net web application

I m trying to hit SP Online asmx web services and update a list item. I have the code below which I m trying to run. /*Declare and initialize a variable for the Lists Web service.*/ ...
1
vote
0answers
64 views

Connect SharePoint List across different site collections

I have a Office 365 account with SharePoint Online. I would like to share on a public site a list hosted at another site collection. I've tried SOAP service following these posts: ...
1
vote
0answers
158 views

Cannot access Sharepoint web part pages from client machines using SOAP connection - (401) Unauthorized error

I desperately need some help on this guys, We have a 'Pages' library where we have saved all our custom web part pages. Now, these pages (aspx) when invoked, connect to a web service that has some ...
1
vote
1answer
136 views

custom web service with SOAP

I have a requirement to be able to pull data from a repeating table on an InfoPath form and put it into a report. I found a solution file on Codeplex that will read the data out of the repeating table ...
1
vote
1answer
146 views

Server not accepting gzip encoding for GET requests

I'm sending different HTTP requests to a SharePoint server, always inserting a header to request compression, but it only works on POST requests to web services, not for GET requests for actual files: ...
0
votes
0answers
144 views

Consuming web services with claims-based authentication - SoapServerException

We have an application that periodically pulls data from a SharePoint list and integrates with another application. We've been using it for more than a year without a problem. Recently, however, we ...
1
vote
1answer
775 views

How to call a soap webservice with the “Call HTTP Service” action in a workflow

I'm trying to call this Sharepoint 2013 SOAP WebService from a workflow : https://mysite.sharepoint.com/_vti_bin/Sites.asmx My workflow is hosted on the same sharepoint online farm than the soap WS I ...
1
vote
1answer
344 views

Addattachment by SOAP problem

I am new with sharepoint and I have a problem with uploading files to my site. I am creating Python application communicating with sharepoint by SOAP webservices. I was able to create new List called ...
0
votes
1answer
230 views

Secured webservice: server did not recognize the value of http Header SOAP Action

It is possible to scan documents with some printer/scanner/copy device. Underwater there will executed some webserice which copied this scanned documents as a pdf to the sharepoint portal. The ...
2
votes
1answer
1k views

How to perform rowcount with a web service in Sharepoint 2010

Pagination loses some of it's luster with no knowledge of the total number of results. Is it possible to perform a "row count" with either REST or SOAP (getListItems) without getting back all of the ...
0
votes
1answer
392 views

SOAP QueryEx requests cause errors 401 and 500

I have two web apps running on my SharePoint 2010 server. one called Intranet.company.com and one called Search.company.com Authenticated users have read permissions on both web apps, and I am logged ...
1
vote
1answer
190 views

GUIDs vs OBJECTID

I am devising a program that consumes the Sharepoint 2010 SOAP web services. One of the methods uses the Web Search service Query method that retrieves a bunch of results, of which neither are GUIDs. ...
0
votes
1answer
324 views

Error code “-1003”

What does this error mean? I am getting it in response to a SOAP call to GetListItems. There is no description text. I am authenticated and can successfully call this from SPServices(), but not ...
0
votes
1answer
383 views

Lists.asmx requiring authentication

I always thougth the url http://server/_vti_bin/Lists.asmx is open ie. dont need authentication. But recently i installed sharepoint server 2010 in one of my clients machine and put it on public. But ...
1
vote
0answers
267 views

MSSOAP Uploading very large files to Sharepoint failing. Using Web Services

I am using MSSOAP to upload files to Sharepoint 2010. But any file larger than 130MB failes to upload. I debugged and found that: pSerializer->WriteString(_bstr_t(szTempFile)); fails when the file ...
1
vote
1answer
783 views

Avoid metadata columns in SOAP response

I searched around the internet (and on this stackexchange site), but didnt find any answer. I wrote a small C# application that should retrieve some data via the SOAP webservice of a sharepoint ...
0
votes
1answer
408 views

How to identify change to the “Modified By”, “Created By” , “CheckOutTo” column title through REST API

I am an iOS developer. In one of my application, I need to make modified by, created by and checkoutto user's information along with the document/list item information from SharePoint server through ...
0
votes
1answer
902 views

error when calling the GETTERMSETS method using the taxonomyclientservice

do you have any idea about this type of exception "System.Web.Services.Protocols.SoapException: Server was unable to process request. ---> Data at the root level is invalid. Line 1, position 1." I ...
2
votes
2answers
329 views

SoapDataSource SelectURL needs full server name

I'm using a DataFormWebPart with an embedded SoapDataSource. The problem is that SoapDataSource needs to have the full url of the site (http://server/_vti_bin/Myservice.asmx) to work. This makes ...
2
votes
1answer
537 views

How could I know the exact reason behind Check In/Check Out failure?

I am an iOS developer and implementing SharePoint integration in iPhone through one of my application. From the API information I got that there are 3 APIs related to Check In/Check Out/Undo Check Out ...
0
votes
2answers
1k views

SP2010 Web Services: GetUserInfo and FBA?

I'm trying to use the SharePoint 2010 SOAP web services to get/update User information, which seems to work OK when the user comes from Active Directory, but not when trying to find a user in Forms ...