0
votes
2answers
32 views

Site Navigation Setting lost in sharepoint 2013

I wanted to add some links to my top navigation bar, so I went to site setting but in site navigation setting I didn't see any box for my links. I have no idea what happened
0
votes
1answer
194 views

Site Navigation Settings stop responding

Me and the other interns are working away at an intranet site for our host company, and our navigation settings page has stopped working properly. As soon as the items in the danger zone are ...
0
votes
0answers
606 views

Site Welcome Page as Home Navigation menu item SharePoint 2013

I am running SharePoint 2013, and most content sits in sub-sites (accounts, sales, support etc). I would like the main page (under Site Settings, Site Welcome Page -> http://mysite/Pages/Default.aspx ...
0
votes
0answers
422 views

SharePoint 2010 hangs on global nav change

I have a SharePoint 2010 Enterprise deployment. When I attempt to modify the Global Navigation at the root site, it hangs for several seconds, then prompts for credentials, then gives me an unexpected ...
1
vote
5answers
823 views

How to make top links unclickable?

Is there any way I can make the top links on the nav bar inactive? Basically I have created sites under the root such as Company Info HR Team 1 Team 2.... and under each of those there are sub ...
2
votes
1answer
1k views

SharePoint 2010 Current Navigation subsite not showing parent items

I have a site structure as such: [site collection] -sub 1 ----sub sub 1 --------page 1 --------page 2 ----sub sub 2 --------page 1 --------page 2 -sub 2 ----page 1 ...