All commercial releases of SharePoint. Excludes free license versions of SharePoint.

learn more… | top users | synonyms

0
votes
1answer
102 views

Sharepoint Current user

I am using following code in masterpage to print current user welcome, <%= Microsoft.SharePoint.SPContext.Current.Web.CurrentUser.Name%> My output is as follows welcome, Smith, Rick ...
0
votes
0answers
12 views

sharing two wiki libraries

in my Sharepoint-Enterprise server, I do have 2 separate sites. However, I would like to set up a wiki in each of them and share the wiki syntax, so that linking back and forth between the two wikis ...
0
votes
0answers
79 views

Cannot open in browser programmatically created and uploaded excel file to sharepoint library. Office web apps is installed on sharepoint server

I have programmatically generated excel file and uploaded to SharePoint 2010 library but I cannot open this file in browser. Office web apps is installed on SharePoint 2010 server. I noticed that ...
0
votes
1answer
23 views

batch substitution of URLs in pages

I am working on SharePoint 2013 in a wiki library. I have hundreds of articles in there, and many of them have links to our old web server. I will migrate to a new web server soon, which will in this ...
0
votes
0answers
86 views

Connected web parts - Visio Web Drawer and Page Viewer - using shape data

Layout of the page Visio web access with a visio file that contains boxes with shape data Page viewer I want to connect those two web part using connected webparts and shape data. If I click ...
0
votes
1answer
40 views

Approval workflow: Is it possible to make workflow approver depend on the starter of the workflow?

I'm trying to create an approval workflow in order to get rid of a cumbersome paper based document process. Basic idea is that user fills a form and then submits it. The submit should start the ...
0
votes
1answer
48 views

SharePoint 2010 Search Query String issue

Hi We are using default out of the box sharepoint 2010 search. the search seems to be working fine in the dev setup. while moving to our QA environmnet, the search doesnt seems to work and I narrowed ...
0
votes
0answers
95 views

SPQuery cause me an error: "One or more field types are not installed properly

the problem is a CAML query of SPQuery that throw an error: One or more field types are not installed properly any help please: it work perfect in U2U CAML source code is: ...
0
votes
0answers
25 views

SharePoint 2010 Workflow error report

Is there a standard workflow report in SharePoint 2010, preferable not on Central Admin, which could show per list which workflows are in error or have stopped? Would Appreciate your help
0
votes
1answer
78 views

Unable to activate Feature in sharepoint 2010

I created a timer job which will send a mail to all the user.It was working fine in dev server.So ,I change the "SITE URL" in SOLUTION properties to prod server url(http://*_prod) and added solution ...
0
votes
0answers
13 views

BCS around connecting Farm(a) to Farm(b) for XL sheets

I have been requested to find the best possible solutions around how to connect a set of XL sheets Farm(a) to a set of dashboards Farm(b). My guess would be based on best practice to make use of BCS. ...
0
votes
0answers
19 views

Open Comments in modal

By default, when a user clicks on the comment link ("1 Comment") it links to the post's ID page for comments. I want this to instead open as a modal.
0
votes
1answer
45 views

SharePoint and WebService integration after migration

My scenario is: A 2010 environment that function as it should, with custom webparts. A 2013 environment where I did the migration from 2010. I extracted the farm-solutons from the 2010 environment ...
0
votes
1answer
511 views

Find an item, search multiline text

I have a SharePoint list that contains multiple fields. One of which is a multiline "Notes" field that is not included with the default view. When I perform a search on the list, I can search on any ...
0
votes
0answers
60 views

error while adding web part : error is list parameters have been changed

this is my error i got when i tried to add a web part: 401 Unauthorized [SPException: The parameters in this list have been recently changed. Refresh your browser before editing the list.] ...
0
votes
1answer
77 views

Update document in another library using SP 2010 workflow

I have a basic workflow that, when manually run, copies a document from one library to another library with the same structure. This works great. What I'm having an issue with is if the document ...
0
votes
1answer
95 views

Does anyone here know the correct location for DeltaSPWebPartManager?

There is what turns out to be a critical component with an id of DeltaSPWebPartManager, which lives in most Master Pages. The problem is - where exactly should it go? In the Microsoft-made master ...
0
votes
0answers
18 views

Can I disable My Site and allow Social tools for users?

Are the My Site and Social Tools such as I like it and Tags & Notes intertwined? I have a subset of the user community that will not have My Sites. Will they see / can they use the tools via ...
0
votes
1answer
62 views

SharePoint 2013: hover on search result automatically starts downloading document

I have configured a search results webpart to show documents based on the search keywords. As soon as I hover on any of the search result item, it automatically triggers download and asks weather to ...
0
votes
1answer
47 views

Custom information policy : ComputeExpireDate() is not getting executed

I have created a class which inherits IExpirationFormula,in which I have define ComputeExpireDate method which caluclate the expiry date of document. The issue is that, this method is not getting ...
0
votes
0answers
42 views

Displaying lists in another subsite and folders aren't working

I followed the steps laid out by Laura rogers in this video to show a document list from one subsite to another, and the individual files work fine, but none of the folders work. They all give me an ...
0
votes
1answer
373 views

How to determine if SharePoint is in Debug mode?

My SharePoint was choking on bad code in a feature. The VS12 debugger popped up and asked me if I wanted to enable debugging, and that it would update the web.config. Well, I would like to turn off ...
0
votes
1answer
84 views

Trying to Center an Image with text as a banner in SharePoint 2010 using CSS

My organization recently upgraded from WSS 3.0 to SharePoint 2010, but have not released Designer to users as of yet. I am using a .css file for formatting banners in the heading of each page, and in ...
0
votes
0answers
63 views

File Not Found error while adding realtive URL to Navigation Link

I have a publishing site migrated from SharePoint 2007 to 2010. I am trying to add relative URL under Navigation. My URL looks like this '/Sites/SiteColl2/Pages/Default.aspx'. The URL I am trying to ...
0
votes
0answers
10 views

customized item-level permissions for SharePoint 2007 survey

I have a survey in SharePoint 2007. I want some users to be able to see all responses and some users to be able to see only their own responses. However, I do not want to give anyone design ...
0
votes
0answers
15 views

environment for apps for SharePointn2013 I deploying visual 2013 apps with exit in url deploy but when I am open apps in url deploy

I configured an environment for apps for SharePointn2013 I deploying visual 2013 apps with exit in url deploy but when I am open apps in url deploy, it is given Me autentication but no resolve.....I ...
0
votes
0answers
143 views

What do the values in the 'EventType' column in the 'EventLog' and 'EventCache' tables mean?

I'm currently looking through the EventLog and EventCache tables in a MOSS-2007 installation, to track the history of an item. In both tables, there is a column EventType. I've got values of ...
0
votes
1answer
397 views

InfoPath getting the ID not the value I configured in lookup field

I have two lists setup: Office: only has title field LOB Manager: has responsible person and a lookup column to the Office list. The office lookup in LOB Manager is configured to use the Title ...
0
votes
0answers
385 views

ItemUpdated Event Receiver firing twice

I am having problems with an Event Receiver made to target Picture Libraries (ListTemplateId="109" in Elements.xml). I have tried to follow the advice I have found online to no avail. Check out is ...
0
votes
0answers
11 views

Search a page having Content Search Web Part

I have 5 pages. Those pages have Content Search Webparts which are showing some data for the query which is configured. Now, I have a search page. I want to configure a Results Source which should ...
0
votes
1answer
1k views

2013 - Still getting Crawl failures due to SSL even though Ignore SSL Warnings has been set

I've been getting trying to get the search crawl to work on an internal document store for my department. I keep getting the following TopLevel error : An unrecognized HTTP response was received when ...
0
votes
1answer
129 views

Modifying hover over information in thumbnail view in SharePoint 2013

I want to change hover over information in thumbnail view in SharePoint 2013 replacing the Name/Title with a different field ( for example "Source ID") from the picture library. Can any one help me ...
0
votes
0answers
38 views

Design Issues with Splash Pages

I'm a bit new to SharePoint 2013, and I'm still learning the ropes. Everything has been more or less straightforward until I stumbled across this issue: When I'm setting up a splash page I noticed ...
0
votes
0answers
16 views

How could I add content type from InfoPath or Visual Studio with two lists

How can I add a content type with two list the first list at left contain all elements and other at the right contains the selected elements from once in the left. I want to added as a custom content ...
0
votes
1answer
51 views

Call event receiver for many custom document library

I have many custom document libraries. I would like to create and attach an event receiver for all these Library. With <Receivers ListTemplateId="101"> they don't work. Any help is appreciated
0
votes
0answers
60 views

User Profile Service Application Issues

currently been getting a lot of errors in my ULS logs (8306 claims issues) i have posted several questions in the last few weeks regarding these. i went to investigate my user profile service ...
0
votes
0answers
15 views

interference of SPView SPQueries

my problem is i have multiple users who do connect to my sharepoint site list. in my standpoint i made some kind of filter on the SPview to show the user only the data related to him. but the problem ...
0
votes
0answers
58 views

CAML query issue with or(and(and + or))

I got a correlation id problem from SPQuery with the follwing query: any help please sb.Append("<Where><Or>");// sb.Append("<And>"); ...
0
votes
0answers
112 views

How to set DataSource link for RDL file in SharePoint 2010 List Programatically

I have tried several solutions to set DataSource of a RDL file in SharePoint List programatically. I endedup in finding one solution but with PowerShell and doubts its working. Can anybody help me in ...
0
votes
0answers
16 views

Issue to add a column to document library

When adding a column to a document library, I get the following error message: Server Error in '/' Application. Runtime Error Description: An application error occurred on the server. ...
0
votes
0answers
28 views

Follow notifications not working

I have created a SP2013 (Oct CU) farm using SPAutoInstaller which meets the client requirement of a single Web App. MySites is a site collection hosted on this web app with the usual /personal/ ...
0
votes
0answers
25 views

Limit the number of instances of a webpart in a page

I have a webpart with some really old unmaintained javascript. Because it's so old it breaks itself when there is more than one instance of it in a page. Is there any way to globally restrict just ...
0
votes
1answer
254 views

insert list item from javascript with anonymous access sharepoint 2010

I have a sharepoint 2010 website with anonymous access. here i want to add a list item to the list as anonymous user.am given whole website access to anonymous.when am trying to add list item am ...
0
votes
1answer
51 views

How to remove spaces in starting of a column in a list

I have a column called name in a list where if the user enters any space before the name, i have to remove the space and have to store the name in list. Please provide any formula for this.(Java ...
0
votes
1answer
100 views

Is there a way to add a repeating section for a SharePoint List Form in infopath?

I know it's possible to create a group of fields for a SharePoint Form Library and turn the group into a repeating section, but it possible to create a repeating section for a SharePoint List Form?
0
votes
0answers
22 views

Design a custom link to navigate to the item stored in another document library based on the selection of item in current library in SharePoint 2013

I need to design a custom navigation where a user selects a document which is stored in first library and when user click the navigation they will be redirected to a corresponding document stored in ...
0
votes
0answers
99 views

Adding custom field to asset library in SharePoint 2013

Is it possible to develop a custom field( file upload/doc type ) for asset library in Sharepoint 2013 using Visual Studio? If so, can anyone please provide the details for the same. Thanks
0
votes
1answer
43 views

How to save a ExcelBook generated using ExcelTemplate on SharePoint2013 Cloud

wbook.SaveAs("c:\\temp\\blah", Microsoft.Office.Interop.Excel.XlFileFormat.xlWorkbookDefault, Type.Missing, Type.Missing, false, false, Microsoft.Office.Interop.Excel.XlSaveAsAccessMode.xlNoChange, ...
0
votes
0answers
173 views

This workbook was opened from a server in read-only mode

I'm double clicking an odc file stored in the connections library of a SP site. When the workbook opens I get the following: The error window pops up when I hit Edit Workbook - can anyone shed any ...
0
votes
0answers
23 views

Lookup to Name column in SitePages is not working

I have created a lookup with 'Name' column in the default SitePages document library. Now, when ever I save a value in this field, it is not saving. Is there any way to correct this? Also, the title ...