The tag has no usage guidance.

learn more… | top users | synonyms

0
votes
0answers
30 views

SharePoint 2010 iis virtual directory reverse proxy

I'm having some problems setting up a virtual directory to act as part of reverse proxy in IIS under our organisations SharePoint website. Basically I want to have a directory (e.g. htp://...
0
votes
1answer
78 views

SharePoint access via Reverse Proxy - 500 Internal Server Error while uploading document

I configured a SharePoint 2013 server to be accessible through a reverse proxy by doing relevant changes in Alternate Access Mappings. I am able successfully login via the reverse proxy and perform ...
1
vote
0answers
66 views

SharePoint 2013 and ARR not working

I installed and configured SP 2013 with 1 site and 1 MySite. Everything's fine. Now I installed an ARR according to different guides. From a client pc, if I modify my host file to IP_ARR SharePoint....
1
vote
0answers
18 views

this.Retrieve method is executed

On executing the below code this.onRetrivefailed is executed. Here we are using reverse proxy,so can anyone tell me how to resolve this issue. $(document).ready(function () { SP.SOD.executeFunc('...
1
vote
0answers
57 views

SharePoint 2013 Connection Issues in Windows from External Network

I am connecting to SharePoint 2013 from an external network. Everything on the site seems to work fine, except when something happens which opens up a windows frame inside of the browser (i.e. adding ...
3
votes
1answer
546 views

SharePoint 2013 authentification with Kerberos and Forms

We are currently using SP2010 with ADFS to implement the following scenario: [Internet]->ADFS with Webform->[SP2010]<-ADFS with Windows Auth<-[Internal Network] SharePoint has only one Url (...
0
votes
1answer
2k views

Ribbon grayed out partially if https context

we have a proxy-server running which routes all the external-traffic in a ssl-context since we are using basic-authetication for external users. For internal users we have kerberos and http running. ...
3
votes
1answer
1k views

“No item exists at https://<internal_url>” after file upload when accessing the site externally

I have created a SharePoint 2010 site that is accessible both internally and externally. I have created alternate access mappings for https://<internal_url> (Extranet) and https://<...
1
vote
1answer
308 views

Configuring Alternate Access mappings

So this is the situation, I have a SharePoint farm with multiple servers. I have multiple web applications. I have two WFE servers. The incoming traffic is load balanced using an ISA server ( ...
1
vote
1answer
1k views

Sharepoint Foundation 2010 behind ARR reverse proxy

Has anyone successfully setup Sharepoint Foundation behind IIS ARR module's reverse proxy? I've been banging my head on the wall for hours now. ATM, it's sort of working fine. Pages load up, and ...