1
vote
0answers
12 views

“About Me” missing - SharePoint onPremise

I am using SP Server onPremise, I have a site collection with some sites. I do not see the "About me" menu. I would like to allow user to change profile picture and update some information about the ...
1
vote
1answer
15 views

“Could not load user profile” on OneDrive after migration to multitenancy

I've been struggling with this issue for a bit as we move toward converting our farm toward a multitenant environment. I was able to make a copy of my current UPS DBs, then use those to create a ...
0
votes
1answer
33 views

MySites, users cant get recognized

I found this link Mysite signin repeats in IE that sounds like the problem I am having right now, but none of the answers is the right solution for me. I have created MySites on Port 80 (I got two ...
0
votes
3answers
532 views

Two-Way User Profile Synchronization from / to AD

I am wondering about the following problem - say I have MySites configured on my SharePoint Server 2013 environment and the users' profile properties like address, telephone number and so forth are ...
1
vote
0answers
259 views

SharePoint User Profiles Deleted

I had an strange issue 3 weeks before and i was wondering if you guys can help me with that . We have setup my sites in our environment and we have about 5000 profiles and everyday at 1.00 am an ...
0
votes
1answer
251 views

MySite My Content deleted

A SharePoint 2010 My Site application has suddenly deleted all data from the "My Content" area of users' profiles. Does anyone have any experience of this or know what the cause is? There were custom ...
0
votes
1answer
197 views

My Site creation failure for user after moving My Sites to dedicated web application

I have created a new web application at port 8080 with the intention of having all personal site creation (i.e. My Sites) stored in a dedicated WSS_Content database (i.e. a best practice ...
1
vote
0answers
342 views

Retrieve the Large Thumbnail Profile Image in Sharepoint 2010 My Site Profile Page

I am trying to retrieve the profile image with the _LThumb URL, in my people search result. But since my container is 30x30px, SharePoint is automatically retrieving the profile image with _MThumb on ...
1
vote
0answers
262 views

SharePoint 2010 people search results recent content showing no results

What are the dependencies for having the "By username" actually work and show recent content within the people search results? I'm assuming the recent content is not just my site content but ALL ...
0
votes
2answers
343 views

MySite Title always changes to Site Collection admin display name

I have been struggling with an issue for a while now. Our customer had the requirements to have a central account to be set as site collection administrator for each mysite. This means that, upon ...
0
votes
1answer
71 views

Disabling navigationg to MySite when clicking username

We have set up profile synchronization and mysite, but client didn't like the idea behind mysite and decided to shut it down. But there is still a little problem - when user clicks user name of ...
0
votes
0answers
127 views

User Profile Service: Cannot create syncronization connection

We have a very strange problem with User Profile Service. We configure the properly by following this guide provided here http://www.harbar.net/articles/sp2010ups.aspx. The User Profile Service and ...
1
vote
1answer
255 views

Updating Active Directory 'webpage' property

We currently have a SharePoint 2007 environment that has been in use for years now. When it was set up, it automatically entered information into the Active Directory property 'webpage' for all users ...
1
vote
0answers
156 views

Does a trusted My Site location actually have to point to a My Site Host?

I'm trying to evaluate my strategy for doing some custom User Profile related pages. I'd like to reuse my main master page and use a combination of web parts, users controls and page layouts to get ...
0
votes
1answer
1k views

Sharepoint sets wrong profile picture to some people who don't have one

My problem is that Sharepoint 2010 sets by default a wrong profile picture which owns to another profile to some profile which don't have any one. But next, some profile who don't have any profile ...
2
votes
1answer
355 views

My Site - User Profile service

I have few short questions about relations between "My Site" and UP/UPSync services. Can I, normally, use User profile service without having My Site configured? Can I, normally, use User profile ...
1
vote
0answers
4k views

User Profile Application service was inaccessible - ProfilePropertyService.svc has exceeded the allotted timeout

Yesterday, we suffered with the Global outage on our SharePoint 2010 farm as the "User Profile Service Application" was inaccessible during those hours. Exception: 01/13/2012 08:41:20.16 OWSTIMER.EXE ...
1
vote
4answers
3k views

How do i get the url for the mysite host from powershell?

I need the url of the mysite in SharePoint 2010 server. In my farm i only have one MySite host (and one corresponding user profile service) configured. I need the information on one of the farm ...
1
vote
1answer
482 views

move my site profile information from one server to another

I used central administration site collection backup to back up a My Site, and then used PowerShell restore-spsite to restore it on another server. All of the content moved, but the profile ...
2
votes
1answer
413 views

Setting up MySite on single machine without AD?

We are developing on single machine without AD role, because we thought that since we are going to use ADFS, we don't need it. Our project requires that we set up MySite for users. I'm struggling with ...
2
votes
2answers
3k views

Can't set up my sites in SharePoint 2010

I'd like to run MySite in my sharepoint 2010 instance. I'm following the article from TechNet from here and here for creating Profile Service Application. I'm creating profile service application and ...
1
vote
2answers
1k views

MySite Organization Browser

Anybody know where the data for mysite Organization Browser is stored (the silverlight webpart)? We have a employee who left the company but he is still showing up in the Org Browser. He has been ...
0
votes
2answers
340 views

How can I upload documents/pictures into a users “My Site” Shared documents/pictures?

Is there any easy way to upload documents/pictures into a users "My Site" Shared Documents/Pictures? Maybe using the user profile service? The only way I can think to accomplish this is to first get ...