3
votes
0answers
17 views

Can you make users follow something?

We currently have groups of users that we'd like to push news out to their newsfeed. Obviously, their newsfeed is personal, but we've been selling it as the one stop shop for news pertinent for them. ...
1
vote
0answers
16 views

“About Me” missing - SharePoint onPremise

I am using SP Server onPremise, I have a site collection with some sites. I do not see the "About me" menu. I would like to allow user to change profile picture and update some information about the ...
1
vote
1answer
29 views

Deploy VS solution (List) to all users' “My Site”

I wrote a custom document library that we use to manage our Proof of Activities at work. I used VS2012 for development and our portal is based on SP2013. Is there any way besides PowerShell to ...
1
vote
1answer
17 views

“Could not load user profile” on OneDrive after migration to multitenancy

I've been struggling with this issue for a bit as we move toward converting our farm toward a multitenant environment. I was able to make a copy of my current UPS DBs, then use those to create a ...
4
votes
1answer
31 views

Change the MySite Blog Site Title SP2013

When users provision a Blog on their SharePoint 2013 MySite, the Site Title is called "Blog". Thus when a crawl is done, the search results say "Blog" as the title. Is there a way to change the ...
1
vote
1answer
17 views

Apply look and feel to mysite automatically

I would like to know how to apply a look and feel to all My Sites automatically including the Apps area of a mysite.
2
votes
1answer
58 views

Changing Left navigation in MySite (my content) for all users

In a SharePoint online (office 365) project, I am trying to add two new links to the left navigaion of my-sites, which must be visible for all users. when users go to their My-site (newsfeed). The new ...
1
vote
0answers
78 views

Cannot find site lookup info for request Uri

I am investigating an issue with users cannot follow up site and looking at the logs I find the following error. Action: Follow a site Error: Something went wrong Sorry, we couldn't follow ...
0
votes
1answer
49 views

Newsfeed not showing up on personal sites

I have MySites set up and Newsfeed enabled thru the User Profile Service App, but on any given user profile, the newsfeed doesn't show up. I don't mean the common issue of seeing the newsfeed but no ...
0
votes
1answer
55 views

“Sorry, this site hasn't been shared with you” when trying to access MySite

I'm receiving the error in the title when trying to access my personal site on the MySite Collection. I can fix this by adding "Full Read" permissions for "Everyone" on the entire web app but I'm not ...
1
vote
1answer
72 views

Can I have People Search without using My Sites?

I have a request to create a custom employee directory. I plan to use search display templates linking to a custom profile page. I'm making the following assumptions: I have to setup My Sites ...
1
vote
0answers
59 views

SharePoint 2013 - Display a Disclaimer or Terms of Service when creating MySite

We need to Display some Kind of disclaimer / Terms of usage when a user initially creates his mysite. Best solution would be to Display a Website with a "Yes" / "No" choice... Clicking "Yes" would ...
0
votes
0answers
42 views

How to create a Web Part from a KPI

I would like to create a number of KPIs that management can add/arrange at their own discretion on their personal My Sites page. I have some KPIs already created on a separate Business Intelligence ...
0
votes
0answers
73 views

SHP2013 - Link to MySite in newsfeed points wrong URL

In my main page when the user is logged in, there is a webpart (Micro Newsfeed one) which shows MySite activity for the user. That is working well, the problem comes when the user is a new one and the ...
1
vote
0answers
53 views

Masterpage Feature Stapling not applied to Blog (SharePoint 2013)

I've created a feature staple for my sites to apply a particular master page. It appears to work for all the subsites/pages in /personal/[userid]/ except for the blog. Any ideas?
1
vote
2answers
49 views

Unused MySites in SP2013 - how to identify them?

I want to regularly remove MySites which have been created and remain unused (i.e. never accessed). Ideally the criteria for this would be: Created more than 7 days ago (Which I can get using ...
0
votes
2answers
120 views

User Profile Pictures not showing up after changing WFE

We just recently switched to a new Web Front End. Everything is working fine with the exception of the User Profile Pictures. We are not importing them from AD and they worked fine on the old WFE. ...
1
vote
2answers
80 views

Cross-site publishing - using SharePoint “My Site” as authoring site collection?

I'm planning to use the SharePoint 2013 cross-site publishing feature to isolate content authoring from content publishing. My use case is business intelligence scenario, where mostly it will be Excel ...
0
votes
0answers
128 views

Is it possible to show a 'My Activity' web part on a SharePoint site if 'My Sites' is not available?

Is it possible to show a 'My Activity' web part on a SharePoint site if 'My Sites' is not available? For example, say there's a SharePoint installation dedicated to particular (custom) SharePoint ...
0
votes
1answer
90 views

My Site Feature stapling dependencies?

I have a module for Stapling features in SPSPERS#2 (My Sites). In the Elements.xml of the stapling module I have this: <!-- My Site contents (Content Types, lists, etc)--> ...
1
vote
1answer
457 views

Turn Off Minimal Download Strategy when stapling mysite

I have to deactivate the MDS when provisioning my sites. I have tried with an event receiver in a custom feature but it seems that when I execute this code in the receiver Guid featureGuid = new ...
2
votes
1answer
135 views

Apps don't work (HTTP 400 Bad Request) in MySites Web App, but do work in main SharePoint Web App

When I try to add an app to a MySite site collection it looks like it is created without error, but when I try to go to it, it gives me a 400 bad request error. Apps work fine on our regular ...
2
votes
1answer
136 views

Managed meta data navigation for my sites users

I want to have managed meta data navigation on my sites. Is there any way I can do using code or by JS ?
0
votes
0answers
29 views

MySite Ribbon Url isn't quite right

I have an MySites set up so that http://mysite goes to the MySites Host and redirects to the user's site collection. The URL in the ribbon, however (the one that says "Sites" next to "Skydrive") has ...
1
vote
0answers
114 views

My Site Settings: Language Options not applied

On a SharePoint 2013 Server CA Services Applications > User Profile Service > Setup My Sites: The Language Options check box: Allow user to choose the language of their personal site Checking in ...
0
votes
1answer
33 views

My Sites FollowedSitesUrl

I seem to be having a weird problem with My Sites. When it finishes creating the my site, the button in the homepage redirects to ...
2
votes
1answer
437 views

How can you get a user's mysite image url based on a list's AuthorId?

I have a list that I am using SharePoint 2013's rest API to grab info from. I would like to display an image of the user who created the list. This site shows how to get a user's image url based on ...
0
votes
2answers
365 views

Profile picture not showing in mysite person.aspx (Branding)

Im attaching an image of how a users page looks like in My Site. As you can see the organization chart and some user attributes shows up like expected. However, the user profile picture doesnt show ...
1
vote
1answer
240 views

Using Organization Browser webpart in publishing site even if MySite is not configured

Can I use Organiation Browser web part in a publishing site page even if MySite is not configured?
4
votes
0answers
110 views

Context Search box on MySite does not redirect to Search Center when Search Results WebPart is on the same page

I am facing a strange problem that is easy to reproduce with SharePoint 2013. Go to the MySite Add a search results webpart. Change the search result webpart to a static query Use the context search ...
4
votes
1answer
573 views

Enlarge Newsfeed images on SharePoint 2013

I am a bit stumped why I have not found much information on this topic or why no one is asking the question. Maybe it is just not possible. My question being: Are you able to enlarge Newsfeed images ...
1
vote
0answers
140 views

Where does the redirect from ViewPost.aspx to Post.aspx happen?

When a user wants to open a blog post, he clicks on a link like: http://mysitehost/my/[USERNAME]/Blog/Lists/Posts/ViewPost.aspx?ID=2 SharePoint now redirects the user to ...
0
votes
1answer
43 views

Doesn't MySite automatically pick data from UPS or AD? [closed]

I just created MySite in SharePoint 2013. I saw that it shows the user name, department, phone etc. but not the picture. Shouldn't it automatically pick picture also like other fields? Secondly how ...
0
votes
1answer
317 views

Creating My Site web application destroys application running on port 80

This is happening for the past 2 days. I have a web application running on port 80. When I create a new web application for My Site on port 8080, my port 80 web app stops working and shows "500 ...
6
votes
3answers
820 views

changing master page of My Site content and Host

I have succeeded to change master page for my site (content) by implementing feature stapling, and now I can see my top navigation in my site as well. My question is, if after a while I made changes ...
0
votes
1answer
84 views

Posted notes on Newsfeed displayed incorrectly

I am finding it hard to find any information relating to how notes are posted onto newsfeeds with SharePoint 2013. In particular our mysite newsfeed is displaying notes used within libraries, blogs ...
0
votes
3answers
558 views

Two-Way User Profile Synchronization from / to AD

I am wondering about the following problem - say I have MySites configured on my SharePoint Server 2013 environment and the users' profile properties like address, telephone number and so forth are ...
0
votes
4answers
3k views

SharePoint 2013 MySite 404 Error

I have configured SharePoint 2013 MySite following http://technet.microsoft.com/en-US/library/ee624362.aspx and then tried to troubleshoot my problem using other guides and questions but i still ...
0
votes
0answers
78 views

Can't find 'Documents' library on MySite programatically

I'm busy working on a timer job that manages document time to live on a SharePoint MySite collection. Programatically I can access the top level SPSite and iterate through each of the sub webs which ...
0
votes
1answer
2k views

SharePoint 2013 MySites: Users unable to create mysites (personal site)

I am testing out an on prem dev farm with April CU I am attempting to create the Mysite web app, sc so my user can self-create their personal sites. With PS script I have been able to repeat this a ...
0
votes
2answers
1k views

Sharepoint Online 2013, Shared with Everyone and spo-grid-all-users

In SPO E* you have the personal companyName-my.sharepoint.com site. In the new 2013 version there is the Skydrive link on the top of the page which opens your personal document library. By default ...
2
votes
4answers
903 views

URLs have double-encoded spaces after migration

After migrating our farm from SharePoint 2010 to SharePoint 2013 (in 2010 mode) we are seeing that URLs to images are now double-encoded. Specifically in locations where we target MySite profile ...
2
votes
1answer
2k views

SharePoint MySite - Changing the notification email

SharePoint 2013 sends a notification email when you first setup your MySite. Does anyone know how can we update this email template. I see one of the ways is to update following key in SPSCore.resx ...
1
vote
1answer
267 views

How to deactivate feature when creating My Site

I have activated the self service creation for My Site Web Application. The thing is that in SharePoint 2013 there is a feature named Minimal Download Strategy (Web Scope) that is activated by ...
1
vote
1answer
306 views

How to “Change the Look” in My Site?

I cannot find the "Change the Look" option in a My Site site. Is theming possible in a My Site Host web application?
3
votes
4answers
6k views

Single Sign On between two web applications?

In my SharePoint 2013 Server farm I have two web applications: Simple intranet portal (http://portal) My Sites (http://portal:8080) Problem is that users have to authenticate to each application. ...
2
votes
1answer
4k views

Create mysite for all users sharepoint 2013

I have synced 5000 users from the AD, and I wish to create a MySite for all users without them having to access the site for it to be created. Is this possible?
1
vote
2answers
823 views

Personal Sites site collections only being created on default.aspx

I am having problems with the self service creation when the system account's site collection is being created automatically in a customized My Site Host. If I go to ...
0
votes
1answer
95 views

Sharepoint 2013 public view of MySite and WebPartZones in private

Anybody know how to configure mysite so that when another user browse to my site, he/she only views some webparts? Is it possible that the user moves the webparts in other webpart zones within MySite? ...
0
votes
1answer
501 views

How to place My Sites inside another site's URL but still keep them logically isolated?

I'm setting up SharePoint 2013 as a company intranet site, and we want to implement My Sites; I know the best practices call for placing them in their own web application and content DB, but we'd ...