0
votes
1answer
32 views

Webpart disappears after migrating site collection from sSP010 to SP2013

I need to migrate several site collections from SP2010 to SP2013. After I migrated the sites to SP2013 farm and create a evaluation copy, the site customized layout are all lost. (It is expected since ...
0
votes
2answers
96 views

How to upload jQuery library into web parts without master page

I am in the process of migrating from SP2010 to SP2013. In SP2010 the Scriptlink feature was used to upload all of the jQuery libraries from the master page. Currently I want to test some web parts in ...
0
votes
2answers
262 views

sharepoint 2010 - 2013 web parts migraiton: jQuery is undefined error

I posted this in the general Stack overflow site but this seems like a better place to post a sharepoint question. I am trying to move a custom web app (contacts list) from sharepoint 2010 to ...
0
votes
0answers
14 views

Webpart is present in catalog but not recognized by preupgradecheck

I'm preparing for SP 2007 migration, i did a pre upgrade check and it found a webpart which is referenced but not installed on the farm. After investigating i still cannot find the solution of why it ...
0
votes
2answers
96 views

Removing missing webpart /feature references

I have a question, basically i did a preupgrade check on my sharepoint 2007 and i got list of webparts which are not used anymore (are referenced but are missing), how do i delete them or how do i ...
0
votes
0answers
12 views

Upgrated WebPart from SP 2007 to 2013 does not appear into Webpart gallery

I compiled a 2007 custom WebPart on 2013 using framework 4.0 and 4.5. The solution is built perfectly. The dll it's on GAC and references on safe control web config. But the WP does not appear into ...
1
vote
2answers
262 views

“Popular Items” web part causing Sys.WebForms.PageRequestManagerParserErrorException:

We have recently migrated from SharePoint 2010 to 2013. In our site we have the registration control with ajax update panel which is working fine in all the pages other than home. After analysis, I ...
0
votes
1answer
134 views

TelerikRADEditor web part error

I have migrated from SP 2007 to SP 2010 and have some error webparts with content I need to keep. I would like to move the content into a OOTB Content Editor Web Part as a part of my SharePoint 2007 - ...
3
votes
1answer
215 views

Porting Web Parts to Office365 (SharePoint 2013 )

I've been in the process of developing a site in SharePoint 2010, which is composed of a set of different Farm deployed Web Parts. I was wondering what the process was for porting them to SharePoint ...
0
votes
1answer
157 views

Migration of moss 2007 to sharepoint 2010 custom solution

Hi have a visual studio custom webpart solution build in 2005. This solution does not have a .wsp file.when i open the solution in visual studio 2010 and build it - it succeeds but when i try to run ...
0
votes
2answers
232 views

Opening a custom webpart created in 2005 in visual studio 2010

We are migrating moss 2007 site to SharePoint 2010. I am faced with a challenge with manual migrating a custom webpart from Moss 2007 to SharePoint 2010. When i open the webpart created in visual ...
2
votes
2answers
767 views

Missing Server Side Dependencies Errors on Search Service Administration WebParts

I am trying to resolve some [MissingWebPart] errors from the CA Health Analyzer, from a site migrated from 2007 to 2010 with a database detach/reattach. The set of errors all refer to the WebParts on ...
4
votes
2answers
3k views

Removing Orphaned WebParts via PowerShell - CheckIn/CheckOut Requirement Loop

A client migrated from 2007 to 2010 doing a database detach/reattach without checking the database for orphaned objects first. I whipped up a PowerShell script to programmatically remove orphaned ...
0
votes
2answers
165 views

Migrate SharePoint 2010 to SharePoint 2007 or WSS3

May I know if it is possible to migrate (or downgrade) from SharePoint 2010 to SharePoint 2007 or WSS3 and what are the steps in going thru this? (This is because some of our web part only support ...
3
votes
1answer
522 views

Preupgrade check reveals webpart issues which are not installed on farm, how to identify the name, assembly of the referenced webparts

I have run a preupgrade check on a SP2007 database to identify issues prior to upgrading to SP2010. The report shows a lot of messages for missing webparts. The strange thing is that I cannot identify ...
5
votes
2answers
436 views

Location of web parts in use

After running preupgrade check, I found a few instances of some web parts I'd like to further investigate. These are 3rd party web parts that I'd like to know where they are actually being used. For ...
0
votes
1answer
143 views

Moving Web-parts - OldServer 2007 to NewServer 2007

I have a Sharepoint 2007 server that I'm setting up for a client. They have an old Sharepoint 2007 site collection that contains several web parts. They don't have the solution (sln) files for all the ...