Internet Explorer is a web browser developed by Microsoft.

learn more… | top users | synonyms

2
votes
2answers
633 views

Brand new secure site displays in FireFox and Chrome, but not Internet Explorer

I just created a brand new https SharePoint 2013 Developer site that uses SSL, and has NTLM windows authentication enabled. It was created using Central Administration, and has no customizations, ...
1
vote
1answer
168 views

Sharepoint wysiwyg editor not working in IE

When opening our sharepoint (2010) site and trying to edit an element in Internet Explorer, it just shows the editor toolbar blank. The field itself contains text - as you can see from the second ...
0
votes
1answer
54 views

Drag and drop email attachement to library (explorer view) failing

For some of my users, but not all, when they drag and drop an attachment (tested with both .pdf and .docx) into the explorer view window of a document library it appears to copy it over, but in fact ...
0
votes
1answer
200 views

Some PDF fails to open with error “internet explorer cannot display the webpage” from a document library

We recently upgraded our browser Internet Explorer(Standard browser for our organization) from IE 8 to IE 9 and since then just one user(not all) having issue opening few PDF documents. In a same ...
3
votes
0answers
421 views

Win7 Office2010 SharePoint2007 Error Editing/Viewing Documents

SITUATION: We are having an issue with users editing files in MOSS 2007 using IE8. This is not impacting users that still use Windows XP and Office 2007 (IE7), but rolling back is not an option. The ...
2
votes
0answers
11 views

SP 2010 wiki anchors

I was wondering if there was any way to make anchors in a wiki that work properly. If not, any alternatives. I am fleshing out a wiki on a SharePoint2010 intranet site and am trying to make a table ...
1
vote
0answers
34 views

Managed Metadata Navigation - Browser Back Button Problem

In our intranet site, we have links in various places that navigate the user to document libraries that are pre-filtered by managed metadata values. The URLs look like this (with metadata filter ...
1
vote
0answers
1k views

IE warning - Microsoft Office Contact Retriever

When I open a SP 2010 page with IE 10 on Windows 8, I get this warning: Internet Explorer Security A website wants to open web content using this program on your computer: Name: ...
1
vote
0answers
135 views

Microsoft Search Server 2008 File Links not clickable

I have installed Microsoft Search Server 2008 on a Win23k Server, and have configured a content source to crawl a shared file system. The content source is configured as ...
0
votes
0answers
15 views

Files got checked out on copy paste in Sharepoint 2013

I tried copy-paste the Microsoft Word/Excel/Powerpoint file, version 2007 to sharepoint 2013 by 'open in windows explorer mode'. I got checked out to my login and stored in the site. But tried ...
0
votes
0answers
21 views

IE Multiple authentication prompts

We have a Sharepoint 2010 site hosted at sharepoint.abc.com and the my sites is hosted at staff.abc.com as per Microsoft's recommendation. We're using Windows authentication with NTLM. Annonymous ...
0
votes
0answers
39 views

“New Document” button on ribbon is grayed out in the “Master Page Gallery” for subsites

On a subsite I'm trying to add a "JavaScript Display Template" to my "Master Page Gallery" but the "New Document" button is greyed out. I've ran into this problem with "Compatibility View" set to ...
0
votes
0answers
95 views

Bootstrap not working in Page Viewer Web Part - IE9

I have a web page, developed using bootstrap, hosted in my local server, and I am using a page viewer web part in SharePoint 2007 to display it. The web page works perfectly outside the SharePoint ...
0
votes
0answers
65 views

scrollbar is not working in IE 8

we are having a bit of problem with the scrollbar in SharePoint 2013 in IE8. Anyone has got any where should look or what should I change? EDIT: We are using custom materpage, custom page layout and ...
0
votes
0answers
63 views

Not able to load my SP 2013 Sever in IE 10

My SharePoint 2013 Server is not loading in IE 10 in my development environment. It keeps on prompting user credentials for three times and eventually ends up in a white screen. Everything works ...
0
votes
0answers
55 views

Getting a white page on IE 10, Firefox and Chrome

When trying to open a SharePoint URL on IE 10, Chrome and Firefox, the browser is displaying a white page. Page is loading correctly on IE 8. Also, this issue is occurring on my machine only. I tried ...
0
votes
0answers
131 views

Sharepoint 2010 List Item Issue

Any help would be greatly appreciated! I have a Sharepoint 2010 list. When the user adds a new item to the list, 2 text boxes within the list automatically deletes any content that is typed in it. ...
0
votes
0answers
44 views

IE9 tab displays “Service Unavailable” for a split second when opening SP2010 page

As of recent, when I open the company intranet page in IE9 it displays "Service Unavailable" for a moment but then proceeds and opens as normal. To review the issue I have checked the ULS logs and ...
0
votes
0answers
36 views

Why is my design duplicated in IE9 and IE 8?

I am creating a frontpage in Sharepoint 2010. My problem is that the page is not rendered correctly in IE, but looks fine in Firefox and Chrome. In IE the page is duplicated. On the top of the page it ...