Internet Explorer is a web browser developed by Microsoft.

learn more… | top users | synonyms

2
votes
1answer
81 views

How to disable Dropdown in infopath IE doesn't but It works in FF

I have a element of type dropdown I would like to disable in an InfoPath form based on a user's group membership. When I use the below code it works in FF but not in IE 10. ...
1
vote
1answer
65 views

Invalid JSON error while checkin of file on IE

I am facing an issue while checking in the file using REST API. The code below works Chrome Firefox and IE except the version 11.0.9600.17914. I tested it on my local IE version 11.0.9600.17905 and ...
1
vote
1answer
728 views

The form cannot be displayed in the browser because the use of session cookies

I have googled the problem, but couldn't find a solution for it. They are talking about underscore in the URL but in my case there is NO underscore(_) just an Hypen (-).... Problem description When ...
1
vote
1answer
638 views

Sharepoint wysiwyg editor not working in IE

When opening our sharepoint (2010) site and trying to edit an element in Internet Explorer, it just shows the editor toolbar blank. The field itself contains text - as you can see from the second ...
0
votes
1answer
28 views

InfoPath Forms do not open in InfoPath Filler

I have a forms library in SharePoint 2010. When some people try to open InfoPath forms it seems like the browser wants to open them in the browser and not in InfoPath filler. Since those forms are not ...
0
votes
1answer
411 views

How to embed Word and PDF documents in pages

I am trying to embed Word (DOC, DOCX) and PDF documents in a page but getting into trouble. When I embed PDF document using IFRAME or OBJECT tag then the document displays fine on Chrome but on IE8 ...
0
votes
1answer
71 views

How to edit a redirecting page of SharePoint?

I have a page in SharePoint which redirects to another page out of domain (after some modifications in URL). I need to change the URL the page is redirecting to. When i try to edit the page in ...
0
votes
1answer
198 views

The documents on sharepoint will open in 'Read Only' mode even though i try to open in 'Edit' mode

The documents on share point will open in 'Read Only' mode even though i try to open in 'Edit' mode.
3
votes
0answers
974 views

Win7 Office2010 SharePoint2007 Error Editing/Viewing Documents

SITUATION: We are having an issue with users editing files in MOSS 2007 using IE8. This is not impacting users that still use Windows XP and Office 2007 (IE7), but rolling back is not an option. The ...
2
votes
0answers
162 views

'HTTPS security is compromised by res://ieframe.dll' error in IE

I've noticed that I get this string of errors in IE in my SharePoint Online sites. SEC7111: HTTPS security is compromised by res://ieframe.dll/forbidframing.htm SEC7111: HTTPS security is ...
2
votes
0answers
137 views

Sharepoint 2010 SP2 and IE10

I'm trying to figure out what changes in SP2 apply to IE10. They note that SP2 adds support for IE10 but never really indicate what those changes are. I can see 3 direct things listed in the excel ...
2
votes
0answers
46 views

SP 2010 wiki anchors

I was wondering if there was any way to make anchors in a wiki that work properly. If not, any alternatives. I am fleshing out a wiki on a SharePoint2010 intranet site and am trying to make a table ...
2
votes
0answers
2k views

IE warning - Microsoft Office Contact Retriever

When I open a SP 2010 page with IE 10 on Windows 8, I get this warning: Internet Explorer Security A website wants to open web content using this program on your computer: Name: ...
1
vote
0answers
22 views

MDS why IE reloads all SOD scripts on page change, chrome does not

I was testing my MDS script loading and noticed that for the most part chrome loads SOD script only once while IE requests all of them every time. Is there a fix for IE since we advise our users to ...
1
vote
0answers
36 views

Cannot subscribe RSS with IE9 and SharePoint 2013

We are using SharePoint 2013 on-premise. We use HTTPS as default protocol for SharePoint browsing. When our users browse with IE9, open a library, click RSS, the page /_layouts/15/listfeed.aspx will ...
1
vote
0answers
65 views

Multiple Prompts for Credentials

I know there are multiple posts about this and I have tried all fixes with no luck. When users go to sharepoint they are prompted for credentials 3 times. If they enter their credentials they are ...
1
vote
0answers
42 views

No metadata in Internet Explorer

A user is unable to select metadata from the pop up window when trying to tag a document when uploading. But if Chrome is used it is OK. Clearly a browser issue. Which setting in IE could be ...
1
vote
0answers
380 views

SharePoint 2013 connect to Outlook is grayed in my windows 8 Internet Explorer?

I am using SharePoint 2013 my connect to Outlook button is grayed out when I open my page in windows 8 Internet explorer it is grayed out, but it is working fine with windows 7 Internet explorer also ...
1
vote
0answers
237 views

slow response IExplorer opening new item or editing a list item

I have a Sharepoint 2013 Foundation running on a Windows server 2012 R2. It's a domain controller as well. Yes I know its not a best practice but the company has limited funds. And does not want to go ...
1
vote
0answers
281 views

Connect to Office not working Sharepoint 2013 and Windows 7

I cannot for the life of me get the Connect to Office to create any sites within my Sharepoint sites directory on my local computer. It does create the link in the "My Sites" Quick Links, but i don't ...
1
vote
0answers
890 views

Page Viewer WebPart Not Consistent

I have been working on a particular aspx page that I put at /_layouts/mydir/mypage.aspx I have a virtual-folder in IIS under Sharepoint that points to the aforesaid address, which allows me to load ...
1
vote
0answers
51 views

Can't open non office application files using IE

I have non office application files like images, txt files and if I try to view them in IE11, it redirects me to login screen. Now there are two interesting things regarding that: 1) There is no ...
1
vote
0answers
185 views

Managed Metadata Navigation - Browser Back Button Problem

In our intranet site, we have links in various places that navigate the user to document libraries that are pre-filtered by managed metadata values. The URLs look like this (with metadata filter ...
1
vote
0answers
90 views

Not able to load my SP 2013 Sever in IE 10

My SharePoint 2013 Server is not loading in IE 10 in my development environment. It keeps on prompting user credentials for three times and eventually ends up in a white screen. Everything works ...
1
vote
0answers
236 views

Microsoft Search Server 2008 File Links not clickable

I have installed Microsoft Search Server 2008 on a Win23k Server, and have configured a content source to crawl a shared file system. The content source is configured as ...
0
votes
0answers
32 views

iFrame content in IE

I have downloaded and installed a web part from the store and currently it gets embedded to the page as an iframe. It is set up and working fine in Chrome but in IE it is showing: "This content ...
0
votes
0answers
28 views

Overwriting X-UA-Compatible meta using webpart?

I am managing some pages on a Sharepoint 2007 installation and am trying to set instead of IE7 on a single page in order to be able to use more modern styling. I have found this answer on ...
0
votes
0answers
16 views

IE prompts SP site twice and renders error

This problem has been plaguing me for quite some time. I have done some research but can't come to a conclusion that I can execute. I have IE10 and when I browse some sites in SP I get prompted twice ...
0
votes
0answers
11 views

Page for Creating a Workflow does not show

I have an issue that one of my colleagues is having and it is bizarre to me. I will provide an example of what is happening. The screenshot below just shows me creating a workflow: After I ...
0
votes
0answers
14 views

Adding an app makes page blank IE8

Some of the clients' for our SharePoint system still have to use IE8 as their browser. I have created a new page(.aspx) as the old one got corrupted. However, on my new site when I add the ...
0
votes
0answers
26 views

SP 2013/IE11 Page Loads/Refreshes in Edit Mode for User with Windows 10

I've been developing an intranet page for our IT department and my boss recently decided to be the guinea pig for Windows 10 in our environment. After his upgrade the IT intranet homepage will open ...
0
votes
0answers
27 views

“This workbook cannot be opened…” on 64bit IE

So, The message when trying to open an excel file from SharePoint goes like this This happens when I use IE, specifically the 64bit version. If I use the 32bit version, it runs fine. Now, this is ...
0
votes
0answers
72 views

Access denied error opening SharePoint hosted app in dialog in Internet Explorer

I am trying to make an app that opens in a new dialog but am unable to use it in Internet Explorer in a new dialog. It opens perfectly fine in a new page but I am getting an access denied error in ...
0
votes
0answers
31 views

“Unblock document” functionality not working properly on IE11

Our client recently pointed out that a button to unblock a document can't be seen while you edit it. The procedure is simple: in a list of news you can right click one of them and then edit the ...
0
votes
0answers
114 views

Opening Infopath forms and Some site collections opening in new windows and others are not

We have several nuances that are becoming a burden in our SharePoint environment. We are running an On-Premise SharePoint 2013 Standard. Most Machines run Internet Explorer 9. All Machines have Office ...
0
votes
0answers
54 views

ModalDialog gets sticky with mouse cursor in IE9 and chrome

I will list the scenario so that you will understand the issue: We have hosted few ExcelReports in sharepoint 2013 Created pages with Excel web parts Open that page which has excel report embedded ...
0
votes
0answers
52 views

Sharepoint Attachment using fileReader polyfill API

I'm with a problem with attachments on IE9. I was looking for a solution to this and I found this blog post: ...
0
votes
0answers
310 views

Office Documents opening twice

We have a strange issue occurring in our SharePoint 2010 environment. When a user clicks on a document, it seems to open the document twice. For example, if a user clicks on an excel document ...
0
votes
0answers
13 views

Can't edit in Windows Explorer

Since upgrading to IE11 I no longer have the option to update in windows explorer which makes moving files impossible. I have followed the suggestions on the website but nothing is working. This ...
0
votes
0answers
35 views

SharePoint Site doesn't work on my computer

Sharepoint site doesn't work on my computer. I'm opening SharePoint site on IE. First, site is opening but when I clicking anywhere on the page I'm getting "Internet Explorer has stoping working" ...
0
votes
0answers
30 views

IE9 blocks WP editing menu

for some reason, IE9 prevents wps from opening their editing menus correctly...Any ideas why? Works fine in all IEs except IE9
0
votes
0answers
16 views

SharePoint list columns missing after search

I have a minor glitch in the matrix with one of my SP sites. 3 columns disappear after running a search. Technically they're not gone, because if I highlight the area, the information comes back. ...
0
votes
0answers
263 views

Sharepoint 2013 With IE 11 - 401 UNAUTHORIZED

I have authentication problem when used IE to access my SharePoint site. When I enter the address of the site, I don't receive any prompt to enter username and password and I get the error message ...
0
votes
0answers
924 views

Trying to open Explorer View with Internet Explorer 11

I am currently trying to open Explorer View on SharePoint so that I can move documents into folders. I un-installed all the updates on my Internet Explorer so that I had Internet Explorer 9 on my ...
0
votes
0answers
916 views

Open with Access - this control is currently disabled

I am trying to fix "Open with Access" button being grayed out on a list. It just says "This control is currently disabled" I am using IE9 32 bit with Office 2010 32bit (SP2) Steps I have tried: ...
0
votes
0answers
258 views

“New Document” button on ribbon is grayed out in the “Master Page Gallery” for subsites

On a subsite I'm trying to add a "JavaScript Display Template" to my "Master Page Gallery" but the "New Document" button is greyed out. I've ran into this problem with "Compatibility View" set to ...
0
votes
0answers
407 views

scrollbar is not working in IE 8

we are having a bit of problem with the scrollbar in SharePoint 2013 in IE8. Anyone has got any where should look or what should I change? EDIT: We are using custom materpage, custom page layout and ...
0
votes
0answers
97 views

Getting a white page on IE 10, Firefox and Chrome

When trying to open a SharePoint URL on IE 10, Chrome and Firefox, the browser is displaying a white page. Page is loading correctly on IE 8. Also, this issue is occurring on my machine only. I tried ...
0
votes
0answers
228 views

Sharepoint 2010 List Item Issue

Any help would be greatly appreciated! I have a Sharepoint 2010 list. When the user adds a new item to the list, 2 text boxes within the list automatically deletes any content that is typed in it. ...
0
votes
0answers
39 views

Why is my design duplicated in IE9 and IE 8?

I am creating a frontpage in Sharepoint 2010. My problem is that the page is not rendered correctly in IE, but looks fine in Firefox and Chrome. In IE the page is duplicated. On the top of the page it ...