Internet Explorer is a web browser developed by Microsoft.

learn more… | top users | synonyms

0
votes
0answers
21 views

This page is accessing information that is not under its control

In our SharePoint home page, we have placed a Content Editor webpart that displays a Twitter and Accuweather feed. However, because the domain is different from the one being called outside, it shows ...
1
vote
0answers
123 views

Page Viewer WebPart Not Consistent

I have been working on a particular aspx page that I put at /_layouts/mydir/mypage.aspx I have a virtual-folder in IIS under Sharepoint that points to the aforesaid address, which allows me to load ...
0
votes
0answers
12 views

cant get this carousel to display images in a DWP webpart - sharepoint 2010

I'm trying to use this carousel plugin in a webpart but images don't show up only in IE all other browsers are fine.No idea why:( link to carousel plugin Has anyone got this issue before. Any tips ...
0
votes
0answers
50 views

SharePoint 2013 connect to Outlook is grayed in my windows 8 Internet Explorer?

I am using SharePoint 2013 my connect to Outlook button is grayed out when I open my page in windows 8 Internet explorer it is grayed out, but it is working fine with windows 7 Internet explorer also ...
0
votes
1answer
68 views

The value of the property 'MSOTlPn_ShowToolPane2' is null or undefined, not a Function object

I have a problem with SharePoint 2010 and Internet Explorer 11. The following error message appears when I try to open the webpart menu. In Internet Explorer 8 the wepart menu works as expected: ...
1
vote
1answer
42 views

The form cannot be displayed in the browser because the use of session cookies

I have googled the problem, but couldn't find a solution for it. They are talking about underscore in the URL but in my case there is NO underscore(_) just an Hypen (-).... Problem description When ...
0
votes
0answers
66 views

Sharepoint 2013 With IE 11 - 401 UNAUTHORIZED

I have authentication problem when used IE to access my SharePoint site. When I enter the address of the site, I don't receive any prompt to enter username and password and I get the error message ...
2
votes
0answers
1k views

IE warning - Microsoft Office Contact Retriever

When I open a SP 2010 page with IE 10 on Windows 8, I get this warning: Internet Explorer Security A website wants to open web content using this program on your computer: Name: ...
0
votes
1answer
74 views

Client rendering not working in IE 8

I have a SharePoint 2013 SP1. I have one app fields on the form. This field uses the client rendering. For all browsers except IE 8, everything works correctly. IE 8 is supported ...
0
votes
1answer
39 views

Issue on Chrome - Javascript list view

I have an issue with this simple Javascript code into a SharePoint list view page. <script src="//code.jquery.com/jquery-1.11.0.min.js"></script> <script> ...
1
vote
8answers
14k views

Your client does not support opening this list with Windows Explorer

When I try to open a document library or list with Windows Explorer, I often encounter the following error: Your client does not support opening this list with Windows Explorer The error happens ...
0
votes
1answer
81 views

“Permission Denied” error in IE after adding content editor to form

A site that I have not modified in several weeks has suddenly stopped functioning in Internet Explorer as it has for the past few months. I have a content editor in my list on the New, Display, and ...
0
votes
2answers
440 views

Some PDF fails to open with error “internet explorer cannot display the webpage” from a document library

We recently upgraded our browser Internet Explorer(Standard browser for our organization) from IE 8 to IE 9 and since then just one user(not all) having issue opening few PDF documents. In a same ...
2
votes
1answer
57 views

How to disable Dropdown in infopath IE doesn't but It works in FF

I have a element of type dropdown I would like to disable in an InfoPath form based on a user's group membership. When I use the below code it works in FF but not in IE 10. ...
0
votes
1answer
628 views

Fix “AddEventListener” error in IE11 without access to Master Pages

After editing a form in InfoPath for use on a SharePoint 2010 site, my page will no longer load on IE11. On all other browsers, it is fine, but before the page can load in IE11, I receive a "Critical ...
1
vote
0answers
70 views

slow response IExplorer opening new item or editing a list item

I have a Sharepoint 2013 Foundation running on a Windows server 2012 R2. It's a domain controller as well. Yes I know its not a best practice but the company has limited funds. And does not want to go ...
0
votes
1answer
71 views

Vertical Scroll bar in sharepoint 2013 doesn't appear

In the IE9 and chrome, the vertical scroll bar works for Sharepoint 2013 admin, but when I log on with read permission user it deasapear. I tryed to add the following style : s4-workspace ...
1
vote
3answers
375 views

Filter list view with url parameter. Strange behavior in Internet Explorer (SharePoint 2013)

I have a link opening the listview AllItems.aspx with specific filter parameter in the url which works fine. But if the user tries to change the filter of the prefiltered column, e.g. by selecting ...
0
votes
2answers
158 views

Search results SharePoint 2013 encode URL space from %20 to %2520 for Office Documents

I have a problem with my Search Results in Sharepoint 2013, When I try to open an Office document the URL (space) changes from %20 to %2520, (for PDF documents no problem...) so I have an error page : ...
0
votes
1answer
49 views

Explorer View on the Wiki Section of SharePoint

Does any one know if you can open a Wiki site page on SharePoint in Explorer View? If not is there any way around this or will I need to create a new wiki/section to enable me to complete this task? ...
0
votes
0answers
224 views

Trying to open Explorer View with Internet Explorer 11

I am currently trying to open Explorer View on SharePoint so that I can move documents into folders. I un-installed all the updates on my Internet Explorer so that I had Internet Explorer 9 on my ...
0
votes
1answer
129 views

Sharepoint 2013 always asking for credentials vs Virus Warning when clicking a file

If I've added my SharePoint site to the 'Local Intranet' zone I get the 'Some files contain viruses that can be harmful...' warning every time I click on a file. If I've added my SharePoint site as a ...
0
votes
0answers
124 views

Connect to Office not working Sharepoint 2013 and Windows 7

I cannot for the life of me get the Connect to Office to create any sites within my Sharepoint sites directory on my local computer. It does create the link in the "My Sites" Quick Links, but i don't ...
0
votes
0answers
9 views

IE Security Zone on webpart

Hello everyone I am looking for a way to check what security zone is my intranet is on when loads on the front page... I have been googling like a mad man and I haven't found any way to so.. any of ...
3
votes
1answer
224 views

IE8 failed to download zip file from Document Library

I cannot download zip file from any Document Library on SharePoint Online 2013 when using IE8. It always get error: Unable to download aaa.zip from company.sharepoint.com Unable to open this ...
2
votes
3answers
712 views

Best practice SharePoint 2010 with SP1 and IE11, compatibility mode on or off?

I am using sharepoint 2010 with SP1. We would like to push on all our workstations IE11. But we don't know if we turn for the sharepoint sites compatibility mode on or off. What is the best, on or off ...
0
votes
0answers
124 views

Login fails for Office 365. After login in IE I'm redirected to Login Page

I have a problem logging on to our Office 365 demo site using Internet Explorer (tried with IE 10 updated to IE 11 also no success). Login page continues to redirect to Login Page. I am sure that I ...
1
vote
1answer
2k views

Internet Explorer Add-Ins for SharePoint : Optimizing IE for SharePoint 2010

[Updated] I am in process preparing an OS image for re-image of 10k+ workstations. As part of the image, I am attempting to include an optimized copy of Internet Explorer 11 for use with SharePoint ...
4
votes
3answers
6k views

Sharepoint 2010. 'xsd is not defined' Error when trying to save edited list item or create new! IE9

In internet explorer 9 i have error when trying to save list item. Namespace prefix 'xsd' is not defined. Before that i have javascript error inside some sharepoint files. This error says really ...
0
votes
0answers
44 views

Pinned live tile for a SharePoint Site with notification from resent tasks

I am trying to create a pinned Live tile for a SharePoint Site which contains a notification from tasks which asigned to the user in a Task List. Is it possible to create it? appreciate all kind of ...
2
votes
2answers
1k views

Brand new secure site displays in FireFox and Chrome, but not Internet Explorer

I just created a brand new https SharePoint 2013 Developer site that uses SSL, and has NTLM windows authentication enabled. It was created using Central Administration, and has no customizations, ...
0
votes
1answer
240 views

Open instead of prompt for download XML Documents on IE (Link emailed from a SPD WF)

i have a workflow that sends an email with the link to the current document (an infopath form with xml extension) so my users can go to the document directly from that email. The problem is when some ...
1
vote
0answers
40 views

Can't open non office application files using IE

I have non office application files like images, txt files and if I try to view them in IE11, it redirects me to login screen. Now there are two interesting things regarding that: 1) There is no ...
0
votes
0answers
368 views

Open with Access - this control is currently disabled

I am trying to fix "Open with Access" button being grayed out on a list. It just says "This control is currently disabled" I am using IE9 32 bit with Office 2010 32bit (SP2) Steps I have tried: ...
5
votes
5answers
16k views

Internet Explorer forces user to log into site with DOMAIN\USERNAME

I have a public Internet facing site running on SHarePoint 2010 using NTLM authentication. Users using FireFox/Chrome/Safari are able to log into the site using just their username and password. ...
0
votes
1answer
90 views

Can not login to SharePoint 2013 using IE 10

Currently when I try to access our intranet using IE 10 , I will be promoted with the windows security dialog box, and after entering my username and password for three times , I will receive a white ...
1
vote
0answers
85 views

Microsoft SharePoint 2010: upload multiple documents without Internet Explorer and Microsoft Office

A client of us asked if it is possible for them to be able to upload multiple documents while they are on an iPad or Android tablet. It is possible to upload one document at a time, but because ...
1
vote
2answers
2k views

How to change x-ua-compatible for given user-agent

is there a possibility to Change the submitted x-ua-compatible meta-tag in SharePoint 2013 for a specific browser (by incoming user-agent)? Background is, that IE11 in IE8-mode or edge mode will not ...
2
votes
2answers
3k views

Sharepoint 2013-stored/created Office documents not opening in 2010 client

SYMPTOM Created new Word and Excel docs in a SharePoint 2013 Online library. When I attempt to "Edit in Excel" from IE9 to open the file in my Excel 2010 desktop client, I only get a "The webpage ...
0
votes
0answers
37 views

Linking from SharePoint to PDF opens PDF on Page 2 in IE and Opera

When I link from a SharePoint 2010 page to a PDF outside SharePoint the PDF will open on Page 2 and not on Page 1 as expected. This Problem occurs in MS Internet Explorer and Opera. In FireFox and ...
1
vote
0answers
111 views

Managed Metadata Navigation - Browser Back Button Problem

In our intranet site, we have links in various places that navigate the user to document libraries that are pre-filtered by managed metadata values. The URLs look like this (with metadata filter ...
2
votes
0answers
91 views

Sharepoint 2010 SP2 and IE10

I'm trying to figure out what changes in SP2 apply to IE10. They note that SP2 adds support for IE10 but never really indicate what those changes are. I can see 3 direct things listed in the excel ...
0
votes
1answer
415 views

BoxShadow and BorderRadius do not appear in IE with Javascript and CSS?

I got into a trouble that in the SharePoint, the Box-shadow, Border-radius and the showToggle's div tag don't appear in IE, but it runs very well in FF and Chrome. Please let me know what is going ...
2
votes
3answers
330 views

SP 2013 and IE 11

I noticed that when I was trying to edit my web part in SP 2013, I could not. All of the choices under the web part tab were greyed out. And the "up/down" icon in the web part did nothing. At least ...
0
votes
0answers
83 views

Files got checked out on copy paste in Sharepoint 2013

I tried copy-paste the Microsoft Word/Excel/Powerpoint file, version 2007 to sharepoint 2013 by 'open in windows explorer mode'. I got checked out to my login and stored in the site. But tried ...
0
votes
0answers
54 views

IE Multiple authentication prompts

We have a Sharepoint 2010 site hosted at sharepoint.abc.com and the my sites is hosted at staff.abc.com as per Microsoft's recommendation. We're using Windows authentication with NTLM. Annonymous ...
2
votes
0answers
36 views

SP 2010 wiki anchors

I was wondering if there was any way to make anchors in a wiki that work properly. If not, any alternatives. I am fleshing out a wiki on a SharePoint2010 intranet site and am trying to make a table ...
3
votes
2answers
380 views

CSS (progid:dximagetransform.microsoft) not working after upgrading to SharePoint 2013

We are in process of upgrading from SP2010 to SP2013. There is a webpart with the foll. code:- <table> <tr> <td style="height:20px; FONT-SIZE: ...
3
votes
1answer
408 views

SharePoint dialogue box/popup crashes Internet Explorer

I used to browse SharePoint Server 2013 site from Internet Explorer 10 installed on my Windows 7 machine. Earlier I did not have any problem with SharePoint site but now my I.E. frequently crashes ...
0
votes
0answers
113 views

“New Document” button on ribbon is grayed out in the “Master Page Gallery” for subsites

On a subsite I'm trying to add a "JavaScript Display Template" to my "Master Page Gallery" but the "New Document" button is greyed out. I've ran into this problem with "Compatibility View" set to ...