1
vote
0answers
34 views

Managed Metadata Navigation - Browser Back Button Problem

In our intranet site, we have links in various places that navigate the user to document libraries that are pre-filtered by managed metadata values. The URLs look like this (with metadata filter ...
2
votes
0answers
10 views

SP 2010 wiki anchors

I was wondering if there was any way to make anchors in a wiki that work properly. If not, any alternatives. I am fleshing out a wiki on a SharePoint2010 intranet site and am trying to make a table ...
3
votes
2answers
75 views

CSS (progid:dximagetransform.microsoft) not working after upgrading to SharePoint 2013

We are in process of upgrading from SP2010 to SP2013. There is a webpart with the foll. code:- <table> <tr> <td style="height:20px; FONT-SIZE: ...
1
vote
1answer
67 views

IE9 Quirks Mode issue? SP 2010!

I work on a 2010 intranet (foundation) site, which over the past year has been working fine and dandy (the company uses ie8). Now faced with possibly moving up to IE9 due to some software upgrades, ...
2
votes
1answer
61 views

IE9-32 bit compatability with SP2010

I am testing IE9-32 bit compatibility with SP2010. I have prepared the testcase/usecase for testing our custom SP solutions. At the same time,i want to test the OOB functionalities of SP2010 with ...
1
vote
2answers
2k views

SP 2010 and Internet Explorer 11 Release Preview issue

I have recently installed IE 11 Release Preview and having some really big issues with it since. For instance, the Edit Web Part drop down arrow is significantly smaller, almost hard to see, cannot be ...
0
votes
1answer
172 views

SP2010 Surveys and IE - Document mode

For everything else in SP we have been using IE8 Document compatibility mode and it went along just fine. Recently a site collection owner created a survey, only to find out that clicking "Respond to ...
9
votes
1answer
731 views

SP 2010 & IE 10 - compatibility mode

IE10 is automatically installed on servers with every new update or on win 8 workstations and our users with rights do not read what is inside updates at all... 2010 SP2 is not ready yet and maybe ...
2
votes
1answer
115 views

Assigned To error for SP 2010 / IE 10

I am seeing and issue that is specific to SharePoint 2010 and Internet Explorer 10. In this configuration, if I try to use the book icon of the Assigned To field to select people, I am getting an ...
1
vote
1answer
168 views

Sharepoint wysiwyg editor not working in IE

When opening our sharepoint (2010) site and trying to edit an element in Internet Explorer, it just shows the editor toolbar blank. The field itself contains text - as you can see from the second ...
0
votes
2answers
1k views

Compatibility of SharePoint 2010 and IE10

We use here IE9 as default. Next time we want eventually step further to IE10. I read something about Problems with the People-Picker and the preview of Excel files. Did you have any experience with ...
4
votes
1answer
196 views

Disabled ribbon buttons in the library view

We had a user who installed IE 10. This messed up the users access to SharePoint 2010 sites. Then we removed IE 10, but in IE 9 the user still has a couple of Ribbon buttons that she used to use in ...
1
vote
0answers
990 views

IE warning - Microsoft Office Contact Retriever

When I open a SP 2010 page with IE 10 on Windows 8, I get this warning: Internet Explorer Security A website wants to open web content using this program on your computer: Name: ...
0
votes
0answers
36 views

Why is my design duplicated in IE9 and IE 8?

I am creating a frontpage in Sharepoint 2010. My problem is that the page is not rendered correctly in IE, but looks fine in Firefox and Chrome. In IE the page is duplicated. On the top of the page it ...
1
vote
1answer
356 views

Visio Opens Document in Browser with Error “Already Open for Editing” when Attempting to Save

A user was attempting to edit a SharePoint Standard 2010 hosted Visio file that had been uploaded to a document set. The document would automatically open via Visio's IE plugin. The user could then ...
1
vote
1answer
37 views

Removing webpart from gallery breaks existing pages?

I have one webpart that is breaking some of my pages and I don't want it to be available on the gallery for adding it to a page however I have some pages where I do use the webpart, my question is: If ...
4
votes
4answers
10k views

Internet Explorer forces user to log into site with DOMAIN\USERNAME

I have a public Internet facing site running on SHarePoint 2010 using NTLM authentication. Users using FireFox/Chrome/Safari are able to log into the site using just their username and password. ...