Internet Explorer is a web browser developed by Microsoft.

learn more… | top users | synonyms

0
votes
0answers
15 views

Files got checked out on copy paste in Sharepoint 2013

I tried copy-paste the Microsoft Word/Excel/Powerpoint file, version 2007 to sharepoint 2013 by 'open in windows explorer mode'. I got checked out to my login and stored in the site. But tried ...
1
vote
0answers
34 views

Managed Metadata Navigation - Browser Back Button Problem

In our intranet site, we have links in various places that navigate the user to document libraries that are pre-filtered by managed metadata values. The URLs look like this (with metadata filter ...
0
votes
0answers
21 views

IE Multiple authentication prompts

We have a Sharepoint 2010 site hosted at sharepoint.abc.com and the my sites is hosted at staff.abc.com as per Microsoft's recommendation. We're using Windows authentication with NTLM. Annonymous ...
2
votes
3answers
58 views

SP 2013 and IE 11

I noticed that when I was trying to edit my web part in SP 2013, I could not. All of the choices under the web part tab were greyed out. And the "up/down" icon in the web part did nothing. At least ...
2
votes
0answers
11 views

SP 2010 wiki anchors

I was wondering if there was any way to make anchors in a wiki that work properly. If not, any alternatives. I am fleshing out a wiki on a SharePoint2010 intranet site and am trying to make a table ...
3
votes
2answers
79 views

CSS (progid:dximagetransform.microsoft) not working after upgrading to SharePoint 2013

We are in process of upgrading from SP2010 to SP2013. There is a webpart with the foll. code:- <table> <tr> <td style="height:20px; FONT-SIZE: ...
3
votes
1answer
52 views

SharePoint dialogue box/popup crashes Internet Explorer

I used to browse SharePoint Server 2013 site from Internet Explorer 10 installed on my Windows 7 machine. Earlier I did not have any problem with SharePoint site but now my I.E. frequently crashes ...
0
votes
0answers
38 views

“New Document” button on ribbon is grayed out in the “Master Page Gallery” for subsites

On a subsite I'm trying to add a "JavaScript Display Template" to my "Master Page Gallery" but the "New Document" button is greyed out. I've ran into this problem with "Compatibility View" set to ...
0
votes
0answers
95 views

Bootstrap not working in Page Viewer Web Part - IE9

I have a web page, developed using bootstrap, hosted in my local server, and I am using a page viewer web part in SharePoint 2007 to display it. The web page works perfectly outside the SharePoint ...
0
votes
0answers
65 views

scrollbar is not working in IE 8

we are having a bit of problem with the scrollbar in SharePoint 2013 in IE8. Anyone has got any where should look or what should I change? EDIT: We are using custom materpage, custom page layout and ...
1
vote
1answer
68 views

IE9 Quirks Mode issue? SP 2010!

I work on a 2010 intranet (foundation) site, which over the past year has been working fine and dandy (the company uses ie8). Now faced with possibly moving up to IE9 due to some software upgrades, ...
3
votes
1answer
130 views

SharePoint iFrame in Internet Explorer

In order to make a search migration from SP 2007 to SP 2013, I have created an iFrame in a content editor web part in SP 2007 redirecting to the search page of 2013. However, after searching a word, ...
1
vote
1answer
68 views

Internet Explorer 11 issue with SPServices

I have created js file which have spservices common function which I am using in my page. Below is the code for one of the function which will use for Add/Delete/Update by sending appropriate ...
0
votes
1answer
151 views

disable 250 character URL limit in Internet Explorer

Users of a SharePoint Document Library are getting this error: The URL for this file is too long for the application. A temporary copy of this file will be opened on your computer. You must save ...
0
votes
1answer
54 views

Drag and drop email attachement to library (explorer view) failing

For some of my users, but not all, when they drag and drop an attachment (tested with both .pdf and .docx) into the explorer view window of a document library it appears to copy it over, but in fact ...
0
votes
0answers
63 views

Not able to load my SP 2013 Sever in IE 10

My SharePoint 2013 Server is not loading in IE 10 in my development environment. It keeps on prompting user credentials for three times and eventually ends up in a white screen. Everything works ...
2
votes
1answer
61 views

IE9-32 bit compatability with SP2010

I am testing IE9-32 bit compatibility with SP2010. I have prepared the testcase/usecase for testing our custom SP solutions. At the same time,i want to test the OOB functionalities of SP2010 with ...
1
vote
2answers
2k views

SP 2010 and Internet Explorer 11 Release Preview issue

I have recently installed IE 11 Release Preview and having some really big issues with it since. For instance, the Edit Web Part drop down arrow is significantly smaller, almost hard to see, cannot be ...
0
votes
1answer
885 views

How to change x-ua-compatible for given user-agent

is there a possibility to Change the submitted x-ua-compatible meta-tag in SharePoint 2013 for a specific browser (by incoming user-agent)? Background is, that IE11 in IE8-mode or edge mode will not ...
0
votes
0answers
55 views

Getting a white page on IE 10, Firefox and Chrome

When trying to open a SharePoint URL on IE 10, Chrome and Firefox, the browser is displaying a white page. Page is loading correctly on IE 8. Also, this issue is occurring on my machine only. I tried ...
0
votes
1answer
173 views

SP2010 Surveys and IE - Document mode

For everything else in SP we have been using IE8 Document compatibility mode and it went along just fine. Recently a site collection owner created a survey, only to find out that clicking "Respond to ...
1
vote
1answer
2k views

Sharepoint 2013-stored/created Office documents not opening in 2010 client

SYMPTOM Created new Word and Excel docs in a SharePoint 2013 Online library. When I attempt to "Edit in Excel" from IE9 to open the file in my Excel 2010 desktop client, I only get a "The webpage ...
0
votes
2answers
82 views

Javascript in my masterpage loads in Firefox but not IE

In my masterpage, I've loaded a simple javascript file from /_layouts/myfolder/myjs.js - and the script loads and runs in Firefox (even in different instances and with different plugins) but not in IE ...
1
vote
3answers
763 views

Masterpage and CSS are not applied in IE 8

In SharePoint 2013, I have my custom masterpage. Masterpage uses custom CSS. Inside of my custom CSS I have: #suiteBarLeft, #suiteBarRight { background-color:#004250; ...
9
votes
1answer
732 views

SP 2010 & IE 10 - compatibility mode

IE10 is automatically installed on servers with every new update or on win 8 workstations and our users with rights do not read what is inside updates at all... 2010 SP2 is not ready yet and maybe ...
2
votes
2answers
466 views

Blue bar in the header disappearing on zoom in Sharepoint 2013

I noticed this in IE8. In Chrome it seems to be working fine. When I zoom in or out the page (CTRL+mouse wheel scroll or using the buttons in the browser's menu) the blue bar of the header disappears. ...
2
votes
2answers
633 views

Brand new secure site displays in FireFox and Chrome, but not Internet Explorer

I just created a brand new https SharePoint 2013 Developer site that uses SSL, and has NTLM windows authentication enabled. It was created using Central Administration, and has no customizations, ...
2
votes
1answer
115 views

Assigned To error for SP 2010 / IE 10

I am seeing and issue that is specific to SharePoint 2010 and Internet Explorer 10. In this configuration, if I try to use the book icon of the Assigned To field to select people, I am getting an ...
1
vote
2answers
221 views

SharePoint site open in Mozila and Chrome but did not allow me to open in internet explorer

Sharepoint site open in firefox and chrome with different users credentials but internet explorer does not allow me to open same site with different credentials
1
vote
1answer
168 views

Sharepoint wysiwyg editor not working in IE

When opening our sharepoint (2010) site and trying to edit an element in Internet Explorer, it just shows the editor toolbar blank. The field itself contains text - as you can see from the second ...
0
votes
2answers
1k views

Compatibility of SharePoint 2010 and IE10

We use here IE9 as default. Next time we want eventually step further to IE10. I read something about Problems with the People-Picker and the preview of Excel files. Did you have any experience with ...
0
votes
0answers
131 views

Sharepoint 2010 List Item Issue

Any help would be greatly appreciated! I have a Sharepoint 2010 list. When the user adds a new item to the list, 2 text boxes within the list automatically deletes any content that is typed in it. ...
4
votes
1answer
196 views

Disabled ribbon buttons in the library view

We had a user who installed IE 10. This messed up the users access to SharePoint 2010 sites. Then we removed IE 10, but in IE 9 the user still has a couple of Ribbon buttons that she used to use in ...
1
vote
0answers
999 views

IE warning - Microsoft Office Contact Retriever

When I open a SP 2010 page with IE 10 on Windows 8, I get this warning: Internet Explorer Security A website wants to open web content using this program on your computer: Name: ...
0
votes
0answers
44 views

IE9 tab displays “Service Unavailable” for a split second when opening SP2010 page

As of recent, when I open the company intranet page in IE9 it displays "Service Unavailable" for a moment but then proceeds and opens as normal. To review the issue I have checked the ULS logs and ...
0
votes
1answer
200 views

Some PDF fails to open with error “internet explorer cannot display the webpage” from a document library

We recently upgraded our browser Internet Explorer(Standard browser for our organization) from IE 8 to IE 9 and since then just one user(not all) having issue opening few PDF documents. In a same ...
0
votes
0answers
36 views

Why is my design duplicated in IE9 and IE 8?

I am creating a frontpage in Sharepoint 2010. My problem is that the page is not rendered correctly in IE, but looks fine in Firefox and Chrome. In IE the page is duplicated. On the top of the page it ...
1
vote
1answer
177 views

Content Editor Web Part Uneditable in IE9

A user added a content editor web part with just some simple HTML formatted text to it today. Once the text is added and the page is saved no body can seem to edit the web part's properties unless ...
1
vote
1answer
276 views

Dropdown menu doesn't fit in form

I have a problem with the way Internet Explorer displays the drop down menu from a look up column in a form. I have a list that contains the names of US, Mexican and Canadian states. In State Folder ...
3
votes
0answers
420 views

Win7 Office2010 SharePoint2007 Error Editing/Viewing Documents

SITUATION: We are having an issue with users editing files in MOSS 2007 using IE8. This is not impacting users that still use Windows XP and Office 2007 (IE7), but rolling back is not an option. The ...
1
vote
1answer
357 views

Visio Opens Document in Browser with Error “Already Open for Editing” when Attempting to Save

A user was attempting to edit a SharePoint Standard 2010 hosted Visio file that had been uploaded to a document set. The document would automatically open via Visio's IE plugin. The user could then ...
1
vote
1answer
37 views

Removing webpart from gallery breaks existing pages?

I have one webpart that is breaking some of my pages and I don't want it to be available on the gallery for adding it to a page however I have some pages where I do use the webpart, my question is: If ...
1
vote
0answers
135 views

Microsoft Search Server 2008 File Links not clickable

I have installed Microsoft Search Server 2008 on a Win23k Server, and have configured a content source to crawl a shared file system. The content source is configured as ...
0
votes
2answers
231 views

Users logging on from home with IE9 receive “Display Mixed Content?” message

Our intranet is on SharePoint 2010. Many employees are beginning to download IE9 and try logging on from home to our network. Users have to logon with a security token and I believe we use Juniper. ...
0
votes
2answers
197 views

mailto link in IE breaks after adding Search Core Results Web Part

I'm trying to create a link that pops open a new email in outlook: <a href="mailto:someaddress@mail.com?subject=blah">Feedback</a> and this works fine in firefox, but in IE9 it's ...
0
votes
1answer
614 views

Pictures in announcements' body not showing up for some users?

We have a couple of announcements on the Intranet with pictures inserted into the body of the announcements. While it whows up on most of our machines it fails to render on some of the other ...
0
votes
1answer
403 views

Changing the “Image” and “Title” on the web browser tab?

How do I change the default image that a browser (ex: the logo e on IE) shows on its tab for my sharepoint site with a custom image. I understand it should be 16*16. But where exactly should I be ...
1
vote
1answer
360 views

Excel web access webpart throwing javascript error ( in ewamoss.js) in IE10

I am using Excel web access web part to display Excel reports in Sharepoint 2010. It's working fine with IE9. When I am loading the report in IE 10, it's throwing the error "Unable to get property ...
1
vote
3answers
5k views

SharePoint parent page refresh on close of Modal Dialog, IE issue

I have a Webpage in which two webparts are installed. This is a system wherin user can make holiday request and manager can approve or reject. In 1st webpart The holiday requested by a user is shown ...
3
votes
1answer
2k views

Changing the title name on the web browser tab?

I have an intranet portal and on the Browsers tab it shows "Home- Home". Now I did edit the page title and set it to "X.Inc Intranet". But now it just shows "Home- X.Inc Intranet" What else ...