0
votes
1answer
18 views

Windows Server Appfabric unable to install

When running the product preparations tool I get the following error: I have the following errors in the log file: Please give any suggestions, i'm using Sharepoint Foundation SP1 and Windows ...
1
vote
2answers
116 views

SharePoint 2013 configuration wizard giving invalid sid error?

Well I : Installed windows server 2008 R2 SP1 on vmware Virtual machine stand alone not in any domain Installed SP 2013 Pre-requisites Installed SP 2013 succefully running the configuration wizard ...
0
votes
1answer
442 views

Microsoft Sharepoint Designer 2013 Preview encountered an errod during setup

I'm trying to install sharepoint designer 2013. It gives me this error without any further details. I have office 2010 32 bit installed. What is this problem about?
0
votes
2answers
677 views

Error Running SharePoint 2010 Product Configuration Wizard

I'm encountering an error when running the SharePoint 2010 Product Configuration Wizard that setups up central admin. I'm installing SharePoint on a Windows 7 Dev Environment (OS: Enterprise SP1). The ...
1
vote
1answer
3k views

HTTP 500 Internal Error after installing SharePoint 2010

I'm encountering HTTP 500 Internal Error after installing SharePoint 2010. I ran SharePoint 2010 Central Administration at the first time and got it. I ran IISRESET but there was any changes. Also, I ...
1
vote
4answers
2k views

Problem re-installing SharePoint Server 2010

I have SharePoint Server 2010 trial version installed on a server. Recently, I installed updates for SharePoint and these updates caused problems in my web application and site collections. I ...
1
vote
2answers
6k views

failed to start the database services MSSQL$Sharepoint

I am trying to install Share Point 2010 Foundation on a Win7 SP1 64-bit desktop. It installed with an error, something about Office components. When I start the SharePoint Central Admin Web App, I ...
0
votes
1answer
3k views

“Failed to create sample data” while running configuration wizard

Fresh install of SharePoint 2010 Enterprise on a fresh Server 2008 R2 VM - default single-server isntallation. Installation succeeded so I ran the SharePoint Products Configuration Wizard. I had to ...