Internet Information Server (IIS) – is a web server application to host web applications.

learn more… | top users | synonyms

0
votes
2answers
153 views

HTTP Error 503. “The service is unavailable.”

One of my Web Applications shows error: HTTP Error 503. The service is unavailable I checked in IIS Application pool and started the respective services but the error still persist How can I ...
0
votes
2answers
88 views

New created site collection, is visible in Central Admin, but dont work in the browser, and is not visible in IIS7

I am using SharePoint 2013. I have created a new site collection, but it dont work. I dont see it in IIS. But it it is available in Central Admin. I have did a IISreset, but it doesnt work! Someone ...
0
votes
2answers
245 views

Root Site on New Web Application Can't be browsed to

Testing box is SharePoint 2010 Standard, single box install, local SQL. Default Web Application works fine. I've created a new web app, create a root site collection for it and no joy. I've tried / ...
1
vote
1answer
76 views

Custom Web Part's Active Directory connection only working from server

I have a custom web part that utilizes a dropdown combobox with items populated from AD. While it used to work, now I am unable to see anything populated in the dropdown unless I view the web part ...
0
votes
1answer
26 views

What should be the interval for warmup script scheduled?

There are lots of Sharepoint wake up/warm up script available. But what should be the scheduled interval? I think it is based on particular environment. It is my understanding: Set IISReset at 4am ...
0
votes
1answer
56 views

Page Load Extremely Slow (30 minutes) After IIS Reset

I have seen people reporting unacceptable 90 second page load times after an IIS reset. Every time we deploy a new solution and fire an IIS reset, it takes about 30 minutes for the first page to load. ...
0
votes
1answer
90 views

Automatically logged in as “System Account” after changing service accounts

Note: The steps listed below should resolve this issue in most cases. My situation involved my browser cache... Whenever I access my SharePoint 2010 foundation page I am automatically logged in as ...
0
votes
1answer
39 views

Create a Link to a Custom ASP.NET Site in SharePoint 2010

I created a custom ASP.NET site and published it to our SharePoint server. All I want is to have a link available in our SharePoint 2010 intranet site to this ASP.NET site. What is the best way to ...
0
votes
1answer
121 views

IIS 401 errors getting custom master page css and js

Environment: 2013 Enterprise, single WFE, full control of environment I'm building a custom master page for a SP site collection using a very basic setup. It's a simple responsive HTML page using ...
0
votes
1answer
256 views

Enable Anonymous Access to Subfolder Containing Handlers

I have a folder in an application that I would like available to the public. For example: /_layouts/Handlers/Public/MyHandler.ashx I found this question that says I should enable anonymous access ...
0
votes
1answer
154 views

Cryptographic Exception

I have been having this error in SharePoint show up often: An unhandled exception occurred and the process was terminated. Application ID: /LM/W3SVC/1640420947/ROOT Process ID: 5788 Exception: ...
0
votes
1answer
199 views

Moving my custom farm solutions from sharepoint 2010 to sharepoint 2013 error

So I followed the following guide. http://zimmergren.net/technical/upgrading-your-sharepoint-2010-visual-studio-projects-and-solutions-to-sharepoint-2013 Once I tried to deploy the solution from ...
0
votes
1answer
324 views

What kind of IIS 6.0 configuation is needed with a MOSS SharePoint 2007 system

I admin a MOSS SP2007 service pack 3 (32 bit) farm of 1 sql server (shared) and 1 machine that runs all of sp2007 (windows 2003, 32 bit). The VM has allocated to it 2 CPUs and 8 GB of memory. Recent ...
0
votes
1answer
161 views

Alternate access mapping in SP 2010

I have mapped my farm into default and internet sites. Problem is, on the internet zone, some site collections are still pointing to the default zone which cant be resolved from outside. This causes ...
0
votes
1answer
502 views

How do I add a user control from a separate assembly onto a Sharepoint application page?

Note: This question was originally posted in Stackoverflow and I was recommended to ask it here instead. There is probably a very simple solution to this problem but since I do not know Sharepoint at ...
2
votes
0answers
180 views

Users Getting IIS Home Screen Instead of Home page

I have one user which is getting the IIS home landing page instead of our SharePoint home page. When I log onto her from a different machine everything seems to be working fine. If she types in ...
1
vote
0answers
80 views

Error while publishing Provider-Hosted MVC App to catalog site

I am tying to publish SharePoint 2013 Provider-Hosted MVC App to my site. I am getting this error message: Parser Error Message: Could not load type 'Microsoft.SharePoint.WebControls.ListMenu'. ...
1
vote
0answers
20 views

Requirments for running my web application under https

I have created a new web application that uses https. After that I added a new site collection to it, but my question is "will SharePoint web application and the site collection works under HTTPS out ...
1
vote
0answers
49 views

Deploying Sharepoint 2010 solutions to sharepoint 2013 giving me error

does anyone have any suggestions where to look for guides when deploying sp 2010 solutions to 2013, I've tried everything and keep gettin the error : Error occurred in deployment step 'Recycle IIS ...
1
vote
0answers
165 views

Why WCF service does not work in sharepoint web part?

I have created a web service using WCF which gets the data from SQL into sharepoint. I have hosted it in IIS. It works fine when I call the service in the browser. I can see the wsdl. I used an ...
1
vote
0answers
175 views

Steps to deny anonymous access to _vti_pvt directory iis7

The service.cnf file found in the _vti_pvt directory has the default permission settings which may lead to an unauthorized access to the file What are the steps to deny anonymous access to _vti_pvt ...
1
vote
0answers
45 views

Sluggish Sharepoint Application

I have Sharepoint 2010 application that runs smoothly during certain times of day however, whenever it feels like: the CPU usage hits 100%; the ASP Request Execution Time indicator flashes a warning; ...
1
vote
0answers
248 views

IIS Log files are not getting generated for the “SharePoint Web Services” webapplication in SharePoint - 2010?

IIS Log files are not getting generated for the "SharePoint Web Services" webapplication in SharePoint - 2010, even though Logging is enabled at the IIS level. Is that an expected behavior? or this ...
1
vote
0answers
194 views

IIS Error - Invalid Path

I am new to IIS and trying to set up a site on it. I am trying to set up Microsft.Hosting.SharePoint2010.Services. I keep getting the following error. Here are my Basic Settings. The physical path ...
0
votes
0answers
21 views

Can't resolve 500 - Internal server error

I am running SharePoint Foundation 2010. I have 1 APP and 2 WFE server. I did setup (in IIS) bindings to a subdomain and IP). I have setup my application and it was working fine. I ran the SharePoint ...
0
votes
0answers
21 views

Server Error in '/' Application after system reboot

I'm using Sharepoint Foundation 2013. I've installed some Windows Update on my Win Server 2008 R2 and then rebooted my server. After that my Sharepoint website returns: "Server Error in '/' ...
0
votes
0answers
99 views

Sharepoint Site configuration Error when deploying Provider hosted App

I have SharePoint 2013 on premises. My App catalog is on the same server as SharePoint (it is on the same domain). Whenever I deploy my simple Provider-Hosted app to any site, the site's web.config ...
0
votes
0answers
60 views

short urls required

Can any body help me to create a shot urls to my sharepoint site, actually in before i created few short urls using the “Microsoft URL Rewrite Module 2.0”module there i created on my public facing ...
0
votes
0answers
17 views

Problems creating Groups in WSS

I'm working on a new Sharepoint site and when I tried to create Groups and I clicked the button "Create" nothing happens. I'm also having some permission issues with the IIS WAMREG admin service. ...
0
votes
0answers
496 views

How Sharepoint pages life cycle works?

I built a HttpModule for sharepoint. But when I begin to debug the page request, I notice that the debugging has an strange cycle: 1 - context_PreRequestHandlerExecute() 2- page_PreInit() 3 - ...
0
votes
0answers
174 views

Website cannot be found

I have installed SP 2007 where nine domains are being hosted. Everything has been working correct until now. Right now, some of the domains cannot be displayed. I tried to edit the site in designer ...