Internet Information Server (IIS) – is a web server application to host web applications.

learn more… | top users | synonyms

0
votes
3answers
24 views

SharePoint warmup script implementation

I've implemented the SPWarmup script from Codeplex on development and production environment. This script (that can be found here https://spbestwarmup.codeplex.com/) is working well, when I run it ...
3
votes
1answer
342 views

Users Getting IIS Home Screen Instead of Home page

I have one user which is getting the IIS home landing page instead of our SharePoint home page. When I log onto her from a different machine everything seems to be working fine. If she types in ...
1
vote
1answer
60 views

IIS hangs when debugging with Visual Studio

I keep having this ridiculous issue that's driving me mad. I happen to debug some code with Visual Studio (attached to all w3wp) and let's say I get an exception and VS is set to catch all exceptions. ...
1
vote
1answer
89 views

Custom Web Part's Active Directory connection only working from server

I have a custom web part that utilizes a dropdown combobox with items populated from AD. While it used to work, now I am unable to see anything populated in the dropdown unless I view the web part ...
0
votes
1answer
22 views

Web application creation trouble SharePoint 2013

I just have created a host header webApp in SharePoint 2013 (very normal operation) and added an A or AAA entry to the forward lookup zones in my dns and i created a site colelction which i cannot ...
0
votes
1answer
24 views

The SharePoint website cannot be displayed

Dunno what happened, just walked away from my server, came back and suddnely SharePoint website cannot be displayed. However, I can Access CA and it shows that the content is still there. I restarded ...
0
votes
1answer
133 views

X-Frame-Options ignored in Chrome / Firefox. IE works

I have a simple PageViewer Webpart loading mysites. This displays in an iFrame within IE but doesn't display in Chrome or Firefox. I have tried adding the following to my MasterPage: <meta ...
0
votes
1answer
42 views

SharePoint Web Services Site Gone in IIS 8.0 (SP2013)

In my SharePoint environment the site "SharePoint Web Service" site is missing from IIS Sites list, is there a way to recreate it? I have seen a guide on here but it seems to be for SharePoint 2010. ...
0
votes
1answer
74 views

What should be the interval for warmup script scheduled?

There are lots of Sharepoint wake up/warm up script available. But what should be the scheduled interval? I think it is based on particular environment. It is my understanding: Set IISReset at 4am ...
0
votes
1answer
231 views

Page Load Extremely Slow (30 minutes) After IIS Reset

I have seen people reporting unacceptable 90 second page load times after an IIS reset. Every time we deploy a new solution and fire an IIS reset, it takes about 30 minutes for the first page to load. ...
0
votes
1answer
248 views

Automatically logged in as “System Account” after changing service accounts

Note: The steps listed below should resolve this issue in most cases. My situation involved my browser cache... Whenever I access my SharePoint 2010 foundation page I am automatically logged in as ...
0
votes
1answer
48 views

Create a Link to a Custom ASP.NET Site in SharePoint 2010

I created a custom ASP.NET site and published it to our SharePoint server. All I want is to have a link available in our SharePoint 2010 intranet site to this ASP.NET site. What is the best way to ...
0
votes
1answer
156 views

IIS 401 errors getting custom master page css and js

Environment: 2013 Enterprise, single WFE, full control of environment I'm building a custom master page for a SP site collection using a very basic setup. It's a simple responsive HTML page using ...
0
votes
1answer
455 views

Enable Anonymous Access to Subfolder Containing Handlers

I have a folder in an application that I would like available to the public. For example: /_layouts/Handlers/Public/MyHandler.ashx I found this question that says I should enable anonymous access ...
0
votes
1answer
284 views

Cryptographic Exception

I have been having this error in SharePoint show up often: An unhandled exception occurred and the process was terminated. Application ID: /LM/W3SVC/1640420947/ROOT Process ID: 5788 Exception: ...
0
votes
1answer
223 views

Moving my custom farm solutions from sharepoint 2010 to sharepoint 2013 error

So I followed the following guide. http://zimmergren.net/technical/upgrading-your-sharepoint-2010-visual-studio-projects-and-solutions-to-sharepoint-2013 Once I tried to deploy the solution from ...
0
votes
1answer
387 views

What kind of IIS 6.0 configuation is needed with a MOSS SharePoint 2007 system

I admin a MOSS SP2007 service pack 3 (32 bit) farm of 1 sql server (shared) and 1 machine that runs all of sp2007 (windows 2003, 32 bit). The VM has allocated to it 2 CPUs and 8 GB of memory. Recent ...
0
votes
1answer
162 views

Alternate access mapping in SP 2010

I have mapped my farm into default and internet sites. Problem is, on the internet zone, some site collections are still pointing to the default zone which cant be resolved from outside. This causes ...
0
votes
1answer
645 views

How do I add a user control from a separate assembly onto a Sharepoint application page?

Note: This question was originally posted in Stackoverflow and I was recommended to ask it here instead. There is probably a very simple solution to this problem but since I do not know Sharepoint at ...
1
vote
0answers
12 views

Config error: The requested service could not be activated

I am trying to deploy and use a web part developed in SP2010 that requires connecting from a SP2010 server to a SQL server. I get the following error (greatly abbreviated): The requested service, ...
1
vote
0answers
105 views

Error while publishing Provider-Hosted MVC App to catalog site

I am tying to publish SharePoint 2013 Provider-Hosted MVC App to my site. I am getting this error message: Parser Error Message: Could not load type 'Microsoft.SharePoint.WebControls.ListMenu'. ...
1
vote
0answers
23 views

Requirments for running my web application under https

I have created a new web application that uses https. After that I added a new site collection to it, but my question is "will SharePoint web application and the site collection works under HTTPS out ...
1
vote
0answers
51 views

Deploying Sharepoint 2010 solutions to sharepoint 2013 giving me error

does anyone have any suggestions where to look for guides when deploying sp 2010 solutions to 2013, I've tried everything and keep gettin the error : Error occurred in deployment step 'Recycle IIS ...
1
vote
0answers
190 views

Why WCF service does not work in sharepoint web part?

I have created a web service using WCF which gets the data from SQL into sharepoint. I have hosted it in IIS. It works fine when I call the service in the browser. I can see the wsdl. I used an ...
1
vote
0answers
230 views

Steps to deny anonymous access to _vti_pvt directory iis7

The service.cnf file found in the _vti_pvt directory has the default permission settings which may lead to an unauthorized access to the file What are the steps to deny anonymous access to _vti_pvt ...
1
vote
0answers
51 views

Sluggish Sharepoint Application

I have Sharepoint 2010 application that runs smoothly during certain times of day however, whenever it feels like: the CPU usage hits 100%; the ASP Request Execution Time indicator flashes a warning; ...
1
vote
0answers
291 views

IIS Log files are not getting generated for the “SharePoint Web Services” webapplication in SharePoint - 2010?

IIS Log files are not getting generated for the "SharePoint Web Services" webapplication in SharePoint - 2010, even though Logging is enabled at the IIS level. Is that an expected behavior? or this ...
1
vote
0answers
199 views

IIS Error - Invalid Path

I am new to IIS and trying to set up a site on it. I am trying to set up Microsft.Hosting.SharePoint2010.Services. I keep getting the following error. Here are my Basic Settings. The physical path ...
0
votes
0answers
14 views

What am I looking for when I already have 1 “intranet” as a default when a newly acquired “intranet” is supposed to be “absorbed”?

I have two "intranets" listed as the URL. The recently acquired "intranet" should be "absorbed" into the existing "intranet". Both are SharePoint 2010 Foundation, Server 2008. How do I plan for the ...
0
votes
0answers
17 views

Compare SPAuditQuery and IIS log to get IPs

I'm using SP audit, but MachineIP is always null by design. I know that IIS loggs this info. So i dunno how can I compare it with IIS logs to get IPs. Now i'm just using a simple query to get all ...
0
votes
0answers
42 views

How to use Logparser to SharePoint

I am trying to follow this Blog http://altfo.wordpress.com/2013/04/07/how-to-find-concurrent-users-for-sharepoint-and-asp-net-using-iis-logs/ When I try to run the following command as stated in the ...
0
votes
0answers
98 views

Add VERBS in IIS(GET,POST,OPTIONS)

I am not able to publish infopath form in a sharepoint site (http://sites.com/region/Department) after several research, i got an update that need to add verbs in IIS. iam receving the below error in ...
0
votes
0answers
56 views

Can't resolve 500 - Internal server error

I am running SharePoint Foundation 2010. I have 1 APP and 2 WFE server. I did setup (in IIS) bindings to a subdomain and IP). I have setup my application and it was working fine. I ran the SharePoint ...
0
votes
0answers
72 views

Server Error in '/' Application after system reboot

I'm using Sharepoint Foundation 2013. I've installed some Windows Update on my Win Server 2008 R2 and then rebooted my server. After that my Sharepoint website returns: "Server Error in '/' ...
0
votes
0answers
173 views

Sharepoint Site configuration Error when deploying Provider hosted App

I have SharePoint 2013 on premises. My App catalog is on the same server as SharePoint (it is on the same domain). Whenever I deploy my simple Provider-Hosted app to any site, the site's web.config ...
0
votes
0answers
67 views

short urls required

Can any body help me to create a shot urls to my sharepoint site, actually in before i created few short urls using the “Microsoft URL Rewrite Module 2.0”module there i created on my public facing ...
0
votes
0answers
597 views

How Sharepoint pages life cycle works?

I built a HttpModule for sharepoint. But when I begin to debug the page request, I notice that the debugging has an strange cycle: 1 - context_PreRequestHandlerExecute() 2- page_PreInit() 3 - ...
0
votes
0answers
204 views

Website cannot be found

I have installed SP 2007 where nine domains are being hosted. Everything has been working correct until now. Right now, some of the domains cannot be displayed. I tried to edit the site in designer ...