Internet Information Server (IIS) – is a web server application to host web applications.

learn more… | top users | synonyms

0
votes
2answers
374 views

Page Load Extremely Slow (30 minutes) After IIS Reset

I have seen people reporting unacceptable 90 second page load times after an IIS reset. Every time we deploy a new solution and fire an IIS reset, it takes about 30 minutes for the first page to load. ...
0
votes
2answers
734 views

Creating SharePoint 2013 Application does not create IIS Site

I am trying to restore a backup of my SharePoint 2013 Farm to a new Server configuration. Everything works fine and I do not get any error messages in any of the logs that I am able to connect to the ...
0
votes
1answer
437 views

index.html in sharepoint iis site's root

Has anyone tried to put a regular file to the root directory of a sharepoint web application's IIS site. It does not work. For example create an index.html file in the root directory of your web ...
0
votes
2answers
1k views

Can not display a site collection after creating it

i have created a new site collection of type team site inside SharePoint 2013. it took around 50 minutes till it creates the site collection and i got the folloiwng page:- Central Administration : ...
0
votes
1answer
1k views

Difference between Administrator and WSS_Admin_WPG [duplicate]

What is difference between Administrator and WSS_Admin_WPG, on the SharePoint Server Machine Is Administrator rights on Server Machine enough to do all activities on SharePoint server , Power ...
0
votes
2answers
1k views

SharePoint 2010 --> New Web Application --> New Site Collection: IE can't display it

Morning all, Here's my scenario: - I've made a new web application within SharePoint 2010 via the GUI. This went ahead with no problems. From here, I've created the root site, which also reported ...
0
votes
2answers
168 views

New created site collection, is visible in Central Admin, but dont work in the browser, and is not visible in IIS7

I am using SharePoint 2013. I have created a new site collection, but it dont work. I dont see it in IIS. But it it is available in Central Admin. I have did a IISreset, but it doesnt work! Someone ...
0
votes
2answers
420 views

Root Site on New Web Application Can't be browsed to

Testing box is SharePoint 2010 Standard, single box install, local SQL. Default Web Application works fine. I've created a new web app, create a root site collection for it and no joy. I've tried / ...
0
votes
3answers
673 views

Error on recreating web application

I've written a powershell script to create a web application, add libraries and pages, etc. As I work through the script and fix bugs and issues, I delete the web application through central ...
0
votes
2answers
3k views

whats the difference between IIS web application and SharePoint web application

I have been working on SharePoint for a long time but still confused with the concept of webapplications in SharePoint and IIS, I would also like to know the relationship between them. I just studied ...
0
votes
1answer
501 views

AAM on External/Internet zone on an FBA webapplication?

I have a web application with FBA configured and have set up AAM's on it: One for Internal users/zone (http://xyz.com) and one for External users/zone (https://xyz.com) I have extended the web ...
0
votes
1answer
219 views

Sharepont alternate access mapping alternative port

I can access my WSS3 server via http://sharepoint, but not http://sharepoint:800, which I require. Ideally I would like both to be accessible. My guess is that there is a conflict between my mappings ...
0
votes
1answer
165 views

Alternate access mapping in SP 2010

I have mapped my farm into default and internet sites. Problem is, on the internet zone, some site collections are still pointing to the default zone which cant be resolved from outside. This causes ...
0
votes
1answer
701 views

How do I add a user control from a separate assembly onto a Sharepoint application page?

Note: This question was originally posted in Stackoverflow and I was recommended to ask it here instead. There is probably a very simple solution to this problem but since I do not know Sharepoint at ...
0
votes
1answer
258 views

SharePoint CA Not Going to Default.aspx

All, I've been dealing with this issue for several days now. When I hit our Central Admin site http://abc.gov:47855 I'm getting HTTP 403 Forbidden (see image below) however, I am able to hit CA by ...
0
votes
1answer
361 views

New Site Collection isn't secure (i.e. SSL) like our other

I created a web app (sharepoint2.xyz.com), then extended it (AAM) to sharepoint.xyz.com. I also created a Site Collection called sharepoint2.xyz.com with our subsites under that (to mimic our 2007 ...
0
votes
1answer
858 views

Kerberos and applicationhost.config

One of our WebApplications is using Kerberos. Our devloper has said that we need to edit the application.config and change: <windowsAuthentication enabled="true" useKernelMode="false"> to ...
0
votes
1answer
99 views

Problems faced for a VPC

UPDATE : Original question was solved by giving proper authentication method to the current user in IIS. Would like to change my question like this: When I browse my site I am getting following ...
0
votes
2answers
2k views

IIS doesn't find Style Library -> SiteName -> style.css

I am trying to brand a SP site. It is on a virtual machine on another box. I setup my custom master file in SPD on a local (non-server) machine. The custom master file points to the custom CSS file ...
0
votes
1answer
1k views

Sharepoint site does not appear on IIS Manager, error in opening site in a sharepoint designer

I have created a site collection and then create two team sites on sharepoint server. Sites are working fine from central Admin but they are not appearing in IIS manager. Also when I try to edit a ...
0
votes
1answer
145 views

reusing a webpart in another solution in sharepoint 2010 results a “500 INTERNAL SERVER ERROR”

I have a webpart that was used in an old visual studio solution as a stand alone project. I copied this webpart project to a new visual studio solution, deployed the webpart to the new web ...
0
votes
1answer
158 views

How to Trace JAR file execution is hosted on IIS6.0 Server [closed]

We are using few JAR files in our web-application hosted on IIS6.0 Server and those files are used in somepages, we want to trace the execution of those files (both in client and server side) however ...
0
votes
0answers
9 views

Provider Hosted MVC application hosted outside Sharepoint IIS, find current Sharepoint User

I want to host a MVC application outside Sharepoint - 80 IIS website. Everything works just fine, but I can not find the current sharepoint user, because SPContext.Current is null. My entire MVC ...
0
votes
1answer
16 views

Central Administration Application pool Stopping

My SharePoint 2010 Central administration Application pool in IIS7 only works with my domain Administartor account. The Service Account I created crashed the application pool
0
votes
0answers
8 views

unable to provision a new Central Administration web application

I was facing a problem when accessing the Central administration web application that it keeps raisng “File not found” inside my SharePoint server 2013 , although the web application is running inside ...
0
votes
0answers
11 views

SPContext in SharePoint virtual directory

Reference to this question Adding ASP.NET Web Application to SharePoint Virtual Directory (for SPContext) , I'm facing the same issue; I have created an asp.net website. I've copied the source folder ...
0
votes
0answers
25 views

Remove Sharepoint from IIS website retracts solution

I have a question on unextending a web app. When I unextend a web app, I find that all my files in the wpresources folder are removed even if other web apps are using these files. This is strange. ...
0
votes
0answers
43 views

Error 401 SharePoint Provider Hosted App

I'm trying to work with high trust apps on SharePoint 2013. I'm using Visual Studio 2013 Update 3, SharePoint 2013 Enterprise SP1. I've followed this 2 links : Create a basic provider hosted app ...
0
votes
0answers
22 views

Multiple HTTP redirects

We have multiple cnames pointing to the SP server that we want to redirect to specific sites, i.e. if someone types http://finance in the browser they are redirected to something like ...
0
votes
1answer
136 views

My site collection is not accessible using IE & Chrome , while I can access it uing Firefox

I have a Team site collection at the root of my server, and can be accessed using the following URL:- http://servername now i can access it using firefox by entering the username/password and ...
0
votes
0answers
23 views

Sharepoint cookies

My problem is same as the one asked in the question @ Make all sharepoint specific cookies non-persistent? The problem is "Make all sharepoint cookies non-persistent" I have implemented the solution ...
0
votes
0answers
38 views

IIS website not prompting for authentication, and page is blank

My SharePoint site has suddenly stopped working. It is not prompting for login. The page simply stops at blank. I tried creating a new website, and it is working fine. So, it seems there is ...
0
votes
1answer
25 views

Web application creation trouble SharePoint 2013

I just have created a host header webApp in SharePoint 2013 (very normal operation) and added an A or AAA entry to the forward lookup zones in my dns and i created a site colelction which i cannot ...
0
votes
1answer
39 views

The SharePoint website cannot be displayed

Dunno what happened, just walked away from my server, came back and suddnely SharePoint website cannot be displayed. However, I can Access CA and it shows that the content is still there. I restarded ...
0
votes
0answers
14 views

What am I looking for when I already have 1 “intranet” as a default when a newly acquired “intranet” is supposed to be “absorbed”?

I have two "intranets" listed as the URL. The recently acquired "intranet" should be "absorbed" into the existing "intranet". Both are SharePoint 2010 Foundation, Server 2008. How do I plan for the ...
0
votes
0answers
19 views

Compare SPAuditQuery and IIS log to get IPs

I'm using SP audit, but MachineIP is always null by design. I know that IIS loggs this info. So i dunno how can I compare it with IIS logs to get IPs. Now i'm just using a simple query to get all ...
0
votes
0answers
60 views

How to use Logparser to SharePoint

I am trying to follow this Blog http://altfo.wordpress.com/2013/04/07/how-to-find-concurrent-users-for-sharepoint-and-asp-net-using-iis-logs/ When I try to run the following command as stated in the ...
0
votes
1answer
534 views

X-Frame-Options ignored in Chrome / Firefox. IE works

I have a simple PageViewer Webpart loading mysites. This displays in an iFrame within IE but doesn't display in Chrome or Firefox. I have tried adding the following to my MasterPage: <meta ...
0
votes
1answer
1k views

SharePoint web services web site error Service Unavailable HTTP Error 503. The service is unavailable

I am working on SharePoint 2013 , and inside the IIS i have noted a question mark icon beside the "SharePoint Web Services" website, and when i browse the http & https , from IIS->select the ...
0
votes
1answer
59 views

SharePoint Web Services Site Gone in IIS 8.0 (SP2013)

In my SharePoint environment the site "SharePoint Web Service" site is missing from IIS Sites list, is there a way to recreate it? I have seen a guide on here but it seems to be for SharePoint 2010. ...
0
votes
0answers
133 views

Add VERBS in IIS(GET,POST,OPTIONS)

I am not able to publish infopath form in a sharepoint site (http://sites.com/region/Department) after several research, i got an update that need to add verbs in IIS. iam receving the below error in ...
0
votes
0answers
86 views

Can't resolve 500 - Internal server error

I am running SharePoint Foundation 2010. I have 1 APP and 2 WFE server. I did setup (in IIS) bindings to a subdomain and IP). I have setup my application and it was working fine. I ran the SharePoint ...
0
votes
1answer
149 views

What should be the interval for warmup script scheduled?

There are lots of Sharepoint wake up/warm up script available. But what should be the scheduled interval? I think it is based on particular environment. It is my understanding: Set IISReset at 4am ...
0
votes
0answers
141 views

Server Error in '/' Application after system reboot

I'm using Sharepoint Foundation 2013. I've installed some Windows Update on my Win Server 2008 R2 and then rebooted my server. After that my Sharepoint website returns: "Server Error in '/' ...
0
votes
2answers
603 views

Automatically logged in as “System Account” after changing service accounts

Note: The steps listed below should resolve this issue in most cases. My situation involved my browser cache... Whenever I access my SharePoint 2010 foundation page I am automatically logged in as ...
0
votes
0answers
205 views

Sharepoint Site configuration Error when deploying Provider hosted App

I have SharePoint 2013 on premises. My App catalog is on the same server as SharePoint (it is on the same domain). Whenever I deploy my simple Provider-Hosted app to any site, the site's web.config ...
0
votes
2answers
238 views

HTTP Error 503. “The service is unavailable.”

One of my Web Applications shows error: HTTP Error 503. The service is unavailable I checked in IIS Application pool and started the respective services but the error still persist How can I ...
0
votes
1answer
60 views

Create a Link to a Custom ASP.NET Site in SharePoint 2010

I created a custom ASP.NET site and published it to our SharePoint server. All I want is to have a link available in our SharePoint 2010 intranet site to this ASP.NET site. What is the best way to ...
0
votes
1answer
200 views

IIS 401 errors getting custom master page css and js

Environment: 2013 Enterprise, single WFE, full control of environment I'm building a custom master page for a SP site collection using a very basic setup. It's a simple responsive HTML page using ...
0
votes
1answer
615 views

Enable Anonymous Access to Subfolder Containing Handlers

I have a folder in an application that I would like available to the public. For example: /_layouts/Handlers/Public/MyHandler.ashx I found this question that says I should enable anonymous access ...