Internet Information Server (IIS) – is a web server application to host web applications.

learn more… | top users | synonyms

2
votes
1answer
286 views

Set Default Web Site to Stopped

Can you set the Default Web Site's status to Stopped in IIS on the WFE servers, and still have access to your SharePoint 2013 site? We are attempting to do this for security reasons.
0
votes
2answers
161 views

Move-SPSite 403 Forbidden

I performed a move-spsite on a site collection. Now when I try to link the site (/sites/mySiteCollection) I get 403 Forbidden. (I am site collection administrator). The move operation ended with no ...
0
votes
0answers
21 views

Limiting access to internet facing SharePoint site

I've recently started using the Url-Rewrite tool to achieve a couple of redirecting needs. My current need is to limit access to a customer's internet facing site based on SharePoint so that ...
0
votes
1answer
100 views

SharePoint 2010 Users cannot edit/open documents

Users with correct permissions are suddenly unable to to edit documents. When a document is clicked it is opened in Read-Only mode stating that the document is checked out to literally "Another User". ...
0
votes
2answers
876 views

Move-SPSite vs Copy-SPSite

In my environment I need to perform a Move-SPSite and a Copy-SPSite. Why do Move-SPSite need a IISreset and Copy-SPSite do not? Can I just use a Copy-SPSite (and delete one db) to avoid IISReset?
0
votes
4answers
64 views

Site is not opening with IE

I have a Claims-Based web application with a site collection. I can not open the site from IE (neither from SharePoint Designer, it prompts for credentials) but it works fine from Chrome. What can ...
0
votes
1answer
467 views

MS Office documents won't open

I'm using SharePoint 2010 and MS Office 2013 up until recently I was having no issues with this combination. Starting over the last week all MS Office documents will not open. The MS Office ...
0
votes
1answer
83 views

Access SharePoint subsite from different url

I want to access my SharePoint subsite from another url like my subsite url is http://abc/subsite1 and i want to access this subsite using this http://xyzdomain.com url. Is it possible to do ?
0
votes
0answers
338 views

Lists.asmx returns 404 Page Not Found in Sharepoint 2013

I am trying to add a web reference. So trying to reach http://server/_vti_bin/Lists.asmx from my browser. I can see the list services listed down but when I select the Service Description (or ...
0
votes
1answer
48 views

how to change my website name in sharepoint from one url to another

How to change the URL of a sharepoint web site from http://testsite.org to http://testsite1.org.
2
votes
1answer
80 views

How many webapplication can we have on sharepoint port 80

How many web applications can we create on SharePoint port 80 and what is the procedure to be followed to create more than one.
0
votes
0answers
53 views

SP2013 - 2 WebApps on same IP with SSL for HNSC

First a couple things about my environment: - I'm using SP2013 Enterprise on Windows 2012R2 with IIS8 SNI isn't an option since I need to support IE on WinXP (plus I believe it needs to be part of ...
0
votes
2answers
51 views

Provider Hosted App in VM

Is it possible to run a provider hosted app from a vm on the same server as Sharepoint? And if so should i do it or is there a better way? Thanks
0
votes
1answer
62 views

Map HTTP Handler to allow .dll

I am trying to upload files to SharePoint 2013 Document Library programatically using C# and WebClient class. When the request to upload the data to certain path is made, and the file is e.g. a *.txt ...
0
votes
1answer
171 views

“Cannot connect to the configuration database” after changing app pool identity in SharePoint 2010?

The main web application on port 80 was running on sysadmin account in application. I changed identity to Domain user account. Added that user to config and admin databases as db owner and ...
0
votes
0answers
108 views

Provider Hosted MVC application hosted outside Sharepoint IIS, find current Sharepoint User

I want to host a MVC application outside Sharepoint - 80 IIS website. Everything works just fine, but I can not find the current sharepoint user, because SPContext.Current is null. My entire MVC ...
0
votes
2answers
118 views

Solution Layouts/BigLettersFolder, in ScriptLink ends as layouts/bigletterfolder, and return 404

In some VS Sharepoint 2013 solution I have set up as follow: In mapped Layouts I have folder jQueryTest, and jquery.js in it. I have Scirpt Element with Elements.xml with: <?xml version="1.0" ...
0
votes
1answer
99 views

Central Administration Application pool Stopping

My SharePoint 2010 Central administration Application pool in IIS7 only works with my domain Administartor account. The Service Account I created crashed the application pool
1
vote
0answers
329 views

Error 401 SharePoint Provider Hosted App

I'm trying to work with high trust apps on SharePoint 2013. I'm using Visual Studio 2013 Update 3, SharePoint 2013 Enterprise SP1. I've followed this 2 links : Create a basic provider hosted app ...
0
votes
1answer
107 views

How to refresh after edits to fldtypes.xsl?

After I make an edit to my custom \LAYOUTS\XSL\fldtypes.xsl file, such as these, how do I make the system immediately load the new file? I know I can get it loaded immediately with an iisreset. I ...
0
votes
1answer
101 views

Redirect to http after certificate removal?

I'm trying to use AAM do redirect a webapplication that was used the run over HTTPS but now is just gonna run over basic HTTP. I notice that using AAM for this is not working. I have removed the ...
0
votes
0answers
43 views

Multiple HTTP redirects

We have multiple cnames pointing to the SP server that we want to redirect to specific sites, i.e. if someone types http://finance in the browser they are redirected to something like ...
1
vote
1answer
109 views

The server could not complete your request : Opening a site in SharePoint 2013 designer

I work in SharePoint Designer 2013. I want to open my site I received the following error. Then I clicked "Details". But details are empty. I researched same issue on the net and I found this ...
1
vote
0answers
123 views

Sharepoint designer won't connect to localhost

I use IIS 6 with windows7 I installed Sharepoint Designer 2007. http://localhost is functioning allright. Now my problem: When in SharePoint Designer I try to open http://localhost I get the error ...
0
votes
1answer
2k views

Unable to create new Web Application - Corrupted Site in IIS and SecureToken Service errors

I'm not able to create new Web Application, after do that the page in CA when I was creating Web App shows error that "Internet Explorer cannot displayed the websitebe" In IIS Site has a few less ...
1
vote
1answer
831 views

My site collection is not accessible using IE & Chrome , while I can access it uing Firefox

I have a Team site collection at the root of my server, and can be accessed using the following URL:- http://servername now i can access it using firefox by entering the username/password and ...
0
votes
1answer
567 views

when i changed the IIS application pool's and sharepoint services's Service Account i start receving the following error “403 FORBIDDEN”

For security reasons we wanted to chnage the service accounts username for all the IIS application pools and SharePoint service , so we created a new user named "Staging.user", and i define it as a ...
2
votes
2answers
251 views

Host IIS sites alongside SharePoint

I know the premise around SharePoint and IIS, where SharePoint takes on Port 80 as the default, which is fine. Question is, is there a way to host IIS web sites, along side SharePoint on the same ...
2
votes
1answer
128 views

Error accesing configure service account page in central admin

recently i migrated sharepoint farm from one domain to another. i manually changed application pool identity in IIS which is bad practice which i later realized. now that i read some articles and get ...
0
votes
0answers
66 views

Sharepoint cookies

My problem is same as the one asked in the question @ Make all sharepoint specific cookies non-persistent? The problem is "Make all sharepoint cookies non-persistent" I have implemented the solution ...
0
votes
0answers
115 views

IIS website not prompting for authentication, and page is blank

My SharePoint site has suddenly stopped working. It is not prompting for login. The page simply stops at blank. I tried creating a new website, and it is working fine. So, it seems there is ...
1
vote
0answers
322 views

Config error: The requested service could not be activated

I am trying to deploy and use a web part developed in SP2010 that requires connecting from a SP2010 server to a SQL server. I get the following error (greatly abbreviated): The requested service, ...
0
votes
3answers
277 views

SharePoint warmup script implementation

I've implemented the SPWarmup script from Codeplex on development and production environment. This script (that can be found here https://spbestwarmup.codeplex.com/) is working well, when I run it ...
1
vote
1answer
172 views

Sharepoint 2010 fails to run elevated code as IIS pool identity account

I changed the IIS pool identity service account for my SharePoint 2010 web application thus replacing the default "Network Service" account (using SharePoint Administrator.) The pool service account ...
1
vote
1answer
476 views

IIS hangs when debugging with Visual Studio

I keep having this ridiculous issue that's driving me mad. I happen to debug some code with Visual Studio (attached to all w3wp) and let's say I get an exception and VS is set to catch all exceptions. ...
0
votes
1answer
30 views

Web application creation trouble SharePoint 2013

I just have created a host header webApp in SharePoint 2013 (very normal operation) and added an A or AAA entry to the forward lookup zones in my dns and i created a site colelction which i cannot ...
0
votes
1answer
75 views

The SharePoint website cannot be displayed

Dunno what happened, just walked away from my server, came back and suddnely SharePoint website cannot be displayed. However, I can Access CA and it shows that the content is still there. I restarded ...
0
votes
1answer
868 views

SharePoint 2013. why Anonymous user Identity need to be 'IUSR'?

Environment: SharePoint 2013, IIS 8. No images and CSS displayed in the Central Admin. In firebug, its authentication failure. I checked in the IIS, the Anonymous user Identity was set to ...
0
votes
0answers
18 views

What am I looking for when I already have 1 “intranet” as a default when a newly acquired “intranet” is supposed to be “absorbed”?

I have two "intranets" listed as the URL. The recently acquired "intranet" should be "absorbed" into the existing "intranet". Both are SharePoint 2010 Foundation, Server 2008. How do I plan for the ...
0
votes
1answer
73 views

Redirect a PDF referencing old 2007 site

We have a SharePoint 2010 site that has numerous documents migrated over from our old SharePoint 2007 site. These documents that were migrated to 2010 (PDFs) have links in them that reference old ...
1
vote
1answer
1k views

SharePoint 404 not found after IIS hardening

Environment: Windows Server 2012 SharePoint 2013 IIS 8 I have deployed the Sharepoint 2013 site in the App server(Windows 2012). We have seperate DB server. My site was working fine. Until I ran ...
0
votes
2answers
5k views

Could not load file or assembly 'DLL' or one of its dependencies. Access is denied

Hi im having an issue migrating our .NET 2.0,1.0 and 0.0 WebForms application in our new SharePoint 2013 where it always prompt in every applications. Could not load file or assembly 'App_Code' or ...
1
vote
1answer
2k views

X-Frame-Options ignored in Chrome / Firefox. IE works

I have a simple PageViewer Webpart loading mysites. This displays in an iFrame within IE but doesn't display in Chrome or Firefox. I have tried adding the following to my MasterPage: <meta ...
1
vote
1answer
3k views

SharePoint web services web site error Service Unavailable HTTP Error 503. The service is unavailable

I am working on SharePoint 2013 , and inside the IIS i have noted a question mark icon beside the "SharePoint Web Services" website, and when i browse the http & https , from IIS->select the ...
0
votes
1answer
213 views

SharePoint Web Services Site Gone in IIS 8.0 (SP2013)

In my SharePoint environment the site "SharePoint Web Service" site is missing from IIS Sites list, is there a way to recreate it? I have seen a guide on here but it seems to be for SharePoint 2010. ...
0
votes
2answers
29 views

IIS site stopped SP is working, while IIS site started SP is not working

I can't understand at all why thing goes wrong like that. I have a SP2013. Evertyhing's ok. My website returns a Service Unavailable error. I stopped the IIS site, and my site is up ... and if I ...
0
votes
0answers
153 views

Can't resolve 500 - Internal server error

I am running SharePoint Foundation 2010. I have 1 APP and 2 WFE server. I did setup (in IIS) bindings to a subdomain and IP). I have setup my application and it was working fine. I ran the SharePoint ...
1
vote
2answers
434 views

Resetting IIS takes website down even though load balancer is being used

I have 2 load balanced WFEs. When I take one of them offline then website still works which means load balancer is working. But when I do IIS reset on one of those machines then the website doesn't ...
0
votes
1answer
341 views

What should be the interval for warmup script scheduled?

There are lots of Sharepoint wake up/warm up script available. But what should be the scheduled interval? I think it is based on particular environment. It is my understanding: Set IISReset at 4am ...
0
votes
0answers
489 views

Server Error in '/' Application after system reboot

I'm using Sharepoint Foundation 2013. I've installed some Windows Update on my Win Server 2008 R2 and then rebooted my server. After that my Sharepoint website returns: "Server Error in '/' ...