The tag has no wiki summary.

learn more… | top users | synonyms

1
vote
1answer
58 views

Updating to SP1

Pretty new to the SharePoint game. Thus far our SharePoint 2013 implementation has been RTM. I'd like to install the SP1 update. Some of the hotfixes that have been rolled up into it address issues we ...
6
votes
2answers
750 views

What Hotfix am I missing and where?

I have been having a hard time with my SharePoint servers, it just doesn't seem to want to match all of the other servers hotfixes I tried almost everything that I could think of as well as upgrading ...
2
votes
2answers
927 views

Hotfix for IE browser issues in share point 2010

I have an intranet site in share point 2010.It's working fine in fire fox and chrome.But when i performs the update operation on a list items or setting Alerts on a directory,it's gave me errors. ...
0
votes
3answers
4k views

Suddenly a lot of sharepoint sites get the error “Unable to display this Web Part. To troubleshoot the problem…”

There are three weeks that I am receiving some reports about the error: In sites that were working fine. The error is: Unable to display this Web Part. To troubleshoot the problem, open this ...
1
vote
1answer
141 views

SharePoint 2010 Updates, do I need to run all?

So the SharePoint 2010 we are currently working with is version 14.0.6029.1000 which is the June 2011 Update from here -> http://technet.microsoft.com/en-us/sharepoint/ff800847.aspx. I need to update ...
3
votes
1answer
200 views

Cannot find the object “SiteDeletion” because it does not exist

I never came across this error before, I searched google and MSDN but not even one post that explains object "SiteDeletion" Problem is when I run PSCONFIG on SharePoint 2007 server on stage two I get ...
1
vote
0answers
51 views

Central Admin gives Server error 500 [duplicate]

I tried to update my server SharePoint 2007 to service pack, when I run Office x86 service pack 2 exe on my virtual pc, it made my CA stopped working, I am pretty sure I used right exe file, however ...
0
votes
1answer
55 views

Pre Requesties for wss-kb981043-fullfile-x86-glb.exe

I updated my Machine with MOSS service pack 2 and trying to install wss-kb981043-fullfile-x86-glb.exe but it's giving error, not sure what am I missing however I am getting different exception ...