0
votes
0answers
29 views

Trouble adding managed property to search results

I have some managed properties like this: The central admin for my team created a property with a name like "DEPT ID". In adding to the columns list (e.g., <Column Name="ModifiedBy"/>). ...
0
votes
2answers
45 views

Sort search result automaticaly

I have created a hyper link in the bottom of each "news" page which goes to _layouts/15/osssearchresults.aspx. The reason is I want to show all "News". So I changed the href of hyperlink to ...
2
votes
0answers
10 views

What does the class “STS_ListItem_CustomGrid” mean?

I'm using query soap service to search on a SharePoint site, and I get some elements that have contentclass = 'STS_ListItem_CustomGrid'. I can't find the meaning of this item anywhere. Thanks in ...
1
vote
2answers
89 views

Advanced Search “Does Not Contains” your query is malformed

When I am using advanced search and selecting the property from first dropdown and selecting "Does not equal" or "Does not contain" and clicking on search button, result is showing me that "Your ...
1
vote
2answers
57 views

Search in selected managed properties

I need to search my query only in specific managed properties. Currently I am having results which do not contain the query to be search. How can I restrict so that search is done only in a b c ...
0
votes
1answer
226 views

SharePoint 2013 search results don't show some document sets in Autocomplete/Suggetion

I tried to search for a title string. I have more than 10 docuements setsin document library which title starts with string I did search for. But it doesn't show all document sets in ...
1
vote
1answer
325 views

SharePoint 2013 Content Search and Refinement Panel

I am using SharePoint 2013 Enterprise search. My search page has a Search Textbox, Refinement Panel and the search results web part. When I perform a content search my matching search results are ...
0
votes
1answer
66 views

Does Sharepoint 2010 search webpart support danish character?

I am using search webpart (SP 2010). This webpart displayes title and other information. My title contains some danish character, but when I enter Ø or Å i get ? .
1
vote
1answer
155 views

Fast search: Remapped managed property contains old data

I'm having a problem with managed properties. I've made a custom web part to do a people search / keywordQuery based on user properties/managed metadata. I had to change a managed property to map to a ...
0
votes
2answers
119 views

Search and Immediately get the results after creating new items in lists or libraries

I have a sharepoint site. I want my users create new items in libraries and lists and when we search for them, they appear immediately in results. Is it ok to create scheduled incremental crawl every ...
2
votes
1answer
193 views

Display web page preview with FAST Search for SharePoint

We have a enterprise farm installation of SP2010 and have configured FAST search for SharePoint. We have also enable office web apps for thumbnail and document preview. All setup is running fine. ...
1
vote
0answers
57 views

Looking to integrate open source sharepoint connector with SearchBlox

Has anyone modified the open source google connector to work with SearchBlox? If not, how easy would it be to change the connector to index to the SearchBlox REST API. ...
2
votes
2answers
532 views

How to show results of one-to-many relationship in search results?

We have a one-to-many relationship between a document library (with 150,000 documents) and a custom list storing additional metadata. We're looking to show the additional metadata from all of the ...
2
votes
3answers
2k views

Core Results WebPart - Fetched Properties Error and FAST

I'm having a weird problem I'm trying to understand and resolve. I'm provisionning through a feature a custom search results page (and a page layout, master page, css file and xslt stylesheet). When ...