An error message is information displayed when an unexpected condition occurs.

learn more… | top users | synonyms

13
votes
1answer
777 views

SharePoint Enterprise Search - Error: OfficeSearch14HealthSession

Ever since I provisioned a dedicated Search & Indexing Server on a SP 2010 production environment , this nagging error occurs everyday as seen in the event viewer of the server:- Session ...
12
votes
2answers
1k views

Error computing the expiration data for item

EventID 7972 Task Category: Information Policy Management Source: Document Management Server > > Error computing the expiration date for item > ...
11
votes
3answers
756 views

What would cause a sharepoint publishing page to display a “Lorem ipsum”?

I've created a publishing page, placed a custom web part on in and published it. When I try to navigate to it I see this text instead of the content: Page Content field value. Lorem ipsum dolor ...
9
votes
4answers
3k views

“a is null” error in vanilla SP2010 install

I'm setting up an SP2010 VM for dev testing purposes. Our vanilla install has no other components present and is throwing JS errors in Chrome and Firefox. In Firefox (v13): a is null ...
8
votes
3answers
7k views

Restore-SPSite to the same content database

I ran Restore-SPSite on my server from a backup. I then deleted the site collection and did it again but got the following error: Restore-SPSite : The operation that you are attempting to perform ...
7
votes
3answers
7k views

Location of SharePoint error log

I am using SharePoint Server 2007 Enterprise with Windows Server 2008 Enterprise. I want to know how to find error logs when I met with something wrong? For example, when I am using SharePoint ...
6
votes
4answers
5k views

Strange error in Content & Structure Page of a SharePoint site

I hope you guys can help me with this weird issue. I have three sub-sites (Site A, Site B, and Site C) under a main site collection in SharePoint 2010. Each sub-site has child sub-sites as well. I ...
6
votes
4answers
5k views

Sandboxed web part failing with “No available sandboxed code execution server could be found”

I'm deploying a web part as a component of a sandboxed solution from Visual Studio 2010 to Windows 7 SharePoint Foundation Server 2010 on my development box, and I receive the following error when ...
6
votes
1answer
909 views

Error exporting the site field named “Parent Level”

I am trying to save a site as a template. During this process it throws an error "Error exporting the site field named "Parent Level". Am I doing anything wrong? Kind Regards, Sepaka
5
votes
6answers
593 views

Should I use a third-party logging framework?

I was wondering if any of you were using an extra logging framework like elmah or log4net? Isn't logging already done by SharePoint (ULS)? If you think that it can be useful, could you explain why?
5
votes
5answers
14k views

Error occurred in deployment step 'Activate Features': <nativehr>0x80070002</nativehr><nativestack></nativestack>

I have a feature. On the FeatureActivated event I am creating a list if it is not there. I also have an EventReceiver that in the elements.xml on the Receivers node has the attribute ListUrl. This is ...
5
votes
2answers
2k views

Error with /_layouts/assetportalbrowser.aspx

The AssetPortalBrowser.aspx page is throwing an error when rendering list or library content (screenshot and ULS output below). This happens regardless of the site opened from or the list/library you ...
5
votes
4answers
3k views

Error using Multi Upload with SharePoint and MS Office 2010 on 64 bit system

I get the following error trying to use the Sharepoint multi upload functionality on a 64 bit system with Office 2010. it works fine on a 64 bit system with 2007 and on a 32 bit with 2010. But it ...
5
votes
2answers
915 views

“Your search cannot be completed because of a service error” issue with “All content” scope

I have several search scopes set up in Search Administration, one of which is the default All Content scope which includes everything but items with a contentclass of SPSPeople. On my advanced search ...
5
votes
1answer
1k views

Error occurred in deployment step 'Add Solution': Index (zero based)

Error occurred in deployment step 'Add Solution': Index (zero based) must be greater than or equal to zero and less than the size of the argument. Getting this error on deployment both from CA and ...
5
votes
1answer
4k views

Server error: The URL is invalid. It may refer to a nonexistent file or folder or refer to a valid file that is not in the current Web

When checking out the Home.aspx page I receive this error. Server error: The URL is invalid. It may refer to a nonexistent file or folder or refer to a valid file that is not in the current Web ...
4
votes
2answers
10k views

Central Administration cannot connect to configuration database

I made a script for batch uploading files, which I successfully used to upload more than 900 files (few gigs of data). Today I prepared another set of files and everything was working fine, but ...
4
votes
1answer
981 views

SP2013 Change the look breakes on own template

I took a standard Team Site and verified that the "Change the look" worked, I then saved the site as a template, and then created a new team site from that template and then the "Change the look" is ...
4
votes
2answers
3k views

SharePoint 2010 - Strange errors starting this morning

A few hours ago, one of the site owners sent me an email saying that they "couldn't click on anything". Upon more inspection, it turns out that they do not have access to the ribbon bar, cannot click ...
4
votes
2answers
653 views

Having error when using jquery.corner.js with jquery-1.6.2.min.js

I'm trying to use jquery corner to get curvy quicklaunch in my sharepoint 2010. But i geting eeor "object doesn't support this property or method. Any ideas if this version are compatible. Thanks in ...
4
votes
4answers
893 views

Error while adding Sandbox WebPart

I created a simple "Hello World" sandbox webpart in VS.NET 2010. After uploading the .wsp file to SharePoint site, I activated the webpart. But while trying to add it to a page, I was getting this ...
4
votes
2answers
120 views

SharePoint 2013 Error: HTTP Error 400.

When I try to edit page (Adding Web Parts) > Save & Close then I get “HTTP 400 Bad Request” error. Does anyone have any idea what is causing this as I cannot find any reference to it on the ...
4
votes
1answer
1k views

SharePoint Form - Advanced Validation Error Handling

Our company wants to create a more user friendly and branded way of handling user errors when validating InfoPath Forms. We would like to create a message box that essentially would be more ...
3
votes
3answers
10k views

Error : Object reference not set to an instance of an object on feature deployment

I am writing code for feature activated code.But when I try to deploy my solution through VS 2010 it says deploy failed, Error on feature activation : object reference not set to an instance of an ...
3
votes
2answers
9k views

Export-SPWeb / Import-SPWeb could not find file ExportSettings.xml

I have encountered an error in the web export/import routine. The thing is that the feasibility of import seems to depend on the statу of the web. I have several subsequent export packages of the ...
3
votes
3answers
3k views

Activating Publishing Feature breaks because of custom Master?

This issue is related to this post. I get an error message when the publishing feature is activated on sites of certain types. This means that I also get an error message when I create certain sites ...
3
votes
2answers
2k views

CoreResultsWebPart.OnInit() throws a NullReferenceException

I've recently had some trouble with search in my SharePoint 2010 environment and thought I'd finally seen the end of it. Turns out I was wrong because now when anyone tries to search from anywhere ...
3
votes
2answers
3k views

Invalid SPListItem. The SPListItem provided is not compatible with a Publishing Page

Whenever I try to save or publish or check in the web-interface, I get this error. The test-environment did not have this issue, and I've only added a single web part to the page and tweaked the CSS ...
3
votes
1answer
74 views

Webpart error is shown when a user does not have permission to see it

I am facing a strange Webpart error. Users not having permissions to view a list should be unable to see the web part at all, instead they see a web part with a permission error. Is there a way to ...
3
votes
2answers
1k views

SharePoint 2010 Site Templates: Operation is not valid due to the current state of the object

When utilizing sites created from custom templates (e.g. OOTB team site with additional library added) and the content included in the template, the following error begins to appear when sites are ...
3
votes
1answer
77 views

Sharepoint 2010 site stopped working. Database “needs upgrading”. Upgrade fails

One of my Sharepoint 2010 Site Collections has stopped functioning this morning and presents the following in the browser. Server error: http://go.microsoft.com/fwlink?LinkID=177673 When I look ...
3
votes
2answers
2k views

SharePoint search web service error (NTLM) when called from HttpHandler

Here is my scenario: I have a SharePoint site I am working on, and it is on one server farm. In this site, I have created an HttpHandler that uses a SharePoint search webservice that is located on a ...
3
votes
4answers
1k views

Error while creating a new web application in MOSS 2007 in a stand alone server farm

I am getting following error while creating any new web application on the server: "An update conflict has occurred, and you must re-try this action. The object SPWebApplication Name=SPsupport-17777 ...
3
votes
1answer
102 views

Problems with External List and Creating New Item with Webservice

can anybody verify that inserting new Items through SharePoint Webservice Method Lists.UpdateListItems is errornous? I always get the Error: 0x80070057Bad parameter passed to Web Server ...
3
votes
2answers
2k views

InfoPath Workflow; GroupID, Error Message: Group cannot be found

I have created an InfoPath form workflow in designer. It is a simple workflow which uses the "Collect data from user" task. It requires that the user supply a choice: "Approve" or "Reject", and select ...
3
votes
1answer
797 views

NullReferenceException on custom Web Part Page

I'm attempting to create a web part page from scratch, but I keep running into the following error, which occurs post-Init: Object reference not set to an instance of an object. Description: An ...
3
votes
1answer
1k views

Weird error when creating a site collection from a Claims authentication WCF service

I'm having trouble adding a new site collection, from a service hosted in a claims enabled SharePoint web application. The authentication works just fine (I can confirm the identity of the user while ...
3
votes
2answers
743 views

stsadm.exe crashes on all commands

All of a sudden, stsadm has stopped working, crashing on all commands it is run with (even -help!) e.g. > stsadm.exe -help Unhandled Exception: System.ArgumentNullException: Value cannot be null. ...
3
votes
0answers
150 views

Upgrade SharePoint 2007 to SharePoint 2010 never complete (stuck)

I am trying to upgrade SharePoint 2007 web application to SharePoint 2010, I am using attach and de-attach method. Below is the content database information: Database Size: 66 GB Site ...
3
votes
0answers
763 views

Opening document from Search results - This action couldn't be performed because Office doesn't recognize the command it was given

Hi I am trying to open an Office document by clicking on the search results document title, however an error box pops up saying: This action couldn't be performed because Office doesn't recognize the ...
3
votes
0answers
730 views

Update Panel Error

I am working with SharePoint 2010 features. I am writing feature receiver code where I create new web part pages with ReportViewerWebPart and my custom web part on the page. I am creating multiple ...
2
votes
3answers
2k views

How do I clean up missing server side dependencies from a “dirty” installation?

After a rather hasty (unavoidable) migration/reconfiguration of a SP 2010 Foundation box, I am left with an error in CA regarding a number of missing Features, SetupFiles, and WebParts. I redeployed ...
2
votes
1answer
2k views

How to set customErrors attribute in sharepoint 2013?

I am trying to see the full errors of my application page but the only thing displayed is "Sorry, something went wrong". I tried setting this: <customErrors mode="Off" /> <compilation ...
2
votes
2answers
76 views

SharePoint 2013 Upgrade

I upgraded SharePoint 2010 to 2013 using Attached Content Database method. I followed below steps Took backup of Content database of 2010 from Sql 2008 Created New Web Application in 2013 Installed ...
2
votes
1answer
323 views

Handling workflow errors

Environment: 2013 Enterprise, Workflow Server on WFE, SPD 2013 This seems like a pretty simple question coming from a programming background, but I just can't find any information on it. When ...
2
votes
3answers
581 views

Site collection creation cancelled partway - now I can't delete or use it

Unfortunately we had a situation where an IISRESET was performed by one user whilst another was creating a site collection - now the site collection can't be deleted. When I go to central ...
2
votes
1answer
7k views

Error occurred in deployment step 'Activate Features' - When feature stapling to My Sites

I am trying to deploy a feature to My Sites in SharePoint 2010 and nothing seems to be working. I did this perfectly fine on the test environment but can't seem to get it working on the production ...
2
votes
1answer
11k views

Calling the SP.UI.ModalDialog.showModalDialog method

My SharePoint solution has a userControl that Register a js block string getJS(string title, string htmlContent) { return (string.Format(@" ExecuteOrDelayUntilScriptLoaded(function ...
2
votes
1answer
2k views

Why does Internet Explorer crash whenever I browse to a SharePoint site?

On my Windows Server 2008 machine, IE is crashing whenever I browse to a SharePoint site. A dialog appears with the title "Internet Explorer has stopped working". I also receive a message in the tray: ...
2
votes
2answers
579 views

Showing a modal dialog using html option in SP2013 seems broken

In SP2010 you could easily show a dialog using a DOM node with something like this: var test = "<div id='correspondence'>" + result + "</div>"; $('body').append(test); ...