An error message is information displayed when an unexpected condition occurs.

learn more… | top users | synonyms

7
votes
2answers
3k views

Error with /_layouts/assetportalbrowser.aspx

The AssetPortalBrowser.aspx page is throwing an error when rendering list or library content (screenshot and ULS output below). This happens regardless of the site opened from or the list/library you ...
2
votes
1answer
1k views

Webpart cannot be seen on page after adding. Error in ULS. Feature (wsp) = Webpart+ListInstance

Need some help on this one. We have deployed a webpart on LIVE server. On test server it worked fine. Now on LIVE we cannot see the webpart after adding to page. ULS: Failed to open the file 'C:\...
1
vote
4answers
3k views

Problem re-installing SharePoint Server 2010

I have SharePoint Server 2010 trial version installed on a server. Recently, I installed updates for SharePoint and these updates caused problems in my web application and site collections. I couldn'...
5
votes
4answers
13k views

How to set customErrors attribute in sharepoint 2013?

I am trying to see the full errors of my application page but the only thing displayed is "Sorry, something went wrong". I tried setting this: <customErrors mode="Off" /> <compilation batch="...
6
votes
3answers
18k views

Error : Object reference not set to an instance of an object on feature deployment

I am writing code for feature activated code. But when I try to deploy my solution through VS 2010 it says deploy failed Error on feature activation : object reference not set to an instance of an ...
5
votes
4answers
22k views

Display List or Library on another site as WebPart?

I want to display my list on another site in same site collection. I edit List with SPDesigner, select the view and save it to site gallery. After these steps, I added the view webpart on my another ...
3
votes
2answers
3k views

SharePoint search web service error (NTLM) when called from HttpHandler

Here is my scenario: I have a SharePoint site I am working on, and it is on one server farm. In this site, I have created an HttpHandler that uses a SharePoint search webservice that is located on a ...
3
votes
1answer
18k views

Calling the SP.UI.ModalDialog.showModalDialog method

My SharePoint solution has a userControl that Register a js block string getJS(string title, string htmlContent) { return (string.Format(@" ExecuteOrDelayUntilScriptLoaded(function (...
0
votes
2answers
119 views

Error In Displaying Message When There Is An Attachment

I am trying to display an error message in SharePoint 2013. I added the following code inside my ItemAdding() event receiver to force it to have error: properties.Status = SPEventReceiverStatus....
12
votes
3answers
914 views

What would cause a sharepoint publishing page to display a “Lorem ipsum”?

I've created a publishing page, placed a custom web part on in and published it. When I try to navigate to it I see this text instead of the content: Page Content field value. Lorem ipsum dolor ...
11
votes
5answers
15k views

Restore-SPSite to the same content database

I ran Restore-SPSite on my server from a backup. I then deleted the site collection and did it again but got the following error: Restore-SPSite : The operation that you are attempting to perform ...
7
votes
3answers
11k views

Location of SharePoint error log

I am using SharePoint Server 2007 Enterprise with Windows Server 2008 Enterprise. I want to know how to find error logs when I met with something wrong? For example, when I am using SharePoint ...
6
votes
1answer
4k views

Handling workflow errors

Environment: 2013 Enterprise, Workflow Server on WFE, SPD 2013 This seems like a pretty simple question coming from a programming background, but I just can't find any information on it. When ...
4
votes
3answers
5k views

Activating Publishing Feature breaks because of custom Master?

This issue is related to this post. I get an error message when the publishing feature is activated on sites of certain types. This means that I also get an error message when I create certain sites ...
3
votes
1answer
82 views

Using Author in CAML Join

I'm trying to join my list and the users joining by the author (in a related element listview - XsltListViewWebPart): <Query> <Where> <Eq> &...
2
votes
1answer
3k views

Map a network drive via command prompt SPO

When I am trying to map a network drive via command prompt, I receive the following error for both user and administrator. The credentials are obviously correct and the admin user is also site ...
3
votes
1answer
2k views

How to load a sharePoint page in “safe mode”?

I seem to remember that there was a way to add something to the query string for a SharePoint page that would basically load the page in a "safe mode". In this mode you could delete or edit webparts. ...
3
votes
3answers
16k views

Export-SPWeb / Import-SPWeb could not find file ExportSettings.xml

I have encountered an error in the web export/import routine. The thing is that the feasibility of import seems to depend on the statу of the web. I have several subsequent export packages of the ...
2
votes
0answers
349 views

SharePoint Designer Error Errors were found when compiling the workflow

I was looking for a solution to allow a group of employees to approve a task on a single workflow for redundancy in SharePoint 2010. i.e if a employee was away the other could approve it for him. I ...
1
vote
1answer
210 views

Cannot set unknown member 'LookupSPListItem.ItemId'. Error on Workflow Feature Activation

I have a SP 2013 workflow feature that needs activation, when I perform the stsadm command and get the below mentioned error: Microsoft.Workflow.Client.ActivityValidationException: Workflow XAML ...
1
vote
1answer
697 views

Creating Workflow -> Error

When I try to create a new WF in my Sharepoint Designer I get following error: The list of workflow actions on the server references an assembly that does not exist. Some actions will not be ...
1
vote
1answer
375 views

401: Unauthorized error when trying to generate ClientID and Secret for App

I am trying to generate the AppID and AppSecret for my App. I am trying to generate for my on premise environment just to check if my app is working or not. It is working on Office-365 site. But I ...
0
votes
1answer
1k views

SharePoint is not working after setting up the Outlook Web Access

I am working on SharePoint 2010. I am facing problem as SharePoint stopped unexpectedly. I am working on UAT server on client side. So its urgent. We are facing the problem since we were fixing the ...
0
votes
2answers
524 views

How to deploy an EventReceiver which writes to SQL Server correctly

following scenario. I have a client machine on which I have all the permissions for: SQL-databases (db_owner) Full access to a Sharepoint Application. Created a Sql-account (db_owner) and included ...
7
votes
3answers
22k views

Server error: The URL is invalid. It may refer to a nonexistent file or folder or refer to a valid file that is not in the current Web

When checking out the Home.aspx page I receive this error. Server error: The URL is invalid. It may refer to a nonexistent file or folder or refer to a valid file that is not in the current Web ...
5
votes
3answers
3k views

Code blocks not allowed searchresults.aspx

I'm getting this error on a copy of our SharePoint 2013 site collection. I've tried unghosting searchresults.aspx, but it comes back with "Cannot revert to the site definition version of this file. It ...
5
votes
4answers
3k views

Site collection creation cancelled partway - now I can't delete or use it

Unfortunately we had a situation where an IISRESET was performed by one user whilst another was creating a site collection - now the site collection can't be deleted. When I go to central ...
5
votes
2answers
15k views

Central Administration cannot connect to configuration database

I made a script for batch uploading files, which I successfully used to upload more than 900 files (few gigs of data). Today I prepared another set of files and everything was working fine, but ...
4
votes
1answer
12k views

Error occurred in deployment step 'Activate Features' - When feature stapling to My Sites

I am trying to deploy a feature to My Sites in SharePoint 2010 and nothing seems to be working. I did this perfectly fine on the test environment but can't seem to get it working on the production ...
3
votes
6answers
15k views

Going to a Site Collection homepage gives a 404

I have installed SharePoint and all was working fine. Today when I go to the root website for my web application I am getting a 404. I get this on my other web application as well. Central admin is ...
3
votes
1answer
1k views

'HTTPS security is compromised by res://ieframe.dll' error in IE

I've noticed that I get this string of errors in IE in my SharePoint Online sites. SEC7111: HTTPS security is compromised by res://ieframe.dll/forbidframing.htm SEC7111: HTTPS security is ...
2
votes
1answer
275 views

“User cannot be found.” error in Powershell

I am writing a PowerShell script to re-sync my users to the AD because of a problem I have described Here. From time to time I get a "Set-SPUser : user cannot be found." error but when I call the same ...
2
votes
1answer
5k views

Unable to display this Web Part - using data form web part with grouping and large list

I have created a linked data source which merges contents of 2 lists. I now want to display the items using grouping. I created a custom aspx page and inserted a data form web part, then I enabled the ...
2
votes
3answers
582 views

Can I modify the sharepoint error message?

I have list in which there is a column that is set to store unique values only. I want to display the user friendly error message when the duplicate value is enetered. For example, below is image of ...
2
votes
1answer
4k views

Has anyone seen this error; $Resources:core,ImportErrorMessage;

In my local machine i deployed my web part and also i can use it but when i want to use this web part another sharepoint site importing web part shows this error: $Resources:core,ImportErrorMessage; ...
2
votes
1answer
712 views

Can't update SPField through PowerShell - object has been updated by another user since it was last fetched

I get the following error when trying to update the choices for a Site Column: "The object has been updated by another user since it was last fetched." I get this error if I try to add a new choice ...
1
vote
1answer
124 views

Invalid ViewState when Filling PeoplePicker using jQuery

On my NewForm.aspx or EditForm.aspx pages I am using jQuery to fill in a peoplepicker control. The problem is that this causes the page to POST this error: "This Page has been modified since you ...
1
vote
4answers
4k views

correlation id is missing in the Log

I have a handful of correlation id that I need to see in the log what happened this morning when a co-worker checkout the aspx file so he can modify something. upon checkout the whole portal became ...
1
vote
2answers
365 views

I've screwed something up in 2007, only in the backend apparently

When I try to "modify all site settings" I get the following error: The file '/_layouts/MasterPages/_controltemplates/Welcome.ascx' does not exist. at System.Web.UI.Util.CheckVirtualFileExists(...
1
vote
2answers
5k views

Can't remove a meeting workspace instance

So, a meeting workspace was created. Subsequent meetings then where linked to the workspace, one by one, as the meetings where scheduled. At some point the organizer deleted "something" and it no ...
1
vote
2answers
585 views

Install step for SharePoint 2013 fails on my Windows Server 2012 R2

I am in Kathmandu Nepal trying to setup a SharePoint server and can't get past the prerequisite step. I am pretty sure I have the pre-reqs; log file and error message appended below. But hell, not ...
1
vote
6answers
5k views

SharePoint 2013 Workflows List does not exist error

I am creating a SharePoint Designer 2013 workflow and I encountered an error which suspends my workflow. I've noticed that it only occures when I reference a lookup column to another list. The error ...
1
vote
1answer
4k views

You do not have permission to perform this action or access this resource.<nativehr>0x810200ce</nativehr><nativestack></nativestack>

We are having an odd issue that is driving me up a wall. This is only occurring in the root site collection and it appears to happening MOSTLY (but not only) with people who are in other domains in ...
1
vote
1answer
56 views

Javascript error on navigation in related items list

I have a Display View (ListFormWebPart) of an Item with a related items list on SP2013. This related view shows 10 items per page and as standard there is the naviagation to see other items: Once I ...
0
votes
1answer
155 views

Copy-SPActivitiesToWorkflowService : Scope '/SharePoint' was not found

We are using SP2013 on-premise enterprise edition. Recently we patched our farm and receive this error: Error UpgradeWorkflowServiceActivities. Run Copy-SPLocalActivitiesToWorkflowService manually to ...
0
votes
2answers
372 views

Why do I get a runtime error when I try to create an new subsite?

I am trying to create a new community site as a subsite to a host-headed site collection. I've specified name, valid URL, community Site template and to use the same permissions and navigation as ...
0
votes
2answers
77 views

Customize Error/Alert Messages on New/Edit/Display Forms

I want to customize the error message for unique values in a list: this value already exists in this list. Tried Can I modify the sharepoint error message? but it's not working. any working ...
0
votes
2answers
7k views

Users with Add Item permissions cannot submit InfoPath form?

I have a form library on my site (SharePoint 2010 and InfoPath 2010) and we want any user in our network to be able to submit items, but only a select group of users to be able to edit items once they'...
0
votes
0answers
2k views

SPList multiple content types - “Column does not exist” error

I'm using the Publishing feature of SharePoint. I have a custom Content Type that inherits from the ArticlePage Content Type, and is bound to the Pages list of a given site. My custom Content Type ...
0
votes
4answers
4k views

How to resolve error creating universal data connection file (.udcx)?

Trying to follow along to create a Data Connection Library but run into the following error: The specified location does not exist or could not be opened. Choose a data connection library on a ...