An error message is information displayed when an unexpected condition occurs.

learn more… | top users | synonyms

0
votes
1answer
283 views

ControlMode not set error for some users

I have a page with an Infopath Form Web Part at server/Lists/listname/UserUpdateForm.aspx. When I link to this page and pass an item ID in the querystring using my account with full control ...
0
votes
0answers
22 views

Error while creating a templated list

I work on different collaborative web portals. I'm using list template with MOSS but I've got an issue. More precisely, I uploaded the .stp file (the template) in the list template gallery, then I'm ...
1
vote
3answers
1k views

SharePoint 2013 Workflows List does not exist error

I am creating a SharePoint Designer 2013 workflow and I encountered an error which suspends my workflow. I've noticed that it only occures when I reference a lookup column to another list. The error ...
0
votes
1answer
292 views

error, while trying to access the webservices from infopath form

I am getting the following error while trying to access a custom webservice from an infopath form to fetch some data. I have already gone through the actions described in the error message, but the ...
0
votes
0answers
16 views

External content type not working on one web front end server

An external content type that a colleague has created does not display on one of the WFE. Receive the error message of "unable to display this webpart". At first it seemed an intermittent issue (on ...
0
votes
1answer
15 views

Email cannot be sent: make sure the outgoing e-mail settings for the server are configured correctly

I made a three-state workflow in my issue list. But when I added a new item and assigned a user, a workflow is in progress the error appeared. the email cannot be sent. make sure the outgoing ...
0
votes
1answer
14 views

Error occurred in deployment step 'Recycle IIS Application Pool': A task was canceled

I have a SharePoint server which is otherwise operating normally, but all of a sudden Visual Studio refuses to deploy SharePoint solutions. It's worked normally in the past. It is now giving an error: ...
0
votes
1answer
28 views

Send Email using Lookups from Workflows (SharePoint 2010)

I'm currently using SharePoint 2010 Designer, and the 2010 version of SharePoint. So I'm currently designing a SharePoint application which can assign tasks to other employees. Any tasks assigned ...
0
votes
1answer
11 views

SharePoint 2010 error when applying a target audience

I am experiencing a problem when trying to apply a target audience to a navigation link. It looks like it is being applied and when I go back to double check it I can see the target. When I refresh ...
2
votes
0answers
95 views

SharePoint Edit Mode Javascript error in edit mode

I am not able to edit the page from the browser. I used to change and edit webparts when suddenly in the edit mode everything looks like it is locked/stalled. When I open the debugger tool, I saw a ...
1
vote
2answers
385 views

Provider Hosted app not working on other pc by accessing url

I have created a Provider Hosted app. I have created it by using self signed certificate. I followed the steps given in MSDN site. The app is working fine on my machine. It is also visible in my ...
0
votes
0answers
28 views

Sharepoint Server Error

Server Error in '/' Application. Runtime Error I am getting this error in every site running SharePoint, even central administration. I located C:\Program Files\Common Files\microsoft shared\Web ...
0
votes
2answers
16 views

Error: The security validation for this page is invalid

I have as simple function to just upload 1 document in 1 library. I made a REST service as part of a SharePoint solution which I deploy/debug against sp2013. However the list.Rootfolder.Files.Add ...
0
votes
0answers
3 views

Export Translations error

I'm having a problem using the option "Export Translations" in SharePoint 2010 Enterprise. Export Translations is done at url https://portal.company.com/site/_layouts/exporttranslations.aspx ...
0
votes
1answer
24 views

Why does client side .js or JQUERY sometimes not function at all and at other times does function?

SharePoint 2010 Enterprise on our network. Same site, same page, same time of day, same code behind yet sometimes our client side code functions and sometimes it doesn't. when pulling the custom ...
0
votes
0answers
575 views

Cannot find site lookup info for request Uri - Error

I am getting the following error numerous times in the ULS on both our SP 2013 web front ends: Cannot find site lookup info for request Uri http://<server IP address>/ Process: w3wp.exe Name: ...
0
votes
1answer
335 views

themeweb.aspx error

I installed a few new themes a few weeks ago and everything went off without a hitch. Yesterday, I go to my site and attempt to change the theme and get this error: Failed to enable constraints. ...
4
votes
3answers
11k views

Error : Object reference not set to an instance of an object on feature deployment

I am writing code for feature activated code. But when I try to deploy my solution through VS 2010 it says deploy failed Error on feature activation : object reference not set to an instance of an ...
1
vote
1answer
33 views

How to add Yammer app for Sharepoint 2013 Foundation (the app is grayed out)

I already have access to the Sharepoint Store and I am able to download apps. However, I see most of them grayed out and, once downloaded, I cannot install them. I get the error message: Sorry, ...
1
vote
2answers
166 views

Provider hosted app on Office365 not working

I have created Provider Hosted App. And Checked locally on my machine that if it is working or not. It was working properly on my machine. I create a self-signed certificate for deploying my app on my ...
1
vote
3answers
525 views

SharePoint Error: Access Denied

I created a local users in my server and added the user in a custom SharePoint Group.But If I login to the site using this local user, Im getting "Error: Access Denied". And when I add this user to ...
2
votes
2answers
696 views

Error when editing page and page settings. System.ArgumentException

Suddenly I get the following error at a lot of instances: Invalid postback or callback argument. Event validation is enabled using in configuration or <%@ Page EnableEventValidation="true" ...
0
votes
1answer
496 views

The index entry exceeds the maximum length

I have been receiving this error: The index entry of length <> bytes for the index '<>' exceeds the maximum length of <> bytes. The index entry of length for the index exceeds maximum length ...
0
votes
0answers
12 views

Set-SPAppDomain local

How can I set a local domain for: Set-SPAppDomain "mydomain" Set-SPAppSiteSubscriptionName -Name "mydomain" "mydomain" is just an example. Now for the second command I'm getting this error: ...
0
votes
1answer
729 views

Taxonomy.asmx returns sometimes 'No credentials are available in the security package'

I've created a WCF WebService which connects to the Taxonomy service from SharePoint with a 'Service Reference' in Visual Studio 2010 to the ...
0
votes
0answers
24 views

Failed Timer Job : A column named '[column name]' already belongs to this DataTable

I have a timer job, that runs Hourly and starting every hour between 0 minutes past the hour and no later than 0 minutes past the hour. So that means, it will run every hour and exactly on minute of 0 ...
2
votes
2answers
477 views

When using Sharepoint Client Model I get error : The 'Contains' member cannot be used in the expression

When using 'Contains' in Linq query: var camlQuery = new CamlQuery(); var listItems = list.GetItems(camlQuery); var itemQuery = listItems.Where(i => ...
0
votes
1answer
21 views

Create Publishing Web Exception: “PublishingPageStatusIndicator.AppendTranslationStatus”

When creating a Publishing child/sub-Web (but not a grandchild/sub-sub-web), we get the following strange error. Line 125201: 07/03/2014 12:07:55.56 w3wp.exe (0x253C) ...
1
vote
1answer
356 views

Saving an Excel file: You do not have the correct permissions. Contact the server administrator

A user is attempting to open an excel file from a SP 2010 library, make edits, and save it back. when clicking save, he gets this error message in a popup window: You do not have the correct ...
0
votes
1answer
33 views

SharePoint 2010 - The type initializer for '<Module>' threw an exception

In Central Administration > Application Management > Manage web applications I received the following error: The type initializer for '<Module>' threw an exception The corresponding ULS ...
6
votes
2answers
5k views

Server error: The URL is invalid. It may refer to a nonexistent file or folder or refer to a valid file that is not in the current Web

When checking out the Home.aspx page I receive this error. Server error: The URL is invalid. It may refer to a nonexistent file or folder or refer to a valid file that is not in the current Web ...
0
votes
1answer
340 views

How do I stop rules on submit if validation fails?

I have multiple rules on my submit button, which I need to process only if the validation passes. Currently if I have validation errors, the other rules run and change the views and the function on ...
0
votes
1answer
384 views

SharePoint 2007 Search Crawl Logs Error

I am getting a couple of errors in the Search Administration Crawl Logs. These errors are just coming for only one list within SharePoint. It has about 6000 .xlsm documents but views have been ...
0
votes
2answers
44 views

Error In Displaying Message When There Is An Attachment

I am trying to display an error message in SharePoint 2013. I added the following code inside my ItemAdding() event receiver to force it to have error: properties.Status = ...
2
votes
1answer
396 views

HTTP 503 error accessing Sharepoint excelservice.asmx through SOAP

I work for The Smeal College of Business at Penn State. I am doing a project for the Supply chain program and I am creating an excel workbook in Sharepoint that uses a lot of UDF's. I have no problem ...
0
votes
0answers
79 views

Webpart error post upgrade to 2013, operation could not be completed because the web part is not on the page

I've just finished a content database attach of the primary content DB which is being tested on 2013, whilst there were a number of 'missing' web parts I have encountered an error right on the ...
0
votes
1answer
26 views

SharePoint 2010 Crawls successfully, but Internal Server Error appears when searching

I have an intranet built on SP 2010. Everything works except the Search feature (not using FAST Search). My content source is Local SharePoint Sites, crawls return 40k+ results. However, when I ...
2
votes
4answers
9k views

Display List or Library on another site as WebPart?

I want to display my list on another site in same site collection. I edit List with SPDesigner, select the view and save it to site gallery. After these steps, I added the view webpart on my another ...
2
votes
1answer
39 views

SP2013 Failed to create the configuration database

When installing SP2013 I got this error: Failed to create the configuration database An exception of type Microsoft.Sharepoint.SPException was thrown. Additional exception information: The ...
0
votes
1answer
186 views

Column '' does not exist error on existing and newly created lists. SharePoint 2013

Any time a new item is added on a custom list, I get the error "Column '' does not exist. It may have been deleted by another user". This is on a SharePoint 2013 farm. The problem originally started ...
0
votes
0answers
27 views

SharePoint Error “Error converting data type varchar to numeric.” on “Single line of text” column

I have a column defined in SharePoint as "Single line of text" when I deploy my webpart, and try to enter text in the field I get the following error from my log file: "Error converting data type ...
0
votes
1answer
350 views

Saved Web Part lists data but errors on link through

Im having a problem with a saved web part which lists recent discussion board posts from a different subsite within the same site collection. The web part shows all of the data correctly but when I ...
0
votes
1answer
815 views

Coercion Failed: Can't get workflow to send notification to “Assigned To” user

I've created a simple workflow to send a notification email to the "Created By" user which works nicely. What I wanted to do is use the "Assigned To" built-in lookup instead, which is a "People ...
0
votes
1answer
20 views

SharePoint 2013 Workflow - Automatically goes to 'Canceled' state

Once I deploy the VS 2012 workflow and create a new List Item which will trigger the workflow. First I see is this Status Then after few seconds I see the Internal Status changing to 'Canceled'. ...
1
vote
1answer
4k views

SharePoint Designer 2010 - Error Creating Control - WebPartAdderUpdatePanel

When I open any page in SharePoint Designer I receive an error that says: Error Creating Control - WebPartAdderUpdatePanel Unknown server tag 'WebPartPages:WebPartAdder'. I still seem to be able to ...
0
votes
1answer
60 views

SharePoint 2010 - List “Variation Labels” does not exist at site with URL

In SharePoint 2010 Enterprise I'm trying to visit the Variation Labels page at ".../_Layouts/VariationLabels.aspx". When I load this page I'm confronted with the following error: Error An ...
0
votes
0answers
29 views

Sharepoint 2013 External Access

i am trying to configure external access for my SharePoint site and need some help. i am wanting internal users to browse the site via http://sharepoint2013 and external users to visit via ...
0
votes
0answers
13 views

SharePoint 2013 External Access Issues

Bit of an odd one, i have just deployed a new SharePoint 2013 environment and am configuring external web access via a Forefront TMG 2010 server so far i have configured -Split Brain DNS for ...
0
votes
1answer
265 views

SharePoint 2013 Workflow - Error occurred in deployment step 'Activate Features'

When I deploy my workflow.. I get the following error... Any idea what Can be causing this? Error 10 Error occurred in deployment step 'Activate Features': ...
0
votes
0answers
16 views

#DIV/0! Error in SP 2013

I'm stymied over a simple calculated formula, [Column1]/Column2] that returns an error in SharePoint 2013. Whenever a column entry is left blank, I get the #DIV/0! error. I realize the problem, ...