An error message is information displayed when an unexpected condition occurs.

learn more… | top users | synonyms

0
votes
1answer
37 views

Web parts disappearing as soon as they are re-added to the page

Our SharePoint 2003 server went down last night. Its come back online after an IIS reset, but there are various web parts missing from our landing page. When I try to re-add these components they go ...
1
vote
0answers
25 views

Having issues looking at all old versions

I've been trying to look at older versions of a file but keep getting this error? Any idea what it's happening? I've looked at the source of the document within Excel and it's looking for a copy ...
0
votes
3answers
99 views

Application pool identity account giving login error for sharepoint search page

I am getting a "Login failed for user " error when try to search on my SharePoint site. The site is loading fine, but its the search page thats throwing the error. Event viewer info Process ...
0
votes
1answer
73 views

Web Part Maintenance error

I have SharePoint site which was working fine. My site has custom page with custom visual web parts. Suddenly i am getting Web Parts Maintenance Page error when accessing my page. I tried to find any ...
0
votes
3answers
6k views

Suddenly a lot of sharepoint sites get the error “Unable to display this Web Part. To troubleshoot the problem…”

There are three weeks that I am receiving some reports about the error: In sites that were working fine. The error is: Unable to display this Web Part. To troubleshoot the problem, open this ...
4
votes
2answers
2k views

Showing a modal dialog using html option in SP2013 seems broken

In SP2010 you could easily show a dialog using a DOM node with something like this: var test = "<div id='correspondence'>" + result + "</div>"; $('body').append(test); ...
0
votes
1answer
246 views

Consuming a WCF with ChannelFactory

I have a WCF service and I am trying to consume it through a WCF client Library in my web application. For this purpose I created a Console Application, added service reference and tried the following ...
3
votes
2answers
5k views

How to set customErrors attribute in sharepoint 2013?

I am trying to see the full errors of my application page but the only thing displayed is "Sorry, something went wrong". I tried setting this: <customErrors mode="Off" /> <compilation ...
1
vote
5answers
2k views

SharePoint 2013 Workflows List does not exist error

I am creating a SharePoint Designer 2013 workflow and I encountered an error which suspends my workflow. I've noticed that it only occures when I reference a lookup column to another list. The error ...
0
votes
2answers
2k views

Custom Error Message for Event Receiver in SharePoint 2010

I want users to upload the .doc files only in the document library. To do so, I have developed an event receiver in Visual Studio 2010. My code is as follows: public override void ...
0
votes
1answer
570 views

Microsoft Sharepoint Designer 2013 Preview encountered an errod during setup

I'm trying to install sharepoint designer 2013. It gives me this error without any further details. I have office 2010 32 bit installed. What is this problem about?
7
votes
2answers
3k views

Error with /_layouts/assetportalbrowser.aspx

The AssetPortalBrowser.aspx page is throwing an error when rendering list or library content (screenshot and ULS output below). This happens regardless of the site opened from or the list/library you ...
1
vote
1answer
2k views

SPTimerService (SPTimerV4) stopping and restarting every hour

My Service keeps stopping and then restarting ever hour on the hour. I have watched the service and form windows services and it does not stop at all but central admin keeps reporting that there is a ...
0
votes
1answer
27 views

Clicking on 'Documents & Lists' on top navigation gives error [SP 2003]

When i click on top navigation bar option ' Documents & Lists' of a SP2003 site, its gives me a general error. But when i click on left navigation option for 'Documents', its loading correctly. ...
1
vote
1answer
254 views

Error while programmatically creating a site from web part SPO

I'm trying programmatically create a site from a web part, sandbox solution for SharePoint Online 2010. My web part has a text box in which displays error messages and a button Create, in which on ...
0
votes
1answer
334 views

Search on TFS project portal (SharePoint) doesn't work

After installing TFS 2012 and also TFS 2013 Preview with the integrated SharePoint installation we suffered a long time from the following error when running a search on the project portal ...
0
votes
1answer
44 views

More Announcements link it dosen't work — How to edit it?

Quick one...Is there anyone who knows how to edit the URL of "more announcements" button in webpart? Basically i've inserted Announcements on homepage and i allow just 5 announcements. After these 5 ...
1
vote
1answer
3k views

Unable to display this Web Part - using data form web part with grouping and large list

I have created a linked data source which merges contents of 2 lists. I now want to display the items using grouping. I created a custom aspx page and inserted a data form web part, then I enabled the ...
0
votes
2answers
806 views

Deploy masterpage to subsite using module

I created a search-center and want to apply a custom masterpage to it. I want to deploy the masterpage using a module and the feature of my solution. I created a module and the Elements.xml looks like ...
0
votes
2answers
14 views

Authoritive Pages - broken page

I was configuring the Authoritative Pages from the CA Search Administration page. I wanted to increase the relevance of the internal Intranet and SharePoint site and reduce the relevance of the file ...
0
votes
1answer
144 views

Error while importing to sharepoint 2013

I am importing a sitecollection from moss to sharepoint 2013. While importing a fatal error occurs and migration ends there. This is the stack trace of the exception: FatalError: Value does not fall ...
1
vote
1answer
173 views

401: Unauthorized error when trying to generate ClientID and Secret for App

I am trying to generate the AppID and AppSecret for my App. I am trying to generate for my on premise environment just to check if my app is working or not. It is working on Office-365 site. But I ...
1
vote
0answers
104 views

Autohosted App error when published to Office365 site

I have developed the SharePoint Autohosted-App. I have published this App on Office 365 site. In that I am manipulating the list Items. I have put the EventReceiver in App which creates Lists For my ...
1
vote
3answers
52 views

New to Developing SharePoint Web Parts and Features

I recently Developed a really simple web part scoped to site (or at least it's feature is). I also created a feature that up[on activation is suppose to create a new content type. That's fine and ...
1
vote
1answer
659 views

Uninstalling SharePoint Designer 2010 fails with error “OSETUP.DLL cannot be loaded”

I'm trying to uninstall SharePoint Designer 2010 (32 bit) from my client PC. When I go to Control Panel > Uninstall a program > SharePoint Designer 2010 > Uninstall, I receive the following error: ...
0
votes
1answer
455 views

Cryptographic Exception

I have been having this error in SharePoint show up often: An unhandled exception occurred and the process was terminated. Application ID: /LM/W3SVC/1640420947/ROOT Process ID: 5788 ...
1
vote
2answers
181 views

Provider hosted app on Office365 not working

I have created Provider Hosted App. And Checked locally on my machine that if it is working or not. It was working properly on my machine. I create a self-signed certificate for deploying my app on my ...
1
vote
2answers
584 views

Provider Hosted app not working on other pc by accessing url

I have created a Provider Hosted app. I have created it by using self signed certificate. I followed the steps given in MSDN site. The app is working fine on my machine. It is also visible in my ...
3
votes
1answer
2k views

Custom “Sorry, something went wrong” message on SharePoint 2013

Could anyone explain me how should I change the default "Sorry, something went wrong" message to some other text or - even better - to change the content of this "component" to something custom? ...
1
vote
3answers
3k views

SharePoint 2010 - SharePoint Designer notification: The list of workflow actions on the server references an assembly that does not exist [duplicate]

Upon opening a workflow in SharePoint Designer 2010 I receive the following notification in SharePoint Designer: The list of workflow actions on the server references an assembly that does not ...
1
vote
0answers
22 views

SharePoint Downloads

I'm trying to upload a file to SharePoint, but after it uploads, I get a redX and a message that says the file is checked out or locked by another user. This is impossible because the document is on ...
2
votes
1answer
69 views

Error on updating a document item

I have an issue with updating an item in ItemUpdated event. Basically on ItemUpdated, I would like to reupdate that item by setting some properties, because it is a docx I have to do it in ...
0
votes
1answer
2k views

Error occurred in deployment step 'Uninstall app for SharePoint': Only users who can View Pages can list Apps

I am Developing a Provider Hosted app for the SharePoint 2013. In that I am facing this error while deploying the App. Error occurred in deployment step 'Uninstall app for SharePoint': Only users ...
0
votes
2answers
335 views

workflow settings: user cannot be found

I have created a calendar. when I go to the calendar settings page and click on Workflow Settings I get an error message that says: Error: User cannot be found I have not created any workflows yet ...
1
vote
1answer
1k views

Activate Features step failed when deploying a workflow

I`m about to start to develop workflows in VS2012 for Sharepoint2013. Creating a workflow works fine. The HistoryList and Tasklist are created as well. Now, when I want to depoy my new workflow i ...
2
votes
1answer
332 views

NTLM web service call to sharepoint 2013 web application with claim authentication over NTLM users

I have a webservice (no vcf) with Windows authentication(impersonate="true"), that uses the SharePoint 2013 Object Model. When I call a webservice method that operates on a SharePoint Web Application ...
1
vote
0answers
290 views

Object refenrece not set to instance of an object - list template items

This may be a duplicate, because this error is pretty common in every part of sharepoint. However, the search function didn't find anything for my particular problem. To the problem: I have a List ...
1
vote
1answer
152 views

“User cannot be found.” error in Powershell

I am writing a PowerShell script to re-sync my users to the AD because of a problem I have described Here. From time to time I get a "Set-SPUser : user cannot be found." error but when I call the same ...
0
votes
0answers
79 views

wss 3.0 working fine in all browsers except on IE

I have 2 domain controllers, lets call it Domain1 and Domain2. I have wss3.0 installed in windows 2003 server with sql express running in webserver1 of Domain1. Domain1 is also running DNS Services ...
1
vote
1answer
976 views

Will code created with 32 Bit SharePoint Designer 2013 be readable to another computer with the 64 Bit version of SPD 2013?

One of the developers on my team is installing SharePoint Designer 2013 on a machine with 32 Bit office. He attempted to install the 64 bit version and this error appeared: Got we can't install the ...
2
votes
1answer
451 views

Saving an Excel file: You do not have the correct permissions. Contact the server administrator

A user is attempting to open an excel file from a SP 2010 library, make edits, and save it back. when clicking save, he gets this error message in a popup window: You do not have the correct ...
1
vote
2answers
192 views

CAML Query works in my VS2010U, but not on anybody else's computer

I have a list with records uniquely identified by project numbers. This is column 5 - Col05 in my list. It works fine when I run the code, and I am getting the expected record. I can also read the ...
1
vote
1answer
341 views

warning of duplicate item while uploading file in document library

I have a standard document library. I want to prompt the user if file name already exists in document library. I want this Friendly Error (with custom error text) on "Upload Document" form when when ...
0
votes
2answers
173 views

Unique issue with a Sharepoint Site

We have a SharePoint site and for some reason one of the sub site admins change the URL of their site from /sitename to sitename.aspx. This has broken everything for that site I can not even get into ...
1
vote
2answers
10k views

Excel Services Error in SharePoint 2013 - Unable to Open/Edit Excel Files

Every time I click on a excel file I am receiving a popup message mentioning - We're sorry. We ran into a problem completing your request MS Word is working fine though. I performed all the ...
0
votes
1answer
117 views

Company Intranet Page went down unexpectedly…HELP!

This morning I made a minor change to the corveV4.css page and once I saved the changes, I was unable to access the page. After roughly 2 or 3 minutes of trying to load I received an error on the ...
0
votes
1answer
364 views

error, while trying to access the webservices from infopath form

I am getting the following error while trying to access a custom webservice from an infopath form to fetch some data. I have already gone through the actions described in the error message, but the ...
0
votes
1answer
89 views

Config file throws error while deploying

I've created a new config-file "TimerJobs.config" which stores all my values for the timerjob (of course...) This file is located under the Layouts/random folder. The problem I'm having, is when I ...
0
votes
0answers
247 views

error uploading PDF file to SharePoint

IE 10 will not allow me to upload my PDF file, when I click OK, it just does nothing. Log in to Firefox or Chrome, and they give me an error message saying the URL for my document is invalid. The ...
0
votes
2answers
2k views

The URL 'shared documents/test.pdf' is invalid but file exists

Background: I followed this article http://www.kraftkennedy.com/blog/bid/101982/Creating-Edit-Item-Forms-for-Document-Libraries-in-SharePoint-Designer-2010 I did not delete any of the fields yet The ...