An error message is information displayed when an unexpected condition occurs.

learn more… | top users | synonyms

0
votes
0answers
32 views

Problem with import a External List

Why i import a External list, and Add to my code the error is Shown: Name cannot begin with the '-' character, hexadecimal value 0x2D. Line 1, position 316. Here is screen Shot. How can I run ...
0
votes
2answers
1k views

Form cannot be submitted

I have two identical InfoPath forms on two different site collections within the same web application (SP2010). One works fine but the other produces this error when submitting the form.... The ...
1
vote
1answer
326 views

Modal Popup from CEWP

I need some help. I'm very new to SharePoint development so please go easy on me. Here is what I'm trying to do: I need a Modal window to popup during page load of home.aspx to display a ...
0
votes
1answer
417 views

The index entry exceeds the maximum length

I have been receiving this error: The index entry of length <> bytes for the index '<>' exceeds the maximum length of <> bytes. The index entry of length for the index exceeds maximum length ...
0
votes
2answers
1k views

Can't edit items from a particular list? Corrupt somehow?

I can't seem to edit any list item in a particular list. The stack trace points to the AddOrUpdateItem() method (below). I can't think of any recent changes made to the content type of list definition ...
2
votes
0answers
94 views

Impersonation as Site Owner, workflow is cancelled when setting

Good day. We have a simple list workflow that uses Impersonation to give Contribute Rights to a user via Replace Contribute Item. The workflow is created by our site Collection Admin. So when i ran ...
1
vote
1answer
528 views

SharePoint 2010 error while loading form

After a recent master page update I am noticing that some pages which usually have embedded forms are now displaying the following super informative error: There has been an error while loading the ...
0
votes
1answer
130 views

SharePoint workflow tasks don't wait to be executed

I have created a workflow in Visual Studio which contains a replicator which creates multiple tasks for approval. The replicator contains a sequence activity which is consisted of createTask, a while ...
1
vote
0answers
132 views

Data Source Library error: the web cannot be opened

Version of sharepoint: WSS 3.0 I opened a site, Home, in SharePoint Designer 2007. When I tried to insert the data view, it only show the greyed "+ Current Site". When I clicked "Connect to another ...
1
vote
1answer
152 views

Add Keyboard Accessibility to Top Nav Menu

I am trying to get the top nav bar's drop down menu working with the keyboard. What should happen is when a user presses the tab key and the top menu item is reached, the drop down should show just ...
0
votes
2answers
531 views

SharePoint Foundation 2010 - Unable to change Site Theme

I'm having trouble changing the site theme in my SharePoint Foundation 2010 environment. When I do Site Actions > Site Settings > Look and Feel > Site Theme, i receive: Error: Access Denied I ...
0
votes
1answer
447 views

Unexpected error on Documen Libraries after enabling document conversion

Configured the Document Conversions services in Central Admin. Enabled document conversion on the "Document" content type from the site collection settings. Now when I try to open ANY document ...
0
votes
2answers
881 views

“Value does not fall within the expected range.” After adding a column in a existing list

I updated a list of mine by adding a column. After this update I receive the following error "Value does not fall within the expected range" when I try to get the data in the colum. This is the code ...
2
votes
1answer
161 views

LiveWriter Post to Blog generates SOAP Exception when post contains images

My company recently moved our wiki, blogs and internal knowledge base to a outsource SharePoint host sherweb.com. I have been using LiveWriter (2011 - 15.4.3555.308) to post my updates to the blog and ...
0
votes
0answers
703 views

Event manager error: Could not load file or assembly or one of its dependencies. The system cannot find the file specified

I'm receiving the following error in my ULS logs when I try to create a new website in a migrated content database. Event manager error: Could not load file or assembly 'xNamex, Version=3.0.0.0, ...
0
votes
0answers
148 views

Web Application not found

I recently install SharePoint 2010 for a database attach upgrade. My problem is that the web application created by the set up wizard is not being display. When I tried to browse the web app I get an ...
0
votes
1answer
781 views

SharePoint is not working after setting up the Outlook Web Access

I am working on SharePoint 2010. I am facing problem as SharePoint stopped unexpectedly. I am working on UAT server on client side. So its urgent. We are facing the problem since we were fixing the ...
1
vote
0answers
41 views

Listdefinitions use Listname as Contenttype

I have a Sharepoint 2010 Foundation, VS2010 and i use the Sharepointfactory(spsf.codeplex.com), if this is important. My typical approach are: I create first some fields, then i use these in a ...
0
votes
2answers
677 views

Error Running SharePoint 2010 Product Configuration Wizard

I'm encountering an error when running the SharePoint 2010 Product Configuration Wizard that setups up central admin. I'm installing SharePoint on a Windows 7 Dev Environment (OS: Enterprise SP1). The ...
0
votes
0answers
1k views

SPList multiple content types - “Column does not exist” error

I'm using the Publishing feature of SharePoint. I have a custom Content Type that inherits from the ArticlePage Content Type, and is bound to the Pages list of a given site. My custom Content Type ...
1
vote
1answer
183 views

Error in code sample on MSDN?

I've been trying to use the method shown here: http://msdn.microsoft.com/en-us/library/microsoft.sharepoint.splistcollection.aspx However, I'm getting this error on line 2 below: ...
1
vote
2answers
181 views

How can I stop a broken webpart from killing the whole page?

The title says it all, when there's a error in my webpart I can't load the whole page. I'd like just to don't display the webpart and still see the rest of the page and not just get the error page. ...
0
votes
1answer
105 views

MSOCAF Error “Do not Cast Unnecessarily”

I am running MSOCAF on my custom SharePoint 2010 solution. Its complaing about following piece of code. for(i=0;i<Page.Control.Count;i++) { Control ctrl=Page.Controls[i]; if(ctrl is Button) ...
0
votes
2answers
158 views

Central Admin unexpected error

I accidentally tried to enable a web app solution on the central admin web app. It errored and did not enable. I closed CA and now when I try to open I get an unexpected error when traced points to a ...
0
votes
1answer
171 views

Error 5214 only when trying to add a Web Part Page from “More Options”

I can add anything else, new site, new library, etc. When I try to add a new webpart page I get an error. Event log is 5214 insufficient SQL permissions. The EXECUTE permission was denied on the ...
1
vote
2answers
2k views

No item exists at … It may have been deleted or renamed by another user .. for some items only?

I crated a webpart page and added a SPD listformwebpart in display mode for a particular list. All day yerterday I called the page and pass it the ?ID= query string and itworked great. It still works ...
0
votes
1answer
219 views

ControlMode not set error for some users

I have a page with an Infopath Form Web Part at server/Lists/listname/UserUpdateForm.aspx. When I link to this page and pass an item ID in the querystring using my account with full control ...
0
votes
1answer
642 views

Taxonomy.asmx returns sometimes 'No credentials are available in the security package'

I've created a WCF WebService which connects to the Taxonomy service from SharePoint with a 'Service Reference' in Visual Studio 2010 to the ...
0
votes
0answers
90 views

What could cause a document library in a custom site collection feature to be unavailable through REST API

I can see the feature is activated and visible through the UI, however when calling up _vti_bin/listdata.svc the document library is not listed. I have seen this a number of times now and have always ...
0
votes
1answer
636 views

SharePoint 2010 100% CPU Usage AreaTemplateSettings.aspx

Whenever I try to go to "Page layouts and site templates" (AreaTemplateSettings.aspx) in Site Settings, the w3wp process spikes to 100% on my SharePoint server and the page never loads. Eventually I ...
1
vote
1answer
501 views

Retrieving search scopes from current site collection

I've did some research on Internet and found some code examples how to retrieve search scopes, but when I try to execute it fails, what do I do wrong? Here is the code: SPServiceContext ...
2
votes
1answer
359 views

HTTP 503 error accessing Sharepoint excelservice.asmx through SOAP

I work for The Smeal College of Business at Penn State. I am doing a project for the Supply chain program and I am creating an excel workbook in Sharepoint that uses a lot of UDF's. I have no problem ...
1
vote
2answers
218 views

How to find out if a web template is missing from a site collection

Is there any utility out there that can tell me if there is any custom web template missing or faulty from a site collection, I keep getting error "WEB template #00000 not found" while importing a ...
2
votes
1answer
7k views

Error occurred in deployment step 'Activate Features' - When feature stapling to My Sites

I am trying to deploy a feature to My Sites in SharePoint 2010 and nothing seems to be working. I did this perfectly fine on the test environment but can't seem to get it working on the production ...
3
votes
2answers
2k views

CoreResultsWebPart.OnInit() throws a NullReferenceException

I've recently had some trouble with search in my SharePoint 2010 environment and thought I'd finally seen the end of it. Turns out I was wrong because now when anyone tries to search from anywhere ...
0
votes
0answers
2k views

(Exception from HRESULT: 0x80020009 (DISP_E_EXCEPTION))

I added a class library from one SharePoint solution to a console app. I wanted to isolate some xml mapping in class library so I could test it better without having to deploy my entire original ...
2
votes
3answers
3k views

SharePoint Server Search 14 service disabling itself after SP1 install?

A couple of weeks ago I installed SP1 and the June 2011 CU on my SharePoint 2010 environment and since then the service "SharePoint Server Search 14" has been changing its Startup Type from Automatic ...
4
votes
2answers
3k views

SharePoint 2010 - Strange errors starting this morning

A few hours ago, one of the site owners sent me an email saying that they "couldn't click on anything". Upon more inspection, it turns out that they do not have access to the ribbon bar, cannot click ...
1
vote
2answers
661 views

Jquery in Sharepoint 2010 not working for all users

I have a very strange problem where there is some custom jquery interface buttons to show and hide certain fields in sharepoint. The script builds fine(script that has worked on previous sites) but ...
0
votes
1answer
309 views

Saved Web Part lists data but errors on link through

Im having a problem with a saved web part which lists recent discussion board posts from a different subsite within the same site collection. The web part shows all of the data correctly but when I ...
1
vote
0answers
243 views

Site template 'An SPRequest object was not disposed before the end of this thread'

The following error occurs when trying to save a site template: An SPRequest object was not disposed before the end of this thread. This has been driving me mad so if anybody has encountered ...
2
votes
2answers
391 views

When using Sharepoint Client Model I get error : The 'Contains' member cannot be used in the expression

When using 'Contains' in Linq query: var camlQuery = new CamlQuery(); var listItems = list.GetItems(camlQuery); var itemQuery = listItems.Where(i => ...
1
vote
1answer
2k views

Has anyone seen this error; $Resources:core,ImportErrorMessage;

In my local machine i deployed my web part and also i can use it but when i want to use this web part another sharepoint site importing web part shows this error: $Resources:core,ImportErrorMessage; ...
0
votes
2answers
6k views

The form cannot be submitted beacuse of an error

I am using SP2010 with infopath 2010. i've designed a custom approval which contains one approval process. this workflow prompts users to fill in reviewer, CC and comments on the workflow ...
0
votes
0answers
700 views

Error when trying update item options

i experienced problem, when trying update list item options, here need long wait and after receiving error, with corelation ID, which is c1941c35-10fb-437c-be9f-ead1d9efb313 Error appearing not ...
2
votes
1answer
584 views

Error: A look-up field contains invalid data. Please check the value and try again

Currently we are working in a process where documents are uploaded, then downloaded, modified and re-uploaded as a NEW file, not as a new version of the same file. However, When I upload the documnet, ...
3
votes
3answers
10k views

Error : Object reference not set to an instance of an object on feature deployment

I am writing code for feature activated code.But when I try to deploy my solution through VS 2010 it says deploy failed, Error on feature activation : object reference not set to an instance of an ...
3
votes
0answers
730 views

Update Panel Error

I am working with SharePoint 2010 features. I am writing feature receiver code where I create new web part pages with ReportViewerWebPart and my custom web part on the page. I am creating multiple ...
5
votes
1answer
4k views

Server error: The URL is invalid. It may refer to a nonexistent file or folder or refer to a valid file that is not in the current Web

When checking out the Home.aspx page I receive this error. Server error: The URL is invalid. It may refer to a nonexistent file or folder or refer to a valid file that is not in the current Web ...
5
votes
5answers
14k views

Error occurred in deployment step 'Activate Features': <nativehr>0x80070002</nativehr><nativestack></nativestack>

I have a feature. On the FeatureActivated event I am creating a list if it is not there. I also have an EventReceiver that in the elements.xml on the Receivers node has the attribute ListUrl. This is ...