An error message is information displayed when an unexpected condition occurs.

learn more… | top users | synonyms

0
votes
0answers
93 views

Error request failed

I just deployed a page WSP on my SharePoint Site in post production. I lunch my feature and i got "request failed" when i try to go in my page. My page is working fine in my dev Machine. This is my ...
1
vote
1answer
476 views

Search on TFS project portal (SharePoint) doesn't work

After installing TFS 2012 and also TFS 2013 Preview with the integrated SharePoint installation we suffered a long time from the following error when running a search on the project portal ...
0
votes
1answer
13 views

Links working on server but not remotely

so I am working for a client and they are experiencing the following problem: some of the links and functions on their site such as uploading documents, site settings, site contents and etc. are ...
0
votes
0answers
86 views

Lookup field no choices in Doc Info Panel --> SOAP error

I have a lookup field in a document content type that works fine when I upload a document to my document library but fails when I click the Files --> New Document button. Word fires as expected, but ...
0
votes
1answer
220 views

Check it in error sp.ribbon.js

Recently I've started getting this error when trying to 'Check it in' while looking at a page. The error in the JavaScript console is: SCRIPT445: Object doesn't support this action File: ...
1
vote
1answer
120 views

Upgrading from SP2010 to SP2013 - health check error on site templates

I'm attempting to upgrade a SP2010 environment to SP2013 and have come across an issue that won't let me upgrade a site collection. I am attempting to upgrade by copying over the content databases ...
0
votes
1answer
349 views

“Permission Denied” error in IE after adding content editor to form

A site that I have not modified in several weeks has suddenly stopped functioning in Internet Explorer as it has for the past few months. I have a content editor in my list on the New, Display, and ...
0
votes
1answer
158 views

Errors out of the blue (503 Network, X-frame errors)

Out of the blue I get errors (edit: in Firebug console) thrown at me when deploying my app. I didn't change anything since last time when I deployed my app (3 days ago). Error I get when loading the ...
1
vote
1answer
409 views

SharePoint 2013 “The URL Format is Invalid”

I have been chasing up an error and am struggling to resolve. I can browse my SharePoint site fine the only issue is Excel web app features do no display correct that's apparent to users However in ...
0
votes
1answer
104 views

401 error accessing SharePoint in Firefox on mac

I'm currently getting a 401 error when I try to access my SharePoint site on Firefox on mac. Usually when I login on a windows computer using FF I'm prompted to enter credentials, but for some reason ...
1
vote
1answer
139 views

SP2013, When I click on a username I got the error “User not found”

I am using SP2013. I have created a new page. On this page I have a search textbox and a search result web part. In this search result web part you see default all users. So it is filtered on users. ...
0
votes
0answers
213 views

Sandboxed solution web part works everywhere except site home page (SP2010)

I’m having a problem ongoing with a sandboxed solution for SharePoint 2010 that I can’t figure out. My web part is a sandboxed solution, being distributed as a wsp package. The wsp package is ...
-1
votes
3answers
427 views

ERROR: Correlation ID: a4afb89c-b067-203a-c3a7-a8ab06a0b413

On the SharePoint site, we were seeing error in navigation in the quick launch. If we try to go to the navigation link in the site collection that failed as well. The error that showed up was: An ...
2
votes
1answer
673 views

SharePoint 2013 Workflow - Error occurred in deployment step 'Activate Features'

When I deploy my workflow.. I get the following error... Any idea what Can be causing this? Error 10 Error occurred in deployment step 'Activate Features': ...
1
vote
1answer
102 views

%CommonProgramFiles% and SharePoint Logging Service

We just moved our Sharepoint (2010 Enterprise) SQL databases to another machine. Sharepoint is all running well, however, in the Windows Server (2012 R2) application logs, I am seeing this recurring ...
0
votes
1answer
956 views

Error in deployment step 'Activate Features'

Every time I try to deploy my project (containing only one Event Receiver), I get the following error: Error occurred in deployment step 'Activate Features': Operation is not valid due to the ...
1
vote
1answer
858 views

I need help getting powershell to run c# code

I found a technet blog saying you could run c# code in powershell, so I ended up giving it a try. When I try to run the following powershell script I get 2 errors and I'm not sure how to resolve them. ...
0
votes
1answer
280 views

Change Error Message on FBA Login page

On the default FBA Login Page, when a user enters wrong username/password an error message gets displayed: "The server could not sign you in. Make sure your Username and Password are correct, and ...
0
votes
1answer
453 views

The operation cannot be completed. The term store may be unavailable

When I tried to Custom Sort the sub-terms of a term, it gives me an error The operation cannot be completed. The term store may be unavailable. However, this only happens with one term, I was ...
1
vote
1answer
174 views

Workflow not starting - 40100: Unauthorized.TrackingId

I've created a very simple (2013) list workflow in SharePoint Designer and successfully published it to my farm (single server). I've confirmed that the workflow is correctly registered with the list ...
0
votes
0answers
192 views

MVC SPO Search API The system cannot find the file specified. (Exception from HRESULT: 0x80070002)"}]

We have a .Net MVC WebAPI solution that is connecting to SPO 2013 Search API and loading a local SQL DB that was working perfectly in an Azure cloud service. We tried to deploy it an on-prem Web/SQL ...
1
vote
0answers
402 views

Can't update SPField through PowerShell - object has been updated by another user since it was last fetched

I get the following error when trying to update the choices for a Site Column: "The object has been updated by another user since it was last fetched." I get this error if I try to add a new choice ...
0
votes
1answer
575 views

Web Parts Maintenance Page error

I have now in a longere periode of time had this below error occuring, when interacting with one of the WebParts in the SP environment. I have searched the google, this site and other sites, but I ...
0
votes
2answers
880 views

Visio - Error : The unattended Service Account Application ID is not specified or has an invalid value

My fresh SP 2013 farm install is working very well. I still have only one warning, and I would like to get rid of it. The warning is about VisioGraphicsService : The unattended Service Account ...
1
vote
1answer
929 views

Taxonomy.asmx returns sometimes 'No credentials are available in the security package'

I've created a WCF WebService which connects to the Taxonomy service from SharePoint with a 'Service Reference' in Visual Studio 2010 to the ...
1
vote
1answer
57 views

Visio Web part not displaying picture

When loading a Visio drawing using the Visio Web access part I get a dialog box that only says "Error"
0
votes
0answers
14 views

Stopping workflow error emails

I have a number of sequential workflows but I've noticed eg when flow 5 is in progress if the list item is amended is throws an email saying error in flow 4 - is there anyway to stap either the error ...
0
votes
2answers
705 views

Site template requires feature enabled error

I'm trying to take a site template I downloaded from another site collection and make it a sub site on another collection. I keep getting this error when trying to create the site from the template. ...
4
votes
2answers
8k views

How to set customErrors attribute in sharepoint 2013?

I am trying to see the full errors of my application page but the only thing displayed is "Sorry, something went wrong". I tried setting this: <customErrors mode="Off" /> <compilation ...
2
votes
2answers
946 views

Error when setting notification in discussion board

Sharepoint 2013, I add a discussion board via insert Web Part (also tried as App Part). I want to set notification on a topic by clicking "Alert me". On the next screen I adjust the settings and hit ...
0
votes
1answer
636 views

SP2010 Foundation Error Event ID 6875

I've been trying to figure out this error that keeps coming up on my SP2010 Foundation server event viewer: Error loading and running event receiver TaskAlert.Assigner in TaskAlert, ...
7
votes
4answers
24k views

Error occurred in deployment step 'Activate Features': <nativehr>0x80070002</nativehr><nativestack></nativestack>

I have a feature. On the FeatureActivated event I am creating a list if it is not there. I also have an EventReceiver that in the elements.xml on the Receivers node has the attribute ListUrl. This is ...
0
votes
1answer
584 views

SharePoint 2007 Search Crawl Logs Error

I am getting a couple of errors in the Search Administration Crawl Logs. These errors are just coming for only one list within SharePoint. It has about 6000 .xlsm documents but views have been ...
0
votes
1answer
433 views

Saved Web Part lists data but errors on link through

Im having a problem with a saved web part which lists recent discussion board posts from a different subsite within the same site collection. The web part shows all of the data correctly but when I ...
1
vote
1answer
209 views

Project Server: the server farm account should not be used for other services error

I just recently installed Project Server on my SharePoint Server and used my farm account to install. Now I'm working on resolving errors that get thrown with using the farm account to install. 3 ...
0
votes
1answer
41 views

Web part removes itself with an error

I have a custom list and I'm trying to add a web part. After I add the web part I click "Modify Shared Web Part". The web part dissapears and I get the following error I am definitely the only one ...
2
votes
1answer
159 views

one of WFE cannot be browsed

In our SP2010 farm there are 2 WFE (WEB01 and WEB02) and 2APP servers. Between users and 2 WFEs there is a network load balancer. Last week, by unknown reason, users are not able to browse Sharepoint ...
0
votes
2answers
600 views

Usergroup.asmx returns “UNAUTHORIZED” for *some* groups

I am trying to invoke the "GetUserCollectionFromGroup" method of the UserGroup.asmx web service. I am using the "Web Service" function in Nintex Workflow but I am pretty confident that Nintex is not ...
0
votes
1answer
398 views

ControlMode not set error for some users

I have a page with an Infopath Form Web Part at server/Lists/listname/UserUpdateForm.aspx. When I link to this page and pass an item ID in the querystring using my account with full control ...
0
votes
1answer
239 views

Send Email using Lookups from Workflows (SharePoint 2010)

I'm currently using SharePoint 2010 Designer, and the 2010 version of SharePoint. So I'm currently designing a SharePoint application which can assign tasks to other employees. Any tasks assigned ...
0
votes
1answer
161 views

SharePoint 2010 error when applying a target audience

I am experiencing a problem when trying to apply a target audience to a navigation link. It looks like it is being applied and when I go back to double check it I can see the target. When I refresh ...
3
votes
0answers
182 views

SharePoint Edit Mode Javascript error in edit mode

I am not able to edit the page from the browser. I used to change and edit webparts when suddenly in the edit mode everything looks like it is locked/stalled. When I open the debugger tool, I saw a ...
1
vote
2answers
791 views

Provider Hosted app not working on other pc by accessing url

I have created a Provider Hosted app. I have created it by using self signed certificate. I followed the steps given in MSDN site. The app is working fine on my machine. It is also visible in my ...
0
votes
0answers
48 views

Sharepoint Server Error

Server Error in '/' Application. Runtime Error I am getting this error in every site running SharePoint, even central administration. I located C:\Program Files\Common Files\microsoft shared\Web ...
1
vote
2answers
1k views

Error: The security validation for this page is invalid

I have as simple function to just upload 1 document in 1 library. I made a REST service as part of a SharePoint solution which I deploy/debug against sp2013. However the list.Rootfolder.Files.Add ...
0
votes
1answer
98 views

Why does client side .js or JQUERY sometimes not function at all and at other times does function?

SharePoint 2010 Enterprise on our network. Same site, same page, same time of day, same code behind yet sometimes our client side code functions and sometimes it doesn't. when pulling the custom ...
3
votes
0answers
3k views

Cannot find site lookup info for request Uri - Error

I am getting the following error numerous times in the ULS on both our SP 2013 web front ends: Cannot find site lookup info for request Uri http://<server IP address>/ Process: w3wp.exe Name: ...
0
votes
1answer
360 views

themeweb.aspx error

I installed a few new themes a few weeks ago and everything went off without a hitch. Yesterday, I go to my site and attempt to change the theme and get this error: Failed to enable constraints. ...
6
votes
3answers
15k views

Error : Object reference not set to an instance of an object on feature deployment

I am writing code for feature activated code. But when I try to deploy my solution through VS 2010 it says deploy failed Error on feature activation : object reference not set to an instance of an ...
1
vote
1answer
275 views

How to add Yammer app for Sharepoint 2013 Foundation (the app is grayed out)

I already have access to the Sharepoint Store and I am able to download apps. However, I see most of them grayed out and, once downloaded, I cannot install them. I get the error message: Sorry, ...