An error message is information displayed when an unexpected condition occurs.

learn more… | top users | synonyms

0
votes
0answers
425 views

SharePoint 2013 Error - PersistedNavigationTermSetSyncJobDefinition

I'm using SharePoint 2013 with two Application Servers + a SQL server. I have a strange error on my two app server in the event viewer, and I can't find anything on google about it : Execute ...
1
vote
1answer
102 views

%CommonProgramFiles% and SharePoint Logging Service

We just moved our Sharepoint (2010 Enterprise) SQL databases to another machine. Sharepoint is all running well, however, in the Windows Server (2012 R2) application logs, I am seeing this recurring ...
0
votes
0answers
192 views

MVC SPO Search API The system cannot find the file specified. (Exception from HRESULT: 0x80070002)"}]

We have a .Net MVC WebAPI solution that is connecting to SPO 2013 Search API and loading a local SQL DB that was working perfectly in an Azure cloud service. We tried to deploy it an on-prem Web/SQL ...
0
votes
1answer
365 views

SPD 2010 Workflow: Intermittent item creation issue

I have an intermittent workflow issue that's proving exceptionally difficult to troubleshoot. Given the details below, what would be the next steps in finding a cause for this issue? Details: This ...
1
vote
0answers
402 views

Can't update SPField through PowerShell - object has been updated by another user since it was last fetched

I get the following error when trying to update the choices for a Site Column: "The object has been updated by another user since it was last fetched." I get this error if I try to add a new choice ...
1
vote
1answer
139 views

SP2013, When I click on a username I got the error “User not found”

I am using SP2013. I have created a new page. On this page I have a search textbox and a search result web part. In this search result web part you see default all users. So it is filtered on users. ...
0
votes
2answers
880 views

Visio - Error : The unattended Service Account Application ID is not specified or has an invalid value

My fresh SP 2013 farm install is working very well. I still have only one warning, and I would like to get rid of it. The warning is about VisioGraphicsService : The unattended Service Account ...
0
votes
1answer
575 views

Web Parts Maintenance Page error

I have now in a longere periode of time had this below error occuring, when interacting with one of the WebParts in the SP environment. I have searched the google, this site and other sites, but I ...
1
vote
1answer
57 views

Visio Web part not displaying picture

When loading a Visio drawing using the Visio Web access part I get a dialog box that only says "Error"
0
votes
0answers
14 views

Stopping workflow error emails

I have a number of sequential workflows but I've noticed eg when flow 5 is in progress if the list item is amended is throws an email saying error in flow 4 - is there anyway to stap either the error ...
0
votes
2answers
705 views

Site template requires feature enabled error

I'm trying to take a site template I downloaded from another site collection and make it a sub site on another collection. I keep getting this error when trying to create the site from the template. ...
0
votes
1answer
636 views

SP2010 Foundation Error Event ID 6875

I've been trying to figure out this error that keeps coming up on my SP2010 Foundation server event viewer: Error loading and running event receiver TaskAlert.Assigner in TaskAlert, ...
1
vote
1answer
209 views

Project Server: the server farm account should not be used for other services error

I just recently installed Project Server on my SharePoint Server and used my farm account to install. Now I'm working on resolving errors that get thrown with using the farm account to install. 3 ...
0
votes
1answer
41 views

Web part removes itself with an error

I have a custom list and I'm trying to add a web part. After I add the web part I click "Modify Shared Web Part". The web part dissapears and I get the following error I am definitely the only one ...
2
votes
1answer
159 views

one of WFE cannot be browsed

In our SP2010 farm there are 2 WFE (WEB01 and WEB02) and 2APP servers. Between users and 2 WFEs there is a network load balancer. Last week, by unknown reason, users are not able to browse Sharepoint ...
0
votes
2answers
600 views

Usergroup.asmx returns “UNAUTHORIZED” for *some* groups

I am trying to invoke the "GetUserCollectionFromGroup" method of the UserGroup.asmx web service. I am using the "Web Service" function in Nintex Workflow but I am pretty confident that Nintex is not ...
0
votes
1answer
1k views

Email cannot be sent: make sure the outgoing e-mail settings for the server are configured correctly

I made a three-state workflow in my issue list. But when I added a new item and assigned a user, a workflow is in progress the error appeared. the email cannot be sent. make sure the outgoing ...
4
votes
1answer
3k views

Error occurred in deployment step 'Recycle IIS Application Pool': A task was canceled

I have a SharePoint server which is otherwise operating normally, but all of a sudden Visual Studio refuses to deploy SharePoint solutions. It's worked normally in the past. It is now giving an error: ...
0
votes
1answer
239 views

Send Email using Lookups from Workflows (SharePoint 2010)

I'm currently using SharePoint 2010 Designer, and the 2010 version of SharePoint. So I'm currently designing a SharePoint application which can assign tasks to other employees. Any tasks assigned ...
0
votes
1answer
161 views

SharePoint 2010 error when applying a target audience

I am experiencing a problem when trying to apply a target audience to a navigation link. It looks like it is being applied and when I go back to double check it I can see the target. When I refresh ...
0
votes
0answers
48 views

Sharepoint Server Error

Server Error in '/' Application. Runtime Error I am getting this error in every site running SharePoint, even central administration. I located C:\Program Files\Common Files\microsoft shared\Web ...
1
vote
2answers
1k views

Error: The security validation for this page is invalid

I have as simple function to just upload 1 document in 1 library. I made a REST service as part of a SharePoint solution which I deploy/debug against sp2013. However the list.Rootfolder.Files.Add ...
0
votes
1answer
98 views

Why does client side .js or JQUERY sometimes not function at all and at other times does function?

SharePoint 2010 Enterprise on our network. Same site, same page, same time of day, same code behind yet sometimes our client side code functions and sometimes it doesn't. when pulling the custom ...
1
vote
1answer
275 views

How to add Yammer app for Sharepoint 2013 Foundation (the app is grayed out)

I already have access to the Sharepoint Store and I am able to download apps. However, I see most of them grayed out and, once downloaded, I cannot install them. I get the error message: Sorry, ...
0
votes
1answer
131 views

Set-SPAppDomain local

How can I set a local domain for: Set-SPAppDomain "mydomain" Set-SPAppSiteSubscriptionName -Name "mydomain" "mydomain" is just an example. Now for the second command I'm getting this error: ...
0
votes
1answer
134 views

Create Publishing Web Exception: “PublishingPageStatusIndicator.AppendTranslationStatus”

When creating a Publishing child/sub-Web (but not a grandchild/sub-sub-web), we get the following strange error. Line 125201: 07/03/2014 12:07:55.56 w3wp.exe (0x253C) ...
0
votes
1answer
944 views

SharePoint 2010 - The type initializer for '<Module>' threw an exception

In Central Administration > Application Management > Manage web applications I received the following error: The type initializer for '<Module>' threw an exception The corresponding ULS ...
0
votes
1answer
327 views

SharePoint 2010 Crawls successfully, but Internal Server Error appears when searching

I have an intranet built on SP 2010. Everything works except the Search feature (not using FAST Search). My content source is Local SharePoint Sites, crawls return 40k+ results. However, when I ...
2
votes
1answer
918 views

SP2013 Failed to create the configuration database

When installing SP2013 I got this error: Failed to create the configuration database An exception of type Microsoft.Sharepoint.SPException was thrown. Additional exception information: The ...
0
votes
0answers
126 views

SharePoint Error “Error converting data type varchar to numeric.” on “Single line of text” column

I have a column defined in SharePoint as "Single line of text" when I deploy my webpart, and try to enter text in the field I get the following error from my log file: "Error converting data type ...
0
votes
2answers
92 views

Error In Displaying Message When There Is An Attachment

I am trying to display an error message in SharePoint 2013. I added the following code inside my ItemAdding() event receiver to force it to have error: properties.Status = ...
0
votes
1answer
2k views

Column '' does not exist error on existing and newly created lists. SharePoint 2013

Any time a new item is added on a custom list, I get the error "Column '' does not exist. It may have been deleted by another user". This is on a SharePoint 2013 farm. The problem originally started ...
0
votes
1answer
515 views

SharePoint 2013 Workflow - Automatically goes to 'Canceled' state

Once I deploy the VS 2012 workflow and create a new List Item which will trigger the workflow. First I see is this Status Then after few seconds I see the Internal Status changing to 'Canceled'. ...
1
vote
2answers
546 views

SharePoint 2010 - List “Variation Labels” does not exist at site with URL

In SharePoint 2010 Enterprise I'm trying to visit the Variation Labels page at ".../_Layouts/VariationLabels.aspx". When I load this page I'm confronted with the following error: Error An ...
0
votes
0answers
57 views

#DIV/0! Error in SP 2013

I'm stymied over a simple calculated formula, [Column1]/Column2] that returns an error in SharePoint 2013. Whenever a column entry is left blank, I get the #DIV/0! error. I realize the problem, ...
0
votes
1answer
48 views

Error 401 in root site browsing from internet

I have a SharePoint site and from inside the server I can see the root site and the central administration. But if I try to browse the page from internet the server accepts my credentials and ...
2
votes
1answer
609 views

App Fabric Error in Workflow Manager Configuration Wizard

I have installed the Workflow Manager 1.0 on my Dev PC. and when I do a recommended configuration on the server. I get the following error Message: Here is the Error Log: Note: I have used the ...
0
votes
1answer
389 views

Javascript/Ajax errors on custom master page

I have a custom master page using a few JS utilities like jQuery and skel.js that has been experiencing some errors whenever the page loads. The errors are transparent to the user, but show up in dev ...
2
votes
1answer
2k views

ServiceActivationException (500) posting newsfeed

In my very new, lab install of SharePoint 2013 in Windows 2012, I get this error message when trying to post to the newsfeed SharePoint returned the following error: Unexpected response from ...
0
votes
1answer
244 views

'OpenCalloutAndSelectItem' is undefined / 'ShowMenuForTrOuter' is undefined

SP2013 Enterprise, custom master page using skel.js and jquery Recently users have started receiving an error when trying to access the item menu revealed by the ellipses next to an item in a list. ...
0
votes
1answer
66 views

STSADM Restore Command Error - 'Attempted to read past the end of the stream'

I have setup a new server on Windows Server 2012 (Domain Controller Included) and when i perform a STSADM restore command on the 80 site. I got the following message: Attempted to read past the ...
0
votes
2answers
49 views

Corrupt SharePoint 2013 Server

My SharePoint server has multiple errors and issue with services that I have spent many hours trying to solve. I am thinking as an alternative, could I remove the server and just add a new one? I ...
1
vote
1answer
409 views

SharePoint 2013 “The URL Format is Invalid”

I have been chasing up an error and am struggling to resolve. I can browse my SharePoint site fine the only issue is Excel web app features do no display correct that's apparent to users However in ...
0
votes
2answers
918 views

SOLVED : Sharepoint down : Connection Close

Using SP2013. I deleted a subsite of the main collection site. Now sharepoint is displaying : HTTP/1.1 200 OK Server: Microsoft-IIS/7.5 Date: Tue, 03 Jun 2014 08:58:05 GMT Connection: close It ...
1
vote
2answers
345 views

New field is not accessible via Powershell

I have a list "Orders" in SP, where I have some data. The list definition and instance were previously created in Visual Studio and then successfully deployed. Today I've opened VS again and added ...
1
vote
3answers
1k views

Unable to edit list item

I have recently, and for reasons unknown, started to get errors with a particular list on Sharepoint 2013. I am unable to edit existing list items, and attempting to do so throws me to the "Sorry, ...
1
vote
1answer
1k views

Error: Site Settings Navigation

I am having an issue with the Navigation option on the Site Settings page. The odd thing is that the Navigation option was operating correctly before. I am trying to make some changes to the quick ...
2
votes
1answer
239 views

Error: Document Upload URL Path Location Change

I have been experiencing the oddest thing. I have a excel spreadsheet that has links within the document that are linked to a network drive. The links work perfectly in the excel spreadsheet until I ...
0
votes
1answer
692 views

What does the error message “We don't have any refiners to show you” mean?

What does the error message "We don't have any refiners to show you" mean in the context of a new SharePoint 2013 site built on the enterprise search template?
0
votes
1answer
86 views

Unexpected error even before login prompt

I have a web application with 8 site collections, each with their own database. I'm getting a strange error when trying to open 3 of them, but only when trying to go directly to them in a new browser ...