An error message is information displayed when an unexpected condition occurs.

learn more… | top users | synonyms

2
votes
1answer
1k views

HTTP 500 Internal Server Error in newly built SP 2013 farms

We have multiple new SharePoint 2013 farms built on Windows Server 2012 with a fairly standard, out of the box build. On all of these servers, we frequently get HTTP 500 Internal Server Errors. This ...
0
votes
0answers
531 views

AccessToken throws error : “Value cannot be null. Parameter name: uriString”

I have a provider hosted app that is hosted on Windows Azure. In the app project there is a custom ribbon button that when clicked goes to the web project on Azure. When clicking the button on the ...
0
votes
1answer
44 views

SharePoint app give web project (host web) access to documents

I have a provider hosted SharePoint 2013 app. In this app I have a custom ribbon action that when clicked goes to the host web (Default.aspx). On this page I want to create a hash for the selected ...
0
votes
1answer
33 views

Web parts disappearing as soon as they are re-added to the page

Our SharePoint 2003 server went down last night. Its come back online after an IIS reset, but there are various web parts missing from our landing page. When I try to re-add these components they go ...
0
votes
0answers
80 views

Unspecified error on REST Service Connection in Designer

I'm using Sharepoint Designer 2010 to query a REST API. I want to embed the results in a data view from my datasource (Insert -> Dataview -> REST), but each time I try to insert it into my webpage I ...
1
vote
0answers
23 views

Having issues looking at all old versions

I've been trying to look at older versions of a file but keep getting this error? Any idea what it's happening? I've looked at the source of the document within Excel and it's looking for a copy ...
0
votes
0answers
34 views

Can a process like Record Management's calculate expiration date bring the server down?

I see this in the windows log after I notice WFE is 100% at it's CPU and entire site went down. Is there a way to prevent this? For example, if an event handler can't process due to missing ...
0
votes
3answers
84 views

Application pool identity account giving login error for sharepoint search page

I am getting a "Login failed for user " error when try to search on my SharePoint site. The site is loading fine, but its the search page thats throwing the error. Event viewer info Process ...
0
votes
1answer
59 views

Web Part Maintenance error

I have SharePoint site which was working fine. My site has custom page with custom visual web parts. Suddenly i am getting Web Parts Maintenance Page error when accessing my page. I tried to find any ...
0
votes
0answers
58 views

No item exists at [url] when access through calendar overlay

We have calendar views A, B and C. B and C are overlayed onto view A. There are two events in view B that, when access via the overlay on view A, return the error "No item exists at [url]. It may ...
0
votes
0answers
80 views

error in SPListItem.Update() after using onTaskChanged event handler

Though I'm new to this website I've always used those pages to have help and tips on sharepoint programming. Today I have a so weird problem that I cannot solve and cannot find anywhere, and I ...
0
votes
3answers
3k views

Suddenly a lot of sharepoint sites get the error “Unable to display this Web Part. To troubleshoot the problem…”

There are three weeks that I am receiving some reports about the error: In sites that were working fine. The error is: Unable to display this Web Part. To troubleshoot the problem, open this ...
0
votes
0answers
81 views

Excel Web Access Error message

I use SharePoint 2007 and have used Excel Web Access to link to a spreadsheet for a few months. It's a rota so is updates every few months and all I do is change the file path to match the new file ...
3
votes
2answers
1k views

Showing a modal dialog using html option in SP2013 seems broken

In SP2010 you could easily show a dialog using a DOM node with something like this: var test = "<div id='correspondence'>" + result + "</div>"; $('body').append(test); ...
0
votes
1answer
158 views

Consuming a WCF with ChannelFactory

I have a WCF service and I am trying to consume it through a WCF client Library in my web application. For this purpose I created a Console Application, added service reference and tried the following ...
0
votes
0answers
32 views

Why do we get this error message?

Error: There has been an error while loading the form. A required resource could not be downloaded. To try to resume the download, refresh the page. Any ideas? It happens when we try to submit a page ...
2
votes
1answer
3k views

How to set customErrors attribute in sharepoint 2013?

I am trying to see the full errors of my application page but the only thing displayed is "Sorry, something went wrong". I tried setting this: <customErrors mode="Off" /> <compilation ...
0
votes
0answers
384 views

The URL 'Filename' is invalid.It may refer to a nonexistent file or folder, or refer to a valid file or folder that is not in the current Web

I have performed a site migration from moss 2007 to SP 2010. All works fine everything migrated. But on migration of document libraries at each document library file the following error is popped up ...
1
vote
3answers
1k views

SharePoint 2013 Workflows List does not exist error

I am creating a SharePoint Designer 2013 workflow and I encountered an error which suspends my workflow. I've noticed that it only occures when I reference a lookup column to another list. The error ...
0
votes
0answers
149 views

Autogenerated JavaScript Errors in 2010 mode (document.forms.aspnetForm)

I have upgraded from SharePoint Server 2010 to 2013 in our test environment. The sites are still in 2010 mode. I am getting javascript errors all over the place. For example, on our homepage I see the ...
0
votes
2answers
2k views

Custom Error Message for Event Receiver in SharePoint 2010

I want users to upload the .doc files only in the document library. To do so, I have developed an event receiver in Visual Studio 2010. My code is as follows: public override void ...
0
votes
1answer
515 views

Microsoft Sharepoint Designer 2013 Preview encountered an errod during setup

I'm trying to install sharepoint designer 2013. It gives me this error without any further details. I have office 2010 32 bit installed. What is this problem about?
6
votes
2answers
2k views

Error with /_layouts/assetportalbrowser.aspx

The AssetPortalBrowser.aspx page is throwing an error when rendering list or library content (screenshot and ULS output below). This happens regardless of the site opened from or the list/library you ...
1
vote
1answer
1k views

SPTimerService (SPTimerV4) stopping and restarting every hour

My Service keeps stopping and then restarting ever hour on the hour. I have watched the service and form windows services and it does not stop at all but central admin keeps reporting that there is a ...
0
votes
1answer
25 views

Clicking on 'Documents & Lists' on top navigation gives error [SP 2003]

When i click on top navigation bar option ' Documents & Lists' of a SP2003 site, its gives me a general error. But when i click on left navigation option for 'Documents', its loading correctly. ...
1
vote
1answer
197 views

Error while programmatically creating a site from web part SPO

I'm trying programmatically create a site from a web part, sandbox solution for SharePoint Online 2010. My web part has a text box in which displays error messages and a button Create, in which on ...
0
votes
1answer
221 views

Search on TFS project portal (SharePoint) doesn't work

After installing TFS 2012 and also TFS 2013 Preview with the integrated SharePoint installation we suffered a long time from the following error when running a search on the project portal ...
0
votes
1answer
33 views

More Announcements link it dosen't work — How to edit it?

Quick one...Is there anyone who knows how to edit the URL of "more announcements" button in webpart? Basically i've inserted Announcements on homepage and i allow just 5 announcements. After these 5 ...
1
vote
1answer
3k views

Unable to display this Web Part - using data form web part with grouping and large list

I have created a linked data source which merges contents of 2 lists. I now want to display the items using grouping. I created a custom aspx page and inserted a data form web part, then I enabled the ...
0
votes
2answers
502 views

Deploy masterpage to subsite using module

I created a search-center and want to apply a custom masterpage to it. I want to deploy the masterpage using a module and the feature of my solution. I created a module and the Elements.xml looks like ...
0
votes
2answers
14 views

Authoritive Pages - broken page

I was configuring the Authoritative Pages from the CA Search Administration page. I wanted to increase the relevance of the internal Intranet and SharePoint site and reduce the relevance of the file ...
0
votes
1answer
132 views

Error while importing to sharepoint 2013

I am importing a sitecollection from moss to sharepoint 2013. While importing a fatal error occurs and migration ends there. This is the stack trace of the exception: FatalError: Value does not fall ...
1
vote
1answer
131 views

401: Unauthorized error when trying to generate ClientID and Secret for App

I am trying to generate the AppID and AppSecret for my App. I am trying to generate for my on premise environment just to check if my app is working or not. It is working on Office-365 site. But I ...
1
vote
0answers
102 views

Autohosted App error when published to Office365 site

I have developed the SharePoint Autohosted-App. I have published this App on Office 365 site. In that I am manipulating the list Items. I have put the EventReceiver in App which creates Lists For my ...
1
vote
3answers
50 views

New to Developing SharePoint Web Parts and Features

I recently Developed a really simple web part scoped to site (or at least it's feature is). I also created a feature that up[on activation is suppose to create a new content type. That's fine and ...
1
vote
1answer
486 views

Uninstalling SharePoint Designer 2010 fails with error “OSETUP.DLL cannot be loaded”

I'm trying to uninstall SharePoint Designer 2010 (32 bit) from my client PC. When I go to Control Panel > Uninstall a program > SharePoint Designer 2010 > Uninstall, I receive the following error: ...
0
votes
1answer
224 views

Cryptographic Exception

I have been having this error in SharePoint show up often: An unhandled exception occurred and the process was terminated. Application ID: /LM/W3SVC/1640420947/ROOT Process ID: 5788 Exception: ...
1
vote
2answers
166 views

Provider hosted app on Office365 not working

I have created Provider Hosted App. And Checked locally on my machine that if it is working or not. It was working properly on my machine. I create a self-signed certificate for deploying my app on my ...
1
vote
2answers
393 views

Provider Hosted app not working on other pc by accessing url

I have created a Provider Hosted app. I have created it by using self signed certificate. I followed the steps given in MSDN site. The app is working fine on my machine. It is also visible in my ...
3
votes
1answer
2k views

Custom “Sorry, something went wrong” message on SharePoint 2013

Could anyone explain me how should I change the default "Sorry, something went wrong" message to some other text or - even better - to change the content of this "component" to something custom? ...
1
vote
3answers
2k views

SharePoint 2010 - SharePoint Designer notification: The list of workflow actions on the server references an assembly that does not exist [duplicate]

Upon opening a workflow in SharePoint Designer 2010 I receive the following notification in SharePoint Designer: The list of workflow actions on the server references an assembly that does not ...
1
vote
0answers
21 views

SharePoint Downloads

I'm trying to upload a file to SharePoint, but after it uploads, I get a redX and a message that says the file is checked out or locked by another user. This is impossible because the document is on ...
2
votes
1answer
54 views

Error on updating a document item

I have an issue with updating an item in ItemUpdated event. Basically on ItemUpdated, I would like to reupdate that item by setting some properties, because it is a docx I have to do it in ...
0
votes
1answer
1k views

Error occurred in deployment step 'Uninstall app for SharePoint': Only users who can View Pages can list Apps

I am Developing a Provider Hosted app for the SharePoint 2013. In that I am facing this error while deploying the App. Error occurred in deployment step 'Uninstall app for SharePoint': Only users ...
0
votes
2answers
224 views

workflow settings: user cannot be found

I have created a calendar. when I go to the calendar settings page and click on Workflow Settings I get an error message that says: Error: User cannot be found I have not created any workflows yet ...
1
vote
1answer
769 views

Activate Features step failed when deploying a workflow

I`m about to start to develop workflows in VS2012 for Sharepoint2013. Creating a workflow works fine. The HistoryList and Tasklist are created as well. Now, when I want to depoy my new workflow i ...
2
votes
1answer
160 views

NTLM web service call to sharepoint 2013 web application with claim authentication over NTLM users

I have a webservice (no vcf) with Windows authentication(impersonate="true"), that uses the SharePoint 2013 Object Model. When I call a webservice method that operates on a SharePoint Web Application ...
0
votes
0answers
212 views

Object refenrece not set to instance of an object - list template items

This may be a duplicate, because this error is pretty common in every part of sharepoint. However, the search function didn't find anything for my particular problem. To the problem: I have a List ...
1
vote
1answer
127 views

“User cannot be found.” error in Powershell

I am writing a PowerShell script to re-sync my users to the AD because of a problem I have described Here. From time to time I get a "Set-SPUser : user cannot be found." error but when I call the same ...
0
votes
0answers
71 views

wss 3.0 working fine in all browsers except on IE

I have 2 domain controllers, lets call it Domain1 and Domain2. I have wss3.0 installed in windows 2003 server with sql express running in webserver1 of Domain1. Domain1 is also running DNS Services ...