An error message is information displayed when an unexpected condition occurs.

learn more… | top users | synonyms

13
votes
2answers
3k views

Error computing the expiration data for item

EventID 7972 Task Category: Information Policy Management Source: Document Management Server > > Error computing the expiration date for item > ...
13
votes
1answer
1k views

SharePoint Enterprise Search - Error: OfficeSearch14HealthSession

Ever since I provisioned a dedicated Search & Indexing Server on a SP 2010 production environment , this nagging error occurs everyday as seen in the event viewer of the server:- Session ...
12
votes
3answers
888 views

What would cause a sharepoint publishing page to display a “Lorem ipsum”?

I've created a publishing page, placed a custom web part on in and published it. When I try to navigate to it I see this text instead of the content: Page Content field value. Lorem ipsum dolor ...
11
votes
4answers
14k views

Restore-SPSite to the same content database

I ran Restore-SPSite on my server from a backup. I then deleted the site collection and did it again but got the following error: Restore-SPSite : The operation that you are attempting to perform ...
11
votes
6answers
5k views

“a is null” error in vanilla SP2010 install

I'm setting up an SP2010 VM for dev testing purposes. Our vanilla install has no other components present and is throwing JS errors in Chrome and Firefox. In Firefox (v13): a is null ...
9
votes
4answers
8k views

Strange error in Content & Structure Page of a SharePoint site

I hope you guys can help me with this weird issue. I have three sub-sites (Site A, Site B, and Site C) under a main site collection in SharePoint 2010. Each sub-site has child sub-sites as well. I ...
8
votes
4answers
26k views

Error occurred in deployment step 'Activate Features': <nativehr>0x80070002</nativehr><nativestack></nativestack>

I have a feature. On the FeatureActivated event I am creating a list if it is not there. I also have an EventReceiver that in the elements.xml on the Receivers node has the attribute ListUrl. This is ...
8
votes
1answer
141 views

HierarchyRequestError in sp.ui.rte.js

How can I resolve this error? I see this in Firebug's Javascript Console for sp.ui.rte.js on every Sharepoint Page that's loaded. It persists through an iisreset. And it is always the very last ...
7
votes
3answers
10k views

Location of SharePoint error log

I am using SharePoint Server 2007 Enterprise with Windows Server 2008 Enterprise. I want to know how to find error logs when I met with something wrong? For example, when I am using SharePoint ...
7
votes
2answers
3k views

Error with /_layouts/assetportalbrowser.aspx

The AssetPortalBrowser.aspx page is throwing an error when rendering list or library content (screenshot and ULS output below). This happens regardless of the site opened from or the list/library you ...
7
votes
5answers
8k views

Sandboxed web part failing with “No available sandboxed code execution server could be found”

I'm deploying a web part as a component of a sandboxed solution from Visual Studio 2010 to Windows 7 SharePoint Foundation Server 2010 on my development box, and I receive the following error when ...
7
votes
2answers
17k views

Server error: The URL is invalid. It may refer to a nonexistent file or folder or refer to a valid file that is not in the current Web

When checking out the Home.aspx page I receive this error. Server error: The URL is invalid. It may refer to a nonexistent file or folder or refer to a valid file that is not in the current Web ...
6
votes
6answers
722 views

Should I use a third-party logging framework?

I was wondering if any of you were using an extra logging framework like elmah or log4net? Isn't logging already done by SharePoint (ULS)? If you think that it can be useful, could you explain why?
6
votes
3answers
17k views

Error : Object reference not set to an instance of an object on feature deployment

I am writing code for feature activated code. But when I try to deploy my solution through VS 2010 it says deploy failed Error on feature activation : object reference not set to an instance of an ...
6
votes
1answer
1k views

Error exporting the site field named “Parent Level”

I am trying to save a site as a template. During this process it throws an error "Error exporting the site field named "Parent Level". Am I doing anything wrong? Kind Regards, Sepaka
5
votes
4answers
3k views

Site collection creation cancelled partway - now I can't delete or use it

Unfortunately we had a situation where an IISRESET was performed by one user whilst another was creating a site collection - now the site collection can't be deleted. When I go to central ...
5
votes
4answers
36k views

Server Error in '/' Application. Runtime Error

I am new to SharePoint. I am developing a web part. I that I have created the .aspx page. When I am going to access that page by the URL it throws an error like. Runtime Error Description: An ...
5
votes
2answers
4k views

CoreResultsWebPart.OnInit() throws a NullReferenceException

I've recently had some trouble with search in my SharePoint 2010 environment and thought I'd finally seen the end of it. Turns out I was wrong because now when anyone tries to search from anywhere ...
5
votes
2answers
2k views

How do I retract a solution when Uninstall-SPSolution does nothing?

I'm trying to retract a solution. I tried both ways: Central Administration → System Settings → Manage farm solutions → example.wsp → Retract Solution. The status indicates "Retracting(scheduled at ...
5
votes
3answers
4k views

Invalid SPListItem. The SPListItem provided is not compatible with a Publishing Page

Whenever I try to save or publish or check in the web-interface, I get this error. The test-environment did not have this issue, and I've only added a single web part to the page and tweaked the CSS ...
5
votes
2answers
14k views

Central Administration cannot connect to configuration database

I made a script for batch uploading files, which I successfully used to upload more than 900 files (few gigs of data). Today I prepared another set of files and everything was working fine, but ...
5
votes
2answers
1k views

When using Sharepoint Client Model I get error : The 'Contains' member cannot be used in the expression

When using 'Contains' in Linq query: var camlQuery = new CamlQuery(); var listItems = list.GetItems(camlQuery); var itemQuery = listItems.Where(i => ...
5
votes
1answer
2k views

Error occurred in deployment step 'Add Solution': Index (zero based)

Error occurred in deployment step 'Add Solution': Index (zero based) must be greater than or equal to zero and less than the size of the argument. Getting this error on deployment both from CA and ...
5
votes
4answers
4k views

Error using Multi Upload with SharePoint and MS Office 2010 on 64 bit system

I get the following error trying to use the Sharepoint multi upload functionality on a 64 bit system with Office 2010. it works fine on a 64 bit system with 2007 and on a 32 bit with 2010. But it ...
5
votes
2answers
1k views

“Your search cannot be completed because of a service error” issue with “All content” scope

I have several search scopes set up in Search Administration, one of which is the default All Content scope which includes everything but items with a contentclass of SPSPeople. On my advanced search ...
5
votes
1answer
3k views

SP2013 Change the look breakes on own template

I took a standard Team Site and verified that the "Change the look" worked, I then saved the site as a template, and then created a new team site from that template and then the "Change the look" is ...
5
votes
2answers
4k views

SharePoint 2010 - Strange errors starting this morning

A few hours ago, one of the site owners sent me an email saying that they "couldn't click on anything". Upon more inspection, it turns out that they do not have access to the ribbon bar, cannot click ...
5
votes
0answers
5k views

Cannot find site lookup info for request Uri - Error

I am getting the following error numerous times in the ULS on both our SP 2013 web front ends: Cannot find site lookup info for request Uri http://<server IP address>/ Process: w3wp.exe Name: ...
5
votes
0answers
708 views

List does not exist Error message in list view page

One of my web parts (almost basic list view web part) started giving an error, "List does not exist. The page you selected contains a list that does not exist. It may have been deleted by ...
5
votes
2answers
2k views

Code blocks not allowed searchresults.aspx

I'm getting this error on a copy of our SharePoint 2013 site collection. I've tried unghosting searchresults.aspx, but it comes back with "Cannot revert to the site definition version of this file. It ...
4
votes
3answers
11k views

How to set customErrors attribute in sharepoint 2013?

I am trying to see the full errors of my application page but the only thing displayed is "Sorry, something went wrong". I tried setting this: <customErrors mode="Off" /> <compilation ...
4
votes
2answers
296 views

How to create custom error page in sharepoint 2013

I want to create the custom error page for site.
4
votes
3answers
5k views

Activating Publishing Feature breaks because of custom Master?

This issue is related to this post. I get an error message when the publishing feature is activated on sites of certain types. This means that I also get an error message when I create certain sites ...
4
votes
1answer
4k views

Handling workflow errors

Environment: 2013 Enterprise, Workflow Server on WFE, SPD 2013 This seems like a pretty simple question coming from a programming background, but I just can't find any information on it. When ...
4
votes
2answers
4k views

Showing a modal dialog using html option in SP2013 seems broken

In SP2010 you could easily show a dialog using a DOM node with something like this: var test = "<div id='correspondence'>" + result + "</div>"; $('body').append(test); ...
4
votes
1answer
12k views

Error occurred in deployment step 'Activate Features' - When feature stapling to My Sites

I am trying to deploy a feature to My Sites in SharePoint 2010 and nothing seems to be working. I did this perfectly fine on the test environment but can't seem to get it working on the production ...
4
votes
1answer
620 views

Javascript Error inplview.js IE only

We're experiencing an issue where Internet Explorer 8 is reporting an Expected ';' in the minified inplview.js file. It doesn't affect any functionality it seems, but we have no idea what's causing ...
4
votes
4answers
19k views

Display List or Library on another site as WebPart?

I want to display my list on another site in same site collection. I edit List with SPDesigner, select the view and save it to site gallery. After these steps, I added the view webpart on my another ...
4
votes
1answer
4k views

Error occurred in deployment step 'Recycle IIS Application Pool': A task was canceled

I have a SharePoint server which is otherwise operating normally, but all of a sudden Visual Studio refuses to deploy SharePoint solutions. It's worked normally in the past. It is now giving an error: ...
4
votes
2answers
861 views

SharePoint 2013 Error: HTTP Error 400.

When I try to edit page (Adding Web Parts) > Save & Close then I get “HTTP 400 Bad Request” error. Does anyone have any idea what is causing this as I cannot find any reference to it on the ...
4
votes
2answers
817 views

Having error when using jquery.corner.js with jquery-1.6.2.min.js

I'm trying to use jquery corner to get curvy quicklaunch in my sharepoint 2010. But i geting eeor "object doesn't support this property or method. Any ideas if this version are compatible. Thanks in ...
4
votes
4answers
1k views

Error while adding Sandbox WebPart

I created a simple "Hello World" sandbox webpart in VS.NET 2010. After uploading the .wsp file to SharePoint site, I activated the webpart. But while trying to add it to a page, I was getting this ...
4
votes
1answer
2k views

Weird error when creating a site collection from a Claims authentication WCF service

I'm having trouble adding a new site collection, from a service hosted in a claims enabled SharePoint web application. The authentication works just fine (I can confirm the identity of the user while ...
4
votes
0answers
945 views

Update Panel Error

I am working with SharePoint 2010 features. I am writing feature receiver code where I create new web part pages with ReportViewerWebPart and my custom web part on the page. I am creating multiple ...
4
votes
1answer
2k views

SharePoint Form - Advanced Validation Error Handling

Our company wants to create a more user friendly and branded way of handling user errors when validating InfoPath Forms. We would like to create a message box that essentially would be more ...
4
votes
1answer
615 views

Workflows Stopping and detaching themselves from Items : AutoStart Workflow: System.ArgumentException

We have a number of worflows on numerous list's, and they have recently detached them selves from the list , by that i mean that they no longer appear in the workflows area. Also they have stopped and ...
4
votes
2answers
2k views

Opening document from Search results - This action couldn't be performed because Office doesn't recognize the command it was given

Hi I am trying to open an Office document by clicking on the search results document title, however an error box pops up saying: This action couldn't be performed because Office doesn't recognize the ...
3
votes
1answer
2k views

How to load a sharePoint page in “safe mode”?

I seem to remember that there was a way to add something to the query string for a SharePoint page that would basically load the page in a "safe mode". In this mode you could delete or edit webparts. ...
3
votes
2answers
15k views

Export-SPWeb / Import-SPWeb could not find file ExportSettings.xml

I have encountered an error in the web export/import routine. The thing is that the feasibility of import seems to depend on the statу of the web. I have several subsequent export packages of the ...
3
votes
2answers
27 views

Method not found: 'System.String Microsoft.Office.Server.UserProfiles.UserProfile.AppendMySiteToUrl(System.String)'

We are using SP2013 on-premise enterprise edition. Recently our servers have been patched with various windows update (not SharePoint cumulative update). After then when browse to the MySite Web Host ...