1
vote
1answer
89 views

Creating new web application using WFE server

I have deployed a SharePoint 2013 server farm with a web server (WFE1), an application server (WApp1) and a sql server. At first, WFE1 and WApp1 worked as application server and as web server, but i ...
0
votes
1answer
83 views

Aliasing the sharepoint server name? http://<servername>

We have SharePoint being installed on a new VM server and our servername is SEVERELY obtuse. How can I add a 'friendly' name and have it map to the server? e.g. current servename is ...
1
vote
2answers
242 views

Unable to connect to SharePoint server from a specific machine in same domain

I have a dev SharePoint 2010/Server 2008 VM within a test domain; I am presently unable to connect to any of the web apps on it from other machines within the same Domain using the machine name (e.g. ...
1
vote
0answers
239 views

Share Point 2013 url resolve after web app extend

I have deployed SP 2013 WA in intranet with http://abc.de.fg that is working fine, after that I have extended that WA to https://kl.mn.op all are working fine but pictures and some html links are ...
0
votes
1answer
199 views

Sharepont alternate access mapping alternative port

I can access my WSS3 server via http://sharepoint, but not http://sharepoint:800, which I require. Ideally I would like both to be accessible. My guess is that there is a conflict between my mappings ...
2
votes
1answer
1k views

How to refer to a site using hostname

Created 2 Virtual (1 for AD and other one for SP) AD installed (w2k8) and added all the necessary sp users. Just finished installing sharepoint 2010. CA config is done. I can access my sharepoint by ...
1
vote
1answer
631 views

DNS and Http HOST header issue

I am using SharePoint Server 2007 Enterprise with Windows Server 2008 Enterprise. And I am using publishing portal template. I have a physical server with a single IP address, and I have set in DNS to ...