0
votes
0answers
9 views

Setup separated account for Search Service and get SQL deny error

I have a new account "wss_search". Then I re-create the existing "Search Service Application" and assign wss_search as the new application pool owner. Also I have granted wss_search have full control ...
0
votes
2answers
62 views

How to remove features from farm?

I have figured out a way to uninstall and remove the wsp from manage farm solutions. (Solution Management) - http://centraladmin:8888/_admin/Solutions.aspx But I donotknow how to uninstall and ...
0
votes
1answer
265 views

SharePoint 2013 Workflow - Error occurred in deployment step 'Activate Features'

When I deploy my workflow.. I get the following error... Any idea what Can be causing this? Error 10 Error occurred in deployment step 'Activate Features': ...
0
votes
1answer
71 views

Config file throws error while deploying

I've created a new config-file "TimerJobs.config" which stores all my values for the timerjob (of course...) This file is located under the Layouts/random folder. The problem I'm having, is when I ...
1
vote
2answers
203 views

error when start new project in visual studio 2010

I am a new administrator to a SharePoint farm and I want to start developing *web-part*s for our sites. In our company we have installed SharePoint 2010 on Windows Server 2008 R2. And we have ...
2
votes
2answers
1k views

troubleshoot a timeout happening while deploying via VS

Hi I am getting timeout error while trying to deploy my sp solution via visual studio 2010. It happens when my a particular feature is trying to activat. The generic error message I get goes something ...
1
vote
0answers
41 views

Listdefinitions use Listname as Contenttype

I have a Sharepoint 2010 Foundation, VS2010 and i use the Sharepointfactory(spsf.codeplex.com), if this is important. My typical approach are: I create first some fields, then i use these in a ...
4
votes
3answers
11k views

Error : Object reference not set to an instance of an object on feature deployment

I am writing code for feature activated code. But when I try to deploy my solution through VS 2010 it says deploy failed Error on feature activation : object reference not set to an instance of an ...
5
votes
1answer
1k views

Error occurred in deployment step 'Add Solution': Index (zero based)

Error occurred in deployment step 'Add Solution': Index (zero based) must be greater than or equal to zero and less than the size of the argument. Getting this error on deployment both from CA and ...
0
votes
1answer
311 views

The “ValidatePackage” task was not given a value for the required parameter “ProjectService” when deploying in Visual Studio 2010

I have a SharePoint feature built with Visual Stuido 2010. Everything has been working on my project untill I changed the Site URL for the SharePoint project. Now when I goto deploy my solution I get ...
0
votes
2answers
955 views

SharePoint 2007 - Solutions deployment fails

Suddenly, when we attempt to redeploy a solution from central admin > Operations > solutions.. it says Error with no option to redeploy or remove. Also noticed, in Timer Job Status Application Server ...
4
votes
4answers
915 views

Error while adding Sandbox WebPart

I created a simple "Hello World" sandbox webpart in VS.NET 2010. After uploading the .wsp file to SharePoint site, I activated the webpart. But while trying to add it to a page, I was getting this ...
6
votes
4answers
5k views

Sandboxed web part failing with “No available sandboxed code execution server could be found”

I'm deploying a web part as a component of a sandboxed solution from Visual Studio 2010 to Windows 7 SharePoint Foundation Server 2010 on my development box, and I receive the following error when ...
0
votes
1answer
322 views

Why am I getting an InvalidCastException error while creating the configuration database?

I am getting an error while creating the configuration database in SharePoint 2010. It fails at step 3 with the following message. Also attaching the error from event viewer Failed to create the ...
1
vote
1answer
334 views

WSS 3.0 Configuration Wizard exception

After installing WSS 3.0 I'm getting the following error in the configuration wizard: An Exception of type System.Data.SqlClient.SqlException was thrown. Additional exception information ...
3
votes
4answers
2k views

Error while creating a new web application in MOSS 2007 in a stand alone server farm

I am getting following error while creating any new web application on the server: "An update conflict has occurred, and you must re-try this action. The object SPWebApplication Name=SPsupport-17777 ...