This Tag is use for Custom Web Parts of SharePoint

learn more… | top users | synonyms

1
vote
1answer
103 views

Cannot uninstall the LanguagePack 0 because it is not deployed

I'm trying to run the following PS command on a SharePoint 2010 Foundation Farm: Update-SPSolution -Identity testwebpart.wsp -LiteralPath C:\ChrisProjects\TestWebPart\TestWebPart\TestWebPart\bin\...
1
vote
1answer
410 views

Exception when deleting webpart Microsoft.SharePoint.WebPartPages.WebPartPageUserException

I have been looking for any leads on this direction on the web and most of the issues I have found is when they try to add a webpart but I am running across the issue where I am getting an exception ...
0
votes
1answer
54 views

Custom Web Part in fixed height div

I am developing a web part and it loads correctly, however when it is set to a fixed height a DIV is appearing before my rendered content with a height set that is the same as the fixed height I set ...
0
votes
1answer
617 views

Custom Webpart With checkbox

I Created Webpart Page in SPD and they saved inside site Pages then I chose Empty Date View.now I have Data list with some columns but they are not like Listview webpart, there is no Checkbox on each ...
2
votes
0answers
39 views

Filter Drop-down values based on logged user

I should create a drop down box to display hosted-app part, based on the selected value from drop down box. Also I need to filter the drop down values based on logged user. And this need to be done ...
1
vote
0answers
61 views

Programmatically created SPWebApplication's WebParts not registered as safe

I am having a frustrating issue with a programmatically created web application in which a programmatically deployed solution's web parts are not registered as safe when adding to a programmatically ...
1
vote
0answers
86 views

FormContext.FormMode == DISPLAY after calling Edit Item in custom list

In a custom webpart we check on PageLoad the SPContext.Current.FormContext.FormMode to show different additional controls on edit and display mode. If the list is created manually everything works ...
0
votes
0answers
9 views

Ajax UpdatePanel not getting updated in webpart

I have used an AJAX UpdatePanel and Timer in a sharepoint 2010 custom webpart. The problem i am facing is that the Status Label i have set does not get updated. <asp:UpdatePanel ID="UpdatePanel1" ...
0
votes
0answers
22 views

Deploying Sandbox solution from vs2012

Hi I created a sandbox solution in sharepoint2013. I'm trying to deploy in my local sharepoint site then i changed sandbox solution=false through visual studio2012. I'm unable to get the custom ...
0
votes
0answers
702 views

Bind parameters to my custom reportviewerwebpart and refresh it

I'll try to explain my problem in the easiest way I can, since even for me it is difficult to understand. I've created a custom web part in which I have two columns: a datalist and a few buttons on ...