0
votes
0answers
65 views

Problem with Searching Custom Help Content

I have SP server 2010 installed and I have 'Search Service not Found' error and now started SP Foundation Search. In the Search Server of content database, selected the search db which was created on ...
1
vote
0answers
91 views

Modify CoreResultsWebPart XML data before it is transformed?

I'm extending CoreResultsWebPart. Do I have an opportunity to modify the search results XML before it is transformed (against the XSL)?
1
vote
1answer
895 views

FullTextSqlQuery QueryText format

I'm working on creating a 100% custom search page, and I'm using FullTextSqlQuery to query my site to find what I'm looking for. My query works fine but what I need is a way to show the user a small ...
1
vote
3answers
2k views

Microsoft.SharePoint.Search.Query Not giving me the results I want

I'm currently working on creating a custom search page built from scratch, and thus I'm trying to query our site for keywords. I have set-up the SharePoint Foundation Search on Central Admin and I ...
0
votes
1answer
70 views

Custom Search Page

I'm currently assigned with creating a custom search page from scratch. Thus, I need a query that will go through all of our site and find me pages that contain key words on these pages. Does ...
2
votes
1answer
306 views

Customize search results in Sharepoint 2007 without Designer

I'm trying to customize the Search Core Results on a 2007 website and do not have Designer available to me. The default search look and feel is a big google-esque, but I want to mirror the look of a ...
1
vote
0answers
101 views

Advanced Search Returning Zero Results for a Particular Scope

I have 2 custom scopes. Both scopes successfully return results when they are searched via the basic search interface. If the same searches are attempted via advanced search, scope #1 returns the ...
1
vote
2answers
232 views

customizing the search result page

I have two requirement is related to sharepoint2007 search Want to sort the results by custom property, passing value to the parameter v1 did not help, is there any other way of doing it? Want ...