Crawling websites or other locations (like exchange and file shares) to build a search index. Done by the SSP in MOSS/WSS 3.0 and by the Search Service Application in SP2010.

learn more… | top users | synonyms (1)

3
votes
1answer
854 views

SharePoint 2013 Full Crawl never stops

I have set the following inside the content sources :- Incremental crawl . to be every 20 minutes Full crawl. At 1:00 every day. When I first set this it was working well , the incremental crawl ...
3
votes
1answer
782 views

FBA - Search Issue with Custom Login Page

I have implemented FBA on an web application which has a custom login page. The custom page doesn't let the users login via windows authentication even though it is enabled from central admin. Seems ...
3
votes
1answer
1k views

Search scopes have too few items

This is a difficult question I am trying to figure out how SharePoint 2010 Search and Scope works. I have a site that contains 369 sites, and 5563 total pages within those sites. The sites are all ...
2
votes
1answer
2k views

Usage Reports empty

I want to see the usage reports but the graphics shows noone view sites.(In site settings > Popularity Trends ) In crawling I make it continuously. How can I make it work?
2
votes
1answer
1k views

Crawling Hidden Fields with PowerShell Created Crawled Properties

I've been trying to add ows__vti_ItemHoldRecordStatus as a crawled property to allow a search of held documents. (It appears to correspond to the hold status of an SPListItem.) I can successfully add ...
1
vote
1answer
9 views

Crawling external database with security trimming

We have a legacy records management system that we want to index in SharePoint 2013. We just want to index it and leave the documents where they are. The records management system of course has a ACL ...
1
vote
1answer
484 views

Error while crawling LOB contents

I have configured and run sample code taken from the MSDN website for a custom BCS indexing connector sample for Sharepoint 2013: http://code.msdn.microsoft.com/SharePoint-2013-MyFileConne-79d2ea26 ...
1
vote
1answer
317 views

Crawled Property with accountname of “Person or Group” Site Column in SharePoint 2010

I created a custom content type that includes a custom site column "Owner" of type "Person or Group". Now i need the accountname/login name (for exc. domain\usera) as a crawled property to include it ...
0
votes
1answer
26 views

FAST search: Search crawled succesfully, but I still do not see new search results, I think index issue

I am using SP 2010 and FAST search. I have 2 FAST search servers and 2 front end servers and 2 app servers. I do every 4 hours an automatic incremental crawl. I do not have an automatic full crawl ...
0
votes
1answer
28 views

Crawl Sharepoint 2013 site as a regular web site

I've created a "branding" site with Sharepoint 2013. I'm not being able to configure the search engine so that it finds the content from the custom web parts. Most "static" content (institutional ...
0
votes
1answer
14 views

A content not crawler in SP2007 search service

we have a SP2007 search service attached to our SP2007 server used to create and store some PDFs. Every night an incremental crawl job starts, and everything works fine... but some night ago (4 sept ...
0
votes
1answer
57 views

Crawl .config files

I have a fileshare with several thousands .config files (xml files) - and several thousands of other files. I added the .config files to the allowed file-types and restarted search. Apparently the ...
0
votes
1answer
53 views

In SharePoint 2007 document is crawled but not coming in the search result

What to do when documents are getting crawled but not coming in the serch result. I have checked the crawl log and I can see those documents are successfully crawled but in the search result those ...
-1
votes
1answer
796 views

Created new Sharepoint Server Search (2010), but old crawler db is deleted, etc

I have successfully created a new Sharepoint Server Search service, however the Server Search Application that previously existed was giving an error that I couldn't seem to resolve. As a last ...
2
votes
0answers
218 views

Custom BCS indexing connector with changelog inremental crawl is not working properly

Custom BCS indexing connector with changelog inremental crawl is not working properly I am writing a custom indexing connector using changelog incremental crawl approach. I'm using sample from ...
1
vote
0answers
34 views

How to create crawl rules to exclude root folder content but crawl subfolders

I've been trying to crawl an external site using SharePoint 2010 in which I'm only interested in crawling results for the content stored in various subfolders underneath a root path. The root path is ...
1
vote
0answers
39 views

SP2013 crawling not include subfolder and item below

In our SP2013 farm, we are using continuous crawling. The content source is setup to crawl entire web application. No rule is set. In one of new added site collection, there is a default "Pages" ...
1
vote
0answers
61 views

SharePoint 2013 how to disable crawling document content

SharePoint 2013 foundation How to disable crawling document content. The search result is returning way to much information for my users. Need to crawl only metadata (columns) and file name.
1
vote
0answers
81 views

A weird reaction to 'if-modified-since' header

What's the reason that SharePoint 2013 may process 'If-Modified-Since' header value in an invalid way? Case: I have a file A.txt in a list; I download the file and see the date XXX in Last-Modified ...
1
vote
0answers
46 views

Crawled Properties from Business Data not getting created

I have created a content source crawling exteranl data using business data connectivity service. I can sucessfully crawl the business data content source without any errors. In crawl logs also I ...
1
vote
0answers
106 views

SharePoint 2010 - Targetting propertyStoreDB to a specific content source

We have two propertyStore DBs in our SharePoint 2010 environment, is it possible to configure in such a way that a specific propertyStore DB is used for the provided(specific set of) content ...
1
vote
0answers
455 views

SharePoint BDC Model NULL Structure

I crawl database with FAST Search Server for SharePoint 2010. When incremental crawl is running, it is getting the following error for some records. After the first error, SharePoint takes the same ...
1
vote
0answers
196 views

SharePoint 2010 Search Issue after crawled

I've encountered Search issue after content migration from SharePoint 2007 to SharePoint 2010 by Content Database approach. actions performed before migration: run stsadm -o preupgradecheck (no ...
1
vote
0answers
1k views

Site search (i.e. basic search) not returning any results

Help VERY much appreciated - on the ropes with this one. I started again with new VMs and used all the recipes and the environment is looking fairly clean. But this one is killing me. Crawl account ...
0
votes
0answers
145 views

Search and index pdf files as attachment in a List Item

Does SharePoint 2013 Search find pdf files that have been attched to usual SharePoint list item. do they be indexed?
0
votes
0answers
50 views

Sharepoint Search crawl warning The URL was permanently moved

While Crawling the SharePoint site on different farm, we are getting a warning The URL was permanently moved. (URL redirected to XXXX/pages/xyz/abc.aspx) And only this page (XXXX/pages/xyz/abc.aspx ) ...
0
votes
0answers
121 views

Incremental Crawl not running as scheduled (Sharepoint 2013)

I scheduled my incremental crawl to run every 5 minutes. However, it is not running. It should crawl by 5:55pm, but it didn't. Any advice? Thanks! This is the settings page.
0
votes
0answers
29 views

SharePoint 2013 run both Continues and Incremental Crawl

As per the MSDN article http://technet.microsoft.com/en-us/library/jj219802(v=office.15).aspx A continuous crawl does not process or retry items that return errors more than three times. A ...
0
votes
0answers
686 views

Search results not includes custom fields

I have content type on my site with 3 custom columns defined: "Corporate sponsored" - Single line of text column "Country" - Yes/No column "Customer Name" - Managed metadata column This content ...
0
votes
0answers
85 views

How to control what is shared on social media for SharePoint online public site

We have created a public-facing website for our company using SharePoint Online (Plan 1). We are supporting social media sharing of our pages for Facebook, Twitter, LinkedIn and Google+. In ...
0
votes
0answers
99 views

SharePoint 2010 - Split Index to 2 Partitions

I am working in SP 2010 and when I attempt to add a second Index Partition I receive an error stating that certain files do not exist at the index location. For example: Topology provisioning ...
0
votes
0answers
124 views

SharePoint .ci Files - Stale?

Our setup currently consists of a very large number of search files that results in a 100+GB CI file. We still have crawls running which is the issue. There is now another CI file still less than our ...
0
votes
0answers
188 views

Sharepoint scheduled search crawls not running

We are experiencing an issue whereby scheduled crawls on our SharePoint 2007 platform aren't automatically executing. If i run a manual crawl then the crawl runs and finishes correctly with all new ...
0
votes
0answers
186 views

Error Number of index partitions must be in range 1..256 when creating new crawl component

I have created Search Service Application using powershell script as I get error when I used Central Administration. Search Service Application was created without any problem, but crawl component ...
0
votes
0answers
632 views

Search crawler indexes only top-level site collection

We had to redesign and redeploy our web applications, but we didn't want to loose all the data. So we detached all content databases from applications, removed web applications, recreated properly and ...
0
votes
0answers
1k views

Crawling deep file paths - long URL - Sharepoint 2010

SharePoint 2010 search crawl error: The SharePoint item being crawled returned an error when requesting data from the web service.( Error from SharePoint site: Specified argument was out of the range ...