0
votes
2answers
95 views

Publishing Content Types through Content Type Hub in SharePoint Online

I've been fighting with this for 2 days now and still won't get any content types published from content type hubs. To cut the long story short, here's what I've done so far (in addition to drinking ...
0
votes
0answers
31 views

Edited Metadata Term Set in Content Type not updated

Status quo I have the metadata service application configured with a closed termset, let's call it Categories. Also I have a site collection created functioning as content type hub. There I created a ...
1
vote
1answer
701 views

SP2013 Custom Document Library: The SPListItem being updated was not retrieved with all taxonomy fields

I got a custom document library, deployed from Visual Studio 2012 which contains the Enterprise Metadata Field. While saving an item in SharePoint2013, I get the following error: The SPListItem ...
1
vote
1answer
206 views

How can I define a “local” default value for Managed Metadata field in Content Type published from a Content Hub?

I am publishing a a Content Type from a Content Type hub. This content type contains a Managed Metadata column. The column has a default value, set in the hub. On a subscriber site, I set a library ...
6
votes
1answer
1k views

Sharing custom content types across multiple web applications

Our SharePoint 2010 instance have 3 Web Applications, lets just call them A B and C. I have the managed-metadata service pointed to web application A. The content type hub service is enable for A. ...